Gestione remota di dischi non è di riconnessione funzionalità

Identificativo articolo: 233402 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Durante l'esecuzione di amministrazione remota di dischi utilizzando la Gestione Computer (Compmgmt.msc) o lo snap-in Gestione disco (diskadmin.msc), si potrebbe essere visualizzato il seguente messaggio di errore:
L'oggetto invocato ha disconnesso dal client.
Questo si verifica se la connessione remota in uscita (la sessione rimane inattiva per periodo di tempo) e quindi si tenta di eseguire una funzione di amministrazione del disco.

Cause

La console Gestione disco non dispone di nessuna funzione "riconnettere". Ciò è evidente anche quando si tenta di stabilire una sessione remota inizialmente ed è visualizzato il messaggio di console generico "Non riuscito di connessione al servizio Gestione disco logico". A questo punto è Impossibile ritentare l'operazione.

Risoluzione

L'opzione solo quando si verifica uno dei messaggi elencati in precedenza consiste nel chiudere la console Gestione disco o Gestione Computer e riavviarlo per tentare di stabilire una nuova connessione remota.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

La maggior parte delle funzioni di console di Gestione Computer (ad esempio il registro eventi, Gestione periferiche, System Information e servizi), in modo dinamico, riconnettersi e continuare a funzionare se si verifica un timeout senza riavviare il computer.

Gestione archivi rimovibili (RSM) presenta un'opzione di connessione che è possibile utilizzare per riconnettersi al computer remoto.

Proprietà

Identificativo articolo: 233402 - Ultima modifica: martedì 27 febbraio 2007 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Chiavi: 
kbmt kbprb KB233402 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 233402
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti