Erreur de Windows Media Player lors de la lecture d'un média en lot

Traductions disponibles Traductions disponibles
Numéro d'article: 234332 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F234332
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de lire un fichier .wma ou .asf, il se peut qu'un des messages d'erreur suivants s'affiche :
  • Impossible d'ouvrir nom du fichier. Vérifiez que le chemin d'accès et le nom de fichier sont corrects et réessayez. (Error=80041001)
    Impossible d'ouvrir nom du fichier. Vérifiez que le chemin d'accès et le nom de fichier sont corrects et réessayez. (Error=80041002)

Cause

Ce problème ne se produit qu'avec un média en lot. Un média en lot est un fichier multimédia qui a été crypté à l'aide de Windows Media Rights Manager et ne peut être lu qu'en disposant d'une licence en cours de validité. Les deux situations suivantes peuvent être à l'origine de ce problème :
  • Vous avez exécuté l'utilitaire RegClean, lequel a supprimé les clés de Registre nécessaires pour lire le contenu en lot.
  • La version de Drmclien.dll installée sur votre ordinateur n'est pas la bonne. Ce fichier est une bibliothèque système nécessaire pour lire du contenu en lot. Si le numéro de version de Drmclien.dll est antérieur à la version 1.00.00.3688, il est possible que les licences acquises avec cette version ne fonctionnent pas.

Contournement

  • Si vous avez exécuté RegClean, vous devez désinstaller puis réinstaller Windows Media Player.
  • Si vous rencontrez ce problème sans avoir exécuté RegClean, il est possible que vous ne disposiez pas de la bonne version de Drmclien.dll sur votre ordinateur, ou que vous ayez acquis une licence avec une mauvaise version de Drmclien.dll. (Il est possible que Drmclien.dll ait été mis à jour entre-temps, mais les licences obtenues avec la mauvaise version du fichier entraînent encore cette erreur). Désinstallez puis réinstallez Windows Media Player afin de vous assurer que vous disposez de la version la plus récente de Drmclien.dll. Si le problème persiste, vous devez supprimer toute licence et tout fichier clé existants de votre ordinateur. Ce répertoire (sous Windows 95/98 : c:\windows\all users\drm, sous Windows NT : c:\winnt\profiles\all users\drm) contient des fichiers dotés d'extensions .lic et .key. Ce sont les fichiers qui doivent être supprimés.

    Remarque : Par défaut, la licence et les fichiers clés sont des fichiers systèmes masqués. Pour supprimer ces fichiers, vous devez autoriser la visualisation des fichiers masqués et systèmes. Pour plus d'informations à ce sujet, reportez-vous à l'article suivant de la Base de connaissances de Microsoft :
    141276 Procédure pour afficher les fichiers système et les fichiers masqués dans Windows

Propriétés

Numéro d'article: 234332 - Dernière mise à jour: lundi 17 janvier 2000 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Gestionnaire de droits Windows Media 7.0
Mots-clés : 
kbpending kbprb KB234332
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com