Errore di Windows Media Player durante la riproduzione Packaged Media

Traduzione articoli Traduzione articoli
Identificativo articolo: 234332 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di riprodurre un file con estensione wma o ASF, Ŕ possibile che venga visualizzato uno dei seguenti messaggi di errore:
  • Impossibile aprire filename. Verificare che il percorso e il nome del file siano corretti e riprovare. (Errore = 80041001)
    Impossibile aprire filename. Verificare che il percorso e il nome del file siano corretti e riprovare. (Errore = 80041002)

Cause

Si tratta di un problema che si verifica solo con supporto. Supporto Ŕ file multimediali Ŕ crittografati utilizzando Windows Media Rights Manager che pu˛ essere riprodotti solo per ottenere una licenza valida. Sono due problemi seguenti potrebbero causare questo problema:
  • ╚ stato eseguito l'utilitÓ RegClean, ha rimosso le chiavi del Registro di sistema necessarie per riprodurre contenuto pacchetto.
  • Potrebbe essere una versione errata di Drmclien.dll sul computer. Questo file Ŕ una libreria di sistema necessaria per riprodurre contenuto pacchetto. Se il numero di versione di Drmclien.dll precede versione 1.00.00.3688, le licenze acquistate con non funzionino.

Workaround

  • Se Ŕ stato eseguito RegClean, Ŕ necessario disinstallare e reinstallare Windows Media Player.
  • Se questo problema si verifica e non Ŕ stato eseguito RegClean, Ŕ possibile che Ŕ la versione non corretta di Drmclien.dll del computer oppure Ŕ stata acquistata una licenza con una versione non corretta di Drmclien.dll. (Drmclien.dll siano stati aggiornati nel frattempo, ma le licenze ottenute con la versione non corretta del file di continuano a causare questo errore si verifichi). Disinstallare e reinstallare Windows Media Player per verificare che la versione pi¨ recente di Drmclien.dll disporre. Se il problema persiste, Ŕ necessario rimuovere qualsiasi licenza esistente e il file di chiave dal computer. Questa directory (in Windows 95/98: users\drm c:\windows\all, in Windows NT: c:\winnt\profiles\all users\drm) contiene i file con estensione .lic e Key. Questi sono i file che devono essere rimossi.

    Nota: Per impostazione predefinita, i file di licenza e la chiave sono file di sistema nascosta. Per rimuovere questi file, Ŕ necessario attivare visualizzazione nascosti e i file di sistema. Per ulteriori informazioni su come effettuare questa operazione, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
    141276Come Visualizza sistema e file nascosti in Windows

ProprietÓ

Identificativo articolo: 234332 - Ultima modifica: martedý 10 dicembre 2002 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Media Rights Manager 7.0
Chiavi:á
kbmt kbpending kbprb kbprod2web KB234332 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 234332
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com