Article ID: 234432 - Last Review: October 26, 2006 - Revision: 3.1

XADM: Running Isinteg May Truncate Databases to 8 KB

This article was previously published under Q234432
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SYMPTOMS

When you receive one or more of the following events or error messages, visible from Event Viewer or command prompt, while attempting to start the Microsoft Exchange Server information store, and if you then run Isinteg, it may truncate the database file to 8 KB.

Sample error message in Event Viewer:
Event ID: 0
Source: ESE97
Type: Error
Category: Logging/Recovery
Description: MSExchangeIS ((451)) -1019
Sample command prompt error message:
A service specific error occurred: 4294966277

CAUSE

Isinteg has encountered a damaged page in the Microsoft Exchange database and the page appears to be uninitialized but it is actually in use. Only certain pages that have become damaged will cause this to happen and therefore, the chances are small this problem will occur.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes or later:

Component: ESE97

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File nameVersion
5.5.2632Ese.dll

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5 Service Pack 2. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

APPLIES TO
  • Microsoft Exchange Server 5.5 Service Pack 2
Keywords: 
kbbug kbfix kbqfe KB234432
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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