"0x0000007B" error de detención cuando se reemplaza un iSCSI o PCI Express de la red un adaptador o una motherboard con un dispositivo idéntico en un equipo basado en Windows 7 o Windows Server 2008 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 2344941 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo que ejecuta Windows Server 2008 R2 o Windows 7.
  • Configurar el equipo para iniciarse desde un disco iSCSI o NIC de PCI Express.
  • El equipo es compatible con la capacidad de número de serie de PCI Express.
  • Sustituir el iSCSI o la placa base del equipo o adaptador de red PCI Express con un dispositivo idéntico. Por ejemplo, reemplace el dispositivo debido a un error de hardware.
  • Iniciar una sesión en el equipo y, a continuación, reinicie el equipo.
En este caso, recibirá el siguiente mensaje de error Stop:
STOP 0x0000007B (parámetro1, parámetro2, parámetro3, parámetro4) INACCESSIBLE_BOOT_DEVICE
Notas
  • Los cuatro parámetros de este mensaje de error Stop pueden variar, dependiendo de la configuración del equipo.
  • No todos los mensajes de error de detención "0x0000007B" son causados por este problema.
  • Un problema similar se produce en equipos con Windows Server 2008 o Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

    2487376 REVISIÓN: Error de detención cuando se reemplaza un adaptador de red iSCSI o una motherboard con un dispositivo idéntico en un equipo basado en Windows Server 2008 o Windows Vista: "0x0000007B"
  • Tenga en cuenta que el adaptador de red de reemplazo se debe colocar en la misma ranura, el adaptador de red original.
  • Después de aplicar esta revisión, incluso cuando se reemplaza el dispositivo con el dispositivo PCI Express que contiene un número de serie diferente, la ruta de acceso de instancia de dispositivo no se modificarían siempre y cuando el mismo modelo de dispositivo está conectado a la misma ranura. En este caso, la misma ruta de instancia de dispositivo, que se almacena en el registro, podría seguir utilizándose. Por lo tanto, no se produce la reinstalación del dispositivo.
  • Tenga en cuenta que si el adaptador de red iSCSI fallidas es un dispositivo integrado y decide utilizar un adaptador integrado diferente para el arranque de iSCSI, que al instalar esta revisión no resolverá el problema, ya que el adaptador no estaría en la misma ubicación de PCI-Express. ¿Necesita manualmente desenlazar el filtro de peso de luz (LWF) desde el segundo adaptador de red. Consulte los siguientes KBs para obtener más detalles: KB2507616, KB976042

Causa

Este problema se produce debido a que Windows reconoce el adaptador de red o la placa base como un nuevo dispositivo. Esto es debido a que el número de serie del adaptador de red o la placa base difiere del número de serie del adaptador de red anterior o placa base.

Solución

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows 7 o Windows Server 2008 R2.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar los cambios en el registro.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de hotfix

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión de inglés (Estados Unidos) de esta revisión instala los archivos que tienen los atributos que se enumeran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante Las actualizaciones de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes.
  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo tal como se muestra en la tabla siguiente:
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoRama de servicio
    6.1.760 de 0,16xxxWindows 7 y Windows Server 2008 R2RTMRDA
    6.1.760 de 0,20xxxWindows 7 y Windows Server 2008 R2RTMLDR
  • Servicio GDR contienen sólo correcciones de amplia distribución para solucionar problemas críticos extendidos. Servicio LDR contienen revisiones además de las correcciones de amplia distribución.
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instala para cada entorno están la lista por separado en la sección "información adicional de archivos para Windows Server 2008 R2 y Windows 7". MAMÁ y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para que no se enumeran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Agp440.sys6.1.7600.1638553,31214-Jul-200901: 26x 86
Amdagp.sys6.1.7600.1638553,31214-Jul-200901: 26x 86
ISAPNP.sys6.1.7600.1638546,65614-Jul-200901: 20x 86
Msisadrv.sys6.1.7600.1638513,88814-Jul-200901: 20x 86
Mssmbios.sys6.1.7600.1638528,24014-Jul-200901: 20x 86
Nv_agp.sys6.1.7600.16385105,02414-Jul-200901: 20x 86
PCI.sys6.1.7600.20776153,96810-Ago-201004: 35x 86
Sisagp.sys6.1.7600.1638552,30414-Jul-200901: 19x 86
Streamci.dll6.1.7600.1638522,09614-Jul-200901: 19x 86
SWENUM.sys6.1.7600.1638512,24014-Jul-200901: 19No es aplicable
TermDD.sys6.1.7600.2077651,56810-Ago-201004: 35x 86
Uliagpkx.sys6.1.7600.1638557,42414-Jul-200901: 19x 86
Vdrvroot.sys6.1.7600.1638532,83214-Jul-200901: 19x 86
Viaagp.sys6.1.7600.1638553,32814-Jul-200901: 19x 86
Volmgr.sys6.1.7600.2077653,12810-Ago-201004: 35x 86
Para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Agp440.sys6.1.7600.1638561,00814-Jul-200901: 52x 64
ISAPNP.sys6.1.7600.1638520,54414-Jul-200901: 48x 64
Msisadrv.sys6.1.7600.1638515,42414-Jul-200901: 48x 64
Mssmbios.sys6.1.7600.1638532,32014-Jul-200901: 48x 64
Nv_agp.sys6.1.7600.16385122,96014-Jul-200901: 48x 64
PCI.sys6.1.7600.20776184,68810-Ago-201005: 22x 64
Streamci.dll6.1.7600.1638524,14414-Jul-200901: 45x 64
SWENUM.sys6.1.7600.1638512,49614-Jul-200901: 45x 64
TermDD.sys6.1.7600.2077662,32010-Ago-201005: 22x 64
Uliagpkx.sys6.1.7600.1638564,59214-Jul-200901: 45x 64
Vdrvroot.sys6.1.7600.1638536,43214-Jul-200901: 45x 64
Volmgr.sys6.1.7600.2077672,04810-Ago-201005: 22x 64
Para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Agp460.sys6.1.7600.16385137,21613-Jul-200923: 45IA-64
ISAPNP.sys6.1.7600.1638534,38414-Jul-200901: 58IA-64
Msisadrv.sys6.1.7600.1638522,59214-Jul-200901: 58IA-64
Mssmbios.sys6.1.7600.1638558,43214-Jul-200901: 58IA-64
PCI.sys6.1.7600.20776455,53610-Ago-201011: 04IA-64
Streamci.dll6.1.7600.1638543,07214-Jul-200901: 56IA-64
SWENUM.sys6.1.7600.1638516,19214-Jul-200901: 56No es aplicable
TermDD.sys6.1.7600.20776160,11210-Ago-201011: 04IA-64
Vdrvroot.sys6.1.7600.1638566,11214-Jul-200901: 56IA-64
Volmgr.sys6.1.7600.20776160,62410-Ago-201011: 04IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de un problema relacionado, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976042 Windows puede fallar al arrancar desde una unidad de iSCSI si se cambia el hardware de red.

Información adicional de archivos

Información adicional de archivos para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoUpdate.mum
Versión del archivoNo es aplicable
Tamaño de archivo1.648
Fecha (UTC)10-Ago-2010
Hora (UTC)08: 36
PlataformaNo es aplicable
Nombre de archivoX86_machine.inf_31bf3856ad364e35_6.1.7600.20776_none_ba7eb61239190390.manifest
Versión del archivoNo es aplicable
Tamaño de archivo9,456
Fecha (UTC)10-Ago-2010
Hora (UTC)08: 41
PlataformaNo es aplicable
Archivos adicionales para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_machine.inf_31bf3856ad364e35_6.1.7600.20776_none_169d5195f17674c6.manifest
Versión del archivoNo es aplicable
Tamaño de archivo7,894
Fecha (UTC)10-Ago-2010
Hora (UTC)08: 44
PlataformaNo es aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo es aplicable
Tamaño de archivo1,658
Fecha (UTC)10-Ago-2010
Hora (UTC)08: 36
PlataformaNo es aplicable
Archivos adicionales para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_machine.inf_31bf3856ad364e35_6.1.7600.20776_none_ba805a0839170c8c.manifest
Versión del archivoNo es aplicable
Tamaño de archivo6,844
Fecha (UTC)10-Ago-2010
Hora (UTC)08: 37
PlataformaNo es aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo es aplicable
Tamaño de archivo1,451
Fecha (UTC)10-Ago-2010
Hora (UTC)08: 36
PlataformaNo es aplicable

Propiedades

Id. de artículo: 2344941 - Última revisión: martes, 5 de junio de 2012 - Versión: 9.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Standard
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2344941 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2344941

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com