Article ID: 234512 - Last Review: February 26, 2007 - Revision: 2.2 Unable to Log On after Renaming a User ObjectThis article was previously published under Q234512 SYMPTOMS
After you rename a User Object in Active Directory Users and Computers and try to log on with the new user name, you receive the following error message:
The system could not log you on. Make sure your User name and domain
are correct then type your password again. Letters in passwords must
be typed using the correct case. Make sure that Caps Lock is
not accidentally on.
CAUSE
This issue can occur when only the name of the user is changed but not the down level login name (such as JohnDoe or DomainName\JohnDoe), or the User Principal Name (UPN) (such as JohnDoe@DomainName.com).
RESOLUTION
To resolve this issue so you can log on using the new user name, either the "Downlevel Logon Name", the "UPN", or both need must also be changed.
| Article Translations
|
Back to the top
