STOP 0xC000021A en CSRSS después de intentar liberar un búfer de pantalla ya liberados

Seleccione idioma Seleccione idioma
Id. de artículo: 234658 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando ejecuta un programa como un servicio que crea y se cierra consolas constantemente, puede mostrarse el siguiente mensaje de error de pantalla azul cuando inicie sesión en el equipo:
STOP: c000021a {Error grave del sistema}
El proceso de sistema de subsistema de Windows terminó inesperadamente
con el estado de 0xc0000005 (0x77f7d40f 0x187fd70).
El sistema se cerró.
Los parámetros para el estado de 0xC0000005 pueden variar.

Causa

Este problema se produce porque un búfer de pantalla que son propiedad de CSRSS es liberado por un proceso. Durante el proceso de liberar, se incrementa el contador de referencias del búfer de pantalla. Cuando disminuye de recuento de referencia del búfer de pantalla en 0, se intentó liberar el búfer de pantalla. Debido a que ya se ha liberado el búfer de pantalla (liberar), esto causa una infracción de acceso, lo que conduce a la detención de 0xC00021A.

Solución

Windows NT Server o Workstation 4.0

Para resolver este problema, obtenga el service pack más reciente para Windows NT 4.0 o la actualización de software individuales. Para obtener información acerca de cómo obtener el service pack más reciente, visite:
  • Centro de Service Pack de Windows- o -

  • 152734Cómo obtener el service pack más reciente de windows nt 4.0
Para obtener información acerca de cómo obtener la actualización de software individuales, póngase en contacto con servicios de soporte técnico de Microsoft. Para obtener una lista completa de los números de teléfono de servicios de soporte técnico de Microsoft e información sobre los costos de soporte técnico, vaya a la siguiente dirección en el World Wide Web:
http://support.Microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, Terminal Server Edition

Para resolver este problema, obtenga el service pack más reciente para Windows NT Server 4.0, Terminal Server Edition. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en el Microsoft Knowledge Base:
152734 Cómo obtener el Service Pack más reciente de Windows NT 4.0

Estado

Microsoft ha confirmado que se trata de un problema en Windows NT 4.0 y Windows NT Server 4.0, Terminal Server Edition.

Este problema se corrigió por primera vez en Windows NT Server 4.0 Service Pack 6 y Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Solución

Para evitar este problema, bloquear la estación de trabajo o servidor en lugar de cerrar la sesión. Sin embargo, esto puede no ser una solución práctica en determinados casos.

Propiedades

Id. de artículo: 234658 - Última revisión: miércoles, 13 de junio de 2012 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palabras clave: 
kbhotfixserver kbqfe kbbug kbfix kbmt KB234658 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 234658

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com