Article ID: 234745 - Last Review: October 28, 2006 - Revision: 4.4

XFOR: Corrupted Message Causes CCMC to Stop Inbound Traffic and Engage 90 Percent of CPU

This article was previously published under Q234745
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SYMPTOMS

A corrupted Lotus cc:Mail message (.ccm) file may cause the Microsoft Exchange Connector for Lotus cc:Mail to use up to 90 percent of the CPU and subsequently stop the processing of all inbound mail messages.

CAUSE

The 'Contents:' field is mandatory in a cc:Mail message. If the cc:Mail message is missing this field because of corruption in the body, the cc:Mail Connector loops indefinitely.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes or later:

Component: Microsoft Lotus cc:Mail Connector

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File nameVersion
Ccmc.exe2623.0
Ccmsg.dll2623.0

WORKAROUND

You can remove the corrupted cc:Mail message by stopping the Microsoft Exchange cc:Mail Connector service, and then deleting the stuck message in the Exchsrvr\Ccmcdata\Export folder.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB234745
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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