Article ID: 234764 - Last Review: October 26, 2006 - Revision: 3.1

XADM: Eseutil Ends with -1808 (Jet_ErrDiskFull) on /P or /G

This article was previously published under Q234764
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SYMPTOMS

When you run Eseutil with the /G or /P switch, you get the following error: -1808 (Jet_ErrDiskFull).

CAUSE

There is an infinite loop in the logic dealing with space allocation in the temporary database created during these operations that causes the Jet engine to consume all the disk space on the drive.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes or later:

Component: ESE97

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File nameVersion
Ese.dll5.5.2634.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5 Service Pack 2. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

APPLIES TO
  • Microsoft Exchange Server 5.5 Service Pack 2
Keywords: 
kbbug kbfix kbqfe KB234764
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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