Article ID: 234929 - Last Review: December 3, 2003 - Revision: 3.0

Error Message When You Apply Client Add Pack

This article was previously published under Q234929
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Description of the Microsoft Windows Registry
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SYMPTOMS

When you use a Client Add Pack to add client licenses to your computer, you may receive the following error message:
Your computer is not running Microsoft Small Business Server. You can only add licenses to a computer running Small Business Server.

CAUSE

This behavior occurs if the Client Add Pack cannot find the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Small Business\Version
If this key does not exist or if the value is blank, the Client Add Pack does not work.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, locate the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Small Business
After you have located the registry key, use the appropriate method outlined below.
  • If the Version value is empty:
    1. Double-click the Version value.
    2. On the Edit menu, click String.
    3. Type the version number of your Small Business Server computer (for example, if the server is running Small Business Server version 4.0, type 4.0, or if the server is running Small Business Server version 2000, type 5.0), and then click OK.
    4. Quit Registry Editor.
  • If the Version value is missing altogether:
    1. On the Edit menu, click Add Value.
    2. In the Value Name box, type Version.
    3. In the Value Type box, type REG_SZ, and then click OK.
    4. Click String, type the version number of your SBS computer, and then click OK.
    5. Quit Registry Editor.

APPLIES TO
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Keywords: 
kbprb KB234929
 

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