Outlook Express または Internet Explorer でテキストを入力できない

文書翻訳 文書翻訳
文書番号: 235236 - 対象製品
すべて展開する | すべて折りたたむ

現象

Outlook Express 5 の新規メッセージのメッセージ領域にテキストを入力するときに、入力できず、カーソルが動かない場合があります。また、Internet Explorer や他のインターネット ブラウザ プログラムの検索ウィンドウにテキストを入力できない場合があります。

原因

この問題は、Windows\System フォルダ内に Mshtmler.dll ファイルがないか、このファイルが破損している場合に発生する可能性があります。

解決方法

この問題を解決するには、Internet Explorer 5 CD-ROM の Ie_4.cab ファイルから Mshtmler.dll ファイルを抽出して Windows\System フォルダに保存します。CD-ROM からファイルを抽出する方法の詳細については、次の「サポート技術情報」 (Microsoft Knowledge Base) を参照してください。
129605 [HOWTO] 圧縮されたファイルから元の Windows ファイルを抽出する方法

詳細

Internet Explorer 5 および Outlook Express 5 のファイルの場所については、次の「サポート技術情報」 (Microsoft Knowledge Base) を参照してください。
221526 Internet Explorer 5 のファイル リスト パート 1
221781 Internet Explorer 5 のファイル リスト パート 2

プロパティ

文書番号: 235236 - 最終更新日: 2006年11月17日 - リビジョン: 3.1
この資料は以下の製品について記述したものです。
  • Microsoft Outlook Express 5.0
  • Microsoft Internet Explorer 5.0
キーワード:?
kbprb kbui KB235236
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com