OLEXP: Outlook Express 5 Starts Very Slowly

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Artikel ID: 235300 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL235300
For information about differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the article number below to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.
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Symptomen

When you start Outlook Express 5, or the Windows Address Book (wab.exe), it may start very slowly.

Oorzaak

This behavior can occur for any one or more of the following reasons:
  • The Pstores.exe file and associated .dll files may be corrupted, or their versions may be incorrect, and the ProtectedStorage registry key has incorrect parameters. -or-

  • -or- The Imagehlp.dll file is absent or damaged.

Oplossing

To resolve this issue, use the following methods in the order presented:

Method 1: Replace the Imagehlp.dll File

To resolve the issue of an absent or damaged Imagehlp.dll, extract a new copy of Imagehlp.dll from your original Windows media by using the appropriate method:

Microsoft Windows 98

  1. Click Start , and then click Run .
  2. In the Open box, type sfc , and then click OK .
  3. Click to select Extract one file from installation disk .
  4. In the box, type Imagehlp.dll , and then click Start .
  5. From the Restore From section, click to select the path:
    X :\Win98
    where X is the letter of your CD-ROM drive.
  6. In the Save File In section, locate the C:\Windows\System path.
  7. Click OK .
  8. If you receive a prompt to back up the file, click Yes and proceed until you successfully extract the file.

Microsoft Windows Millennium Edition (Me)

  1. Click Start , and then click Run .
  2. In the Open box, type msconfig , and then click OK .
  3. On the General tab, click the Extract File button.
  4. Type Imagehlp.dll , and then click Start .
  5. From the Restore From section, click to select the path:
    X :\windows\options\install
    where X is the letter of your CD-ROM drive.
  6. In the Save File In section, locate the C:\Windows\System path.
  7. Click OK .
  8. If you receive a prompt to back up the file, click Yes and proceed until you successfully extract the file.
If the issue persists, proceed to the next method.

Method 2: Replace the Pstore Files

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT or Windows 2000, you should also update your Emergency Repair Disk (ERD).

To resolve the issue of incorrect Pstore files, follow these steps on a computer running either Windows 98 or Windows Millennium Edition (Me):
  1. Click Start and then click Run .
  2. Type msconfig in the Run line, click OK , then click the Selective Startup tab.
  3. Click to clear the Load Startup Group check box, click Apply , and then click OK .
  4. Restart the computer.
  5. Click Start , and then click Find Files or Folders .
  6. Search on pstore*.* .
  7. Rename all instances found to *.old or *.aaa by right-clicking on the associated file and clicking Rename from the shortcut menu.
    1. Pstorec.dll
    2. Pstorerc.dll
    3. Pstores.exe
    4. Pstore.log
    5. Psbase.dll
  8. Click Start , and then click Run .
  9. Type regedit in the Run line and then click OK .
  10. Remove the Registry key

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Protected Storage .
  11. Reinstall Internet Explorer (either from the web or from the cab files).
  12. Restart the computer again.
  13. Click Start , point to Programs , and then click MS-DOS prompt .
  14. Type C:\Windows\System\pstores.exe -install in the MS-DOS prompt window, and then press ENTER.
  15. Type Exit , then press ENTER.
  16. Close all programs.
  17. Restart the computer again.
  18. Open Outlook Express to see performance return to normal.

Meer informatie

This behavior can occur after you uninstall an earlier version of McAfee VirusScan and then install a new version. You cannot remove files that are in use until you restart the computer. If you do not restart the computer after you uninstall the earlier version of McAfee VirusScan, certain .dll files, which the newer version installs, are removed when you restart the computer. For more information on this issue, see the Product KnowledgeCenter at the McAfee Web site:
http://www.mcafee.com
For additional information about SFC, click the article number below to view the article in the Microsoft Knowledge Base:
185836 Description of the System File Checker Tool (Sfc.exe)
The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

Eigenschappen

Artikel ID: 235300 - Laatste beoordeling: maandag 18 augustus 2003 - Wijziging: 2.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
Trefwoorden: 
kbui kbprb KB235300

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