OLEXP: O Outlook Express 5 é iniciado de forma muito lenta

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Para obter informações sobre as diferenças entre os clientes de correio electrónico Microsoft Outlook e Microsoft Outlook Express, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
257824 OL2000: Diferenças entre o Outlook e o Outlook Express
IMPORTANTE: este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986 Descrição do registo do Microsoft Windows
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Sintomas

No Windows 98 ou no Windows Millennium Edition (Me), o Outlook Express ou o livro de endereços do Windows (wab.exe), poderão ser iniciados muito lentamente.

Causa

Este comportamento pode ocorrer devido a uma ou mais das seguintes razões:
  • O ficheiro Pstores.exe e os ficheiros .dll associados poderão estar danificados, ou as respectivas versões poderão estar incorrectas, e a chave de registo ProtectedStorage pode ter parâmetros incorrectos. - ou -

  • O ficheiro Imagehlp.dll não existe ou está danificado.

Resolução

Para resolver este problema, utilize os métodos que se seguem, pela ordem apresentada:

Método 1: Substituir o ficheiro Imagehlp.dll

Para resolver o problema de um ficheiro Imagehlp.dll em falta ou danificado, extraia uma nova cópia do ficheiro Imagehlp.dll do suporte original do Windows utilizando o método adequado:

Microsoft Windows 98

  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. Na caixa Abrir, escreva sfc e, em seguida, clique em OK.
  3. Clique para seleccionar Extrair um ficheiro do disco de instalação.
  4. Na caixa, escreva Imagehlp.dll e, em seguida, clique em Iniciar.
  5. Na secção Restaurar de, clique para seleccionar o caminho:
    X:\Win98
    em que X é a letra da unidade de CD-ROM.
  6. Na secção Guardar em, localize o caminho C:\Windows\System.
  7. Clique em OK.
  8. Se receber um pedido para efectuar uma cópia de segurança do ficheiro, clique em Sim e continue até conseguir extrair o ficheiro com êxito.

Microsoft Windows Millennium Edition (Me)

  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. Na caixa Abrir, escreva msconfig e, em seguida, clique em OK.
  3. No separador Geral, clique no botão Extrair ficheiro.
  4. Escreva Imagehlp.dll e, em seguida, clique em Iniciar.
  5. Na secção Restaurar de, clique para seleccionar o caminho:
    X:\windows\options\install
    em que X é a letra da unidade de CD-ROM.
  6. Na secção Guardar em, localize o caminho C:\Windows\System.
  7. Clique em OK.
  8. Se receber um pedido para efectuar uma cópia de segurança do ficheiro, clique em Sim e continue até conseguir extrair o ficheiro com êxito.
Se o problema persistir, avance para o método seguinte.

Método 2: Substituir os ficheiros Pstore

AVISO: a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador.

Para resolver o problema de ficheiros Pstore incorrectos, siga estes passos num computador com o Windows 98 ou o Windows Millennium Edition (Me):
  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. Escreva msconfig na linha Executar, clique em OK e, em seguida, clique em Selectivo.
  3. Clique para desmarcar a caixa de verificação Carregar os itens de grupo de arranque (Windows 98) ou Carregar itens no grupo de arranque (Windows ME), clique em Aplicar e, em seguida, clique em OK.
  4. Reinicie o computador.
  5. Clique em Iniciar e, em seguida, clique em Localizar, Ficheiros ou pastas.
  6. Procure pstore*.*.
  7. Mude o nome de todas as ocorrências encontradas para *.old ou *.aaa clicando com o botão direito do rato no ficheiro e clicando em Mudar o nome no menu de atalho.
    1. Pstorec.dll
    2. Pstorerc.dll
    3. Pstores.exe
    4. Pstore.log
    5. Psbase.dll
  8. Clique em Iniciar e, em seguida, clique em Executar.
  9. Escreva regedit na linha Executar e, em seguida, clique em OK.
  10. Remova a chave de registo

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Protected Storage.
  11. Reinstale o Internet Explorer (a partir da Web ou dos ficheiros cab).
  12. Reinicie o computador novamente.
  13. Clique em Iniciar, aponte para Programas e, em seguida, clique em Linha de comandos do MS-DOS.
  14. Escreva C:\Windows\System\pstores.exe -install na janela da linha de comandos do MS-DOS e, em seguida, prima ENTER.
  15. Escreva Exit e, em seguida, prima ENTER.
  16. Feche todos os programas.
  17. Reinicie o computador novamente.
  18. Abra o Outlook Express para verificar se o desempenho voltou ao normal.

Mais Informação

Este comportamento pode ocorrer após a desinstalação de uma antiga do McAfee VirusScan e a instalação de uma nova versão. Não é possível remover ficheiros que estão a ser utilizados enquanto não reiniciar o computador. Se não reiniciar o computador após a desinstalação da versão antiga do McAfee VirusScan, determinados ficheiros .dll, instalados pela nova versão, são removidos ao reiniciar o computador. Para obter mais informações sobre este problema, consulte o Product Knowledge Center no Web site da McAfee:
http://www.mcafee.com
Para obter informações adicionais sobre o SFC, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
185836 Description of the System File Checker Tool (Sfc.exe)
A Microsoft fornece informações sobre contactos de outros fabricantes para o ajudar na obtenção de suporte técnico. Estas informações de contacto poderão ser alteradas sem aviso prévio. A Microsoft não garante o rigor das informações sobre o contacto destes fabricantes.

Propriedades

Artigo: 235300 - Última revisão: 27 de junho de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
Palavras-chave: 
kbui kbprb KB235300

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