OLEXP: O Outlook Express 5 Inicia Muito Lentamente

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Para obter informações sobre as diferenças entre os clientes de e-mail do Microsoft Outlook Express e do Microsoft Outlook, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
257824 OL2002: Diferenças Entre o Outlook e o Outlook Express
IMPORTANTE: Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de ter um backup e de saber como restaurar o registro caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
256986 Descrição do Registro do Windows
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Neste artigo

Sintomas

No Windows 98 ou Windows Millennium Edition (Me), o Outlook Express ou o Catálogo de Endereços do Windows (wab.exe) pode iniciar muito lentamente.

Causa

Isso pode ocorrer devido a um ou mais dos seguintes motivos:
  • O arquivo Pstores.exe e os arquivos .dll associados podem estar corrompidos ou suas versões podem estar incorretas, e a chave de registro ProtectedStorage possui parâmetros incorretos. -ou-

  • O arquivo Imagehlp.dll não foi encontrado ou está danificado.

Resolução

Para solucionar esse problema, use os seguintes métodos na ordem apresentada:

Método 1: Substituir o Arquivo Imagehlp.dll

Para solucionar o problema da falta ou do dano no Imagehlp.dll, extraia uma nova cópia dele a partir da mídia original do Windows usando o método apropriado:

Microsoft Windows 98

  1. Clique em Iniciar, e depois em Executar.
  2. Na caixa Abrir, digite sfc, então clique em OK.
  3. Selecione Extrair um arquivo do disco de instalação.
  4. Na caixa, digite Imagehlp.dll, e então clique em Iniciar.
  5. Na seção Restaurar de, selecione o caminho:
    X:\Win98
    em queX é a letra da sua unidade de CD-ROM.
  6. Na seção Salvar o arquivo em, localize o caminho C:\Windows\System.
  7. Clique em OK.
  8. Se você receber uma solicitação para fazer o backup do arquivo, clique em Sim e prossiga até extrair o arquivo.

Microsoft Windows Millennium Edition (Me)

  1. Clique em Iniciar, e depois em Executar.
  2. Na caixa Abrir, digite msconfig, e então clique em OK.
  3. Na guia Geral, clique no botão Extrair arquivo.
  4. Digite Imagehlp.dll, e então clique em Iniciar.
  5. Na seção Restaurar de, selecione o caminho:
    X:\windows\options\install
    em queXé a letra da sua unidade de CD-ROM.
  6. Na seção Salvar o arquivo em, localize o caminho C:\Windows\System.
  7. Clique em OK.
  8. Se você receber uma solicitação para fazer o backup do arquivo, clique em Sim e prossiga até extrair o arquivo.
Se o problema persistir, prossiga para o próximo método.

Método 2: Substituir os Arquivos Pstore

ATENÇÃO: Se usar o Editor do Registro incorretamente, você pode causar problemas graves que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você consiga solucionar os problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do Registro por sua conta e risco.

Para solucionar o problema de arquivos Pstore incorretos, siga estes passos em um computador que esteja executando o Windows 98 ou o Windows Millennium Edition (Me):
  1. Clique em Iniciar, em seguida clique em Executar.
  2. Digite msconfig na linha Executar, clique em OK, e em seguida na guia Inicialização Seletiva.
  3. Desmarque a caixa de seleção Carregar Grupo de Inicialização, clique em Aplicar, e em seguida em OK.
  4. Reinicie o computador.
  5. Clique em Iniciar, e em seguida em Localizar Arquivos ou Pastas.
  6. Procure em pstore*.*.
  7. Renomeie todas as instâncias encontradas para *.old ou *.aaa clicando com o botão direito do mouse no arquivo associado e clicando em Renomear no menu de atalho.
    1. Pstorec.dll
    2. Pstorerc.dll
    3. Pstores.exe
    4. Pstore.log
    5. Psbase.dll
  8. Clique em Iniciar, e depois em Executar.
  9. Digite regedit na linha Executar e clique em OK.
  10. Remova a chave de Registro

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Protected Storage.
  11. Reinstale o Internet Explorer (a partir da web ou de arquivos cab).
  12. Reinicie o computador novamente.
  13. Clique em Iniciar, aponte para Programas, e então clique em Prompt do MS-DOS.
  14. Digite C:\Windows\System\pstores.exe -install na janela do prompt do MS-DOS e pressione ENTER.
  15. Digite Exit, e então pressione ENTER.
  16. Feche todos os programas.
  17. Reinicie o computador novamente.
  18. Abra o Outlook Express para ver o desempenho voltar ao normal.

Mais Informações

Isso pode ocorrer após desinstalar uma versão anterior do McAfee VirusScan e então instalar uma nova versão. Você não pode remover arquivos que estão em uso até reiniciar o computador. Se você não reiniciar o computador após desinstalar a versão anterior do McAfee VirusScan, certos arquivos .dll instalados pela versão mais nova serão removidos ao reiniciar o computador. Para obter mais informações sobre esse problema, consulte o Centro de Conhecimento de Produto no seguinte site da McAfee na Web:
http://www.mcafee.com
Para obter informações adicionais sobre SFC, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
185836 Descricao da Ferramenta Verificador de Arquivo de Sistema (Sfc.exe)
A Microsoft fornece informações para o contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso. A Microsoft não garante a precisão dessas informações de contato de terceiros.

Propriedades

ID do artigo: 235300 - Última revisão: sexta-feira, 13 de junho de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
Palavras-chave: 
kbui kbprb KB235300

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