OLEXP: Outlook Express 5 เริ่มช้ามาก

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 235300
สำหรับข้อมูลเกี่ยวกับความแตกต่างระหว่าง Microsoft Outlook Express และไคลเอนต์อีเมลของ Microsoft Outlook คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
257824OL2000: ความแตกต่างระหว่าง Outlook และ Outlook Express
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

ใน Windows 98 หรือ (Me) Edition Millennium Windows, Outlook Express หรือ Windows Address Book (wab.exe), อาจเริ่มทำงานช้ามากขึ้น

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นสำหรับใด ๆ หนึ่งเนื่องจากสาเหตุต่อไปนี้:
  • แฟ้ม Pstores.exe และแฟ้ม.dll ที่เชื่อมโยงอาจเสีย หาย หรือรุ่นของตนเองอาจไม่ถูกต้อง และคีย์รีจิสทรี ProtectedStorage มีพารามิเตอร์ที่ไม่ถูกต้อง หรือ

  • Imagehlp.dll มีแฟ้ม absent หรือเสียหาย

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ใช้วิธีการต่อไปนี้ตามลำดับที่แสดง:

วิธีที่ 1: แทนแฟ้ม Imagehlp.dll

เมื่อต้องการแก้ไขปัญหาของการขาดงาน หรือเสียหาย Imagehlp.dll แยกสำเนาใหม่ของ Imagehlp.dll จากสื่อการ Windows ต้นฉบับของคุณ โดยใช้วิธีการที่เหมาะสม:

Microsoft Windows 98

  1. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
  2. ในการOPENกล่อง ชนิดใช้ sfcแล้ว คลิกตกลง.
  3. คลิกเพื่อเลือกแยกแฟ้มหนึ่งแฟ้มจากดิสก์การติดตั้ง.
  4. ในกล่อง พิมพ์Imagehlp.dllแล้ว คลิกเริ่มการทำงาน.
  5. จากนั้นคืนค่าจากส่วน คลิกเพื่อเลือกเส้นทาง:
    x: \Win98
    โดย:xเป็นตัวอักษรของไดรฟ์ซีดีรอมของคุณ
  6. ในการบันทึกแฟ้มเป็นส่วน การค้นหาเส้นทาง C:\Windows\System
  7. คลิกตกลง.
  8. ถ้าคุณได้รับการพร้อมท์เพื่อสำรองข้อมูลแฟ้ม คลิกใช่และดำเนินต่อจนกว่าคุณแยกแฟ้มเรียบร้อยแล้ว

Microsoft Windows Millennium Edition (Me)

  1. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
  2. ในการOPENกล่อง ชนิดmsconfigแล้ว คลิกตกลง.
  3. ในการทั่วไปแท็บ คลิกการขยายไฟล์ปุ่ม
  4. ประเภท:Imagehlp.dllแล้ว คลิกเริ่มการทำงาน.
  5. จากนั้นคืนค่าจากส่วน คลิกเพื่อเลือกเส้นทาง:
    x: \windows\options\install
    โดย:xเป็นตัวอักษรของไดรฟ์ซีดีรอมของคุณ
  6. ในการบันทึกแฟ้มเป็นส่วน การค้นหาเส้นทาง C:\Windows\System
  7. คลิกตกลง.
  8. ถ้าคุณได้รับการพร้อมท์เพื่อสำรองข้อมูลแฟ้ม คลิกใช่และดำเนินต่อจนกว่าคุณแยกแฟ้มเรียบร้อยแล้ว
ถ้า ปัญหา ยังคง อยู่ ให้ ดำเนิน การ วิธี ถัด ไป

วิธี ที่ 2: แทน ที่ แฟ้ม Pstore

สิ่งสำคัญนี้ส่วน วิธี หรืองานประกอบด้วยขั้นตอนที่บอกวิธีการแก้ไขรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองข้อมูลและคืนค่ารีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322756วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows

การ แก้ไข ปัญหา ของ แฟ้ม Pstore ไม่ ถูก ต้อง ให้ ทำ ตาม ขั้น ตอน เหล่า นี้ บน เครื่อง คอมพิวเตอร์ ที่ ใช้ Windows 98 หรือ Windows (Me) Edition ของ Millennium:
  1. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
  2. ประเภท:msconfigในการเรียกใช้บรรทัด ให้ คลิ กตกลงจากนั้น คลิกการเริ่มต้นงานแท็บ
  3. คลิกเพื่อยกเลิกเลือกนั้นกลุ่ม Startup การโหลดกล่องกาเครื่องหมาย คลิกนำไปใช้แล้ว คลิกตกลง.
  4. เริ่มต้นระบบคอมพิวเตอร์ใหม่
  5. คลิกเริ่มการทำงานแล้ว คลิกค้น หา แฟ้ม หรือ โฟลเดอร์.
  6. ใน การ ค้น หาpstore * ได้ *.
  7. เปลี่ยนชื่ออินสแตนซ์ทั้งหมดที่พบ *.old หรือ *.aaa โดยการคลิกขวาที่แฟ้มที่เกี่ยวข้อง และคลิกเปลี่ยนชื่อจากเมนูทางลัด
    1. Pstorec.dll
    2. Pstorerc.dll
    3. Pstores.exe
    4. Pstore.log
    5. Psbase.dll
  8. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
  9. ประเภท:regeditในการเรียกใช้บรรทัด'และ'แล้วคลิกตกลง.
  10. ลบคีย์รีจิสทรี

    ที่เก็บ HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Protected.
  11. ติดตั้ง Internet Explorer (อาจ จากเว็บ หรือ จากไฟล์ cab)
  12. รีสตาร์ทคอมพิวเตอร์อีกครั้ง
  13. คลิกเริ่มการทำงานชี้ไปที่โปรแกรมแล้ว คลิกพรอมต์ MS-DOS.
  14. ประเภท:C:\Windows\System\pstores.exe - ติดตั้งใน MS-DOS แสดงพร้อมท์หน้าต่าง และกด enter
  15. ประเภท:exitแล้ว กด ENTER
  16. ปิดโปรแกรมทั้งหมด
  17. รีสตาร์ทคอมพิวเตอร์อีกครั้ง
  18. เปิด Outlook Express เพื่อดูประสิทธิภาพในการกลับไปยังปกติ

ข้อมูลเพิ่มเติม

ลักษณะการทำงานนี้อาจเกิดขึ้นหลัง จากที่คุณถอนการติดตั้ง McAfee VirusScan ในเวอร์ชันก่อนหน้านี้แล้ว ติดตั้งเวอร์ชันใหม่ คุณไม่สามารถลบแฟ้มที่ใช้จนกว่าคุณเริ่มระบบของคอมพิวเตอร์ใหม่ ถ้าคุณไม่ต้องรีสตาร์ทเครื่องคอมพิวเตอร์หลังจากที่คุณถอนการติดตั้งรุ่นก่อนหน้าของ McAfee VirusScan แฟ้มบาง.dll ซึ่งมีการติดตั้งรุ่นที่ใหม่กว่า ถูกเอาออกเมื่อคุณรีสตาร์ทคอมพิวเตอร์ สำหรับรายละเอียดเพิ่มเติมเกี่ยวกับปัญหานี้ ดูการ KnowledgeCenter ผลิตภัณฑ์ McAfee เว็บไซต์ต่อไปนี้:
http://www.mcafee.com
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ SFC คลิกหมายเลขบทความด้านล่างนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
185836คำอธิบายของเครื่องมือ System File Checker (Sfc.exe)
Microsoft จะให้ข้อมูลติดต่อของบริษัทอื่น เพื่อช่วยให้คุณสามารถขอรับการสนับสนุนทางเทคนิคได้ ข้อมูลติดต่อนี้อาจเปลี่ยนแปลงโดยไม่ต้องแจ้งให้ทราบล่วงหน้า Microsoft ไม่รับประกันความถูกต้องของข้อมูลการติดต่อกับบริษัทอื่นๆ เหล่านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 235300 - รีวิวครั้งสุดท้าย: 25 กันยายน 2554 - Revision: 2.0
Keywords: 
kbprb kbui kbmt KB235300 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:235300

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com