No se puede quitar Internet Explorer 5 después de desinstalar el Service Pack 4

Seleccione idioma Seleccione idioma
Id. de artículo: 235337 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando intenta utilizar la característica de desinstalación en un equipo que ejecuta Windows NT que ya ha tenido Windows NT 4.0 Service Pack 4 (revertir a Service Pack 3) de desinstalar Microsoft Internet Explorer 5.0, pueden aparecer el proceso de desinstalación se detiene y el mensaje de error siguientes:
No se puede encontrar regsvr32.exe

Causa

Este comportamiento se produce porque el archivo Update.inf para Service Pack 4 se configuró para quitar regsvr32.exe (como son todos los otros archivos instalados por el proceso de actualización de service pack) durante una desinstalación del service pack. Sin embargo, la característica de desinstalación de Internet Explorer 5 requiere que esté presente para completar el proceso de desinstalación correctamente el archivo Regsvr32.exe.

Nota : si ya existe el archivo Regsvr32.exe en el equipo antes de la instalación de Service Pack 4, desinstalar el service pack restaura la versión anterior de Regsvr32.exe y, a continuación, puede puede completar el proceso de desinstalación.

Solución

Para evitar este problema, complete el proceso de desinstalación para Internet Explorer 5.0 antes de desinstalar el Service Pack 4.

Para resolver este problema, obtenga el service pack más reciente para Windows NT. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 5 de Windows NT 4.0.

Propiedades

Id. de artículo: 235337 - Última revisión: martes, 11 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbfix kbinterop kbprb KB235337 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 235337

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com