Não é possível remover o Internet Explorer 5 após desinstalar o Service Pack 4

Traduções deste artigo Traduções deste artigo
ID do artigo: 235337 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você tentar usar o recurso de desinstalação do Microsoft Internet Explorer 5.0 em um computador executando o Windows NT que já teve o Windows NT 4.0 Service Pack 4 desinstalado (reversão para Service Pack 3), o processo de desinstalação pára e a seguinte mensagem de erro pode ser exibida:
Não é possível localizar Regsvr32.exe

Causa

Esse comportamento ocorre porque o arquivo Update.inf para Service Pack 4 foi configurado para remover Regsvr32.exe (como todos os outros arquivos instalados pelo processo de atualização do service pack) durante uma desinstalação do service pack. No entanto, o recurso de desinstalação do Internet Explorer 5 requer o arquivo Regsvr32.exe estar presente para concluir o processo de desinstalação corretamente.

Observação : se o arquivo Regsvr32.exe já existir no computador antes da instalação do Service Pack 4, desinstalar o service pack restaura a versão anterior do Regsvr32.exe e o processo de desinstalação, em seguida, pode ser concluído.

Resolução

Para contornar esse problema, conclua o processo de desinstalação para o Internet Explorer 5.0 antes de desinstalar o Service Pack 4.

Para resolver esse problema, obtenha o service pack mais recente para o Windows NT. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
152734Como obter o Windows NT 4.0 Service Pack mais recente

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows NT 4.0 Service Pack 5.

Propriedades

ID do artigo: 235337 - Última revisão: segunda-feira, 21 de outubro de 2013 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kberrmsg kbfix kbinterop kbprb KB235337 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 235337

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com