Sieben Schriftarten unterstützen nicht das Euro-Symbol

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 235445 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D235445
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Sieben verschiedene Schriftarten möglicherweise nicht anzeigen oder drucken, des neuen Euro-Währungssymbols richtig zu verwenden, nachdem Sie den Hotfix NT4_Euro.exe anwenden.

Die betroffenen Schriftarten sind:
  • Arial Black
  • Comic Sans MS
  • Auswirkungen
  • Lucida Sans Unicode
  • Lucida Console
  • Tahoma
  • Verdana

Ursache

Dieses Verhalten tritt auf, da diese Schriftarten nicht auf das Symbol für europäische Währung früherer Service Packs zugeordnet wurden.

Lösung

Windows NT Server oder Workstation 4.0

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT 4.0 oder das einzelne Softwareupdate. Informationen zum Beziehen des neuesten Servicepacks finden Sie in:
Informationen dazu, wie das einzelne Softwareupdate erhalten wenden Sie sich an Microsoft Product Support Services. Eine vollständige Liste der Microsoft Product Support Services Telefonnummern und Informationen über Supportkosten gehen Sie bitte an folgende Adresse im World Wide Web:
http://support.Microsoft.com/contactus/?WS=Support

Windows NT Server 4.0, Terminal Serveredition

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows NT Server 4.0, Terminal Server Edition. Weitere Informationen klicken Sie auf die folgende Artikelnummer zum Anzeigen des Artikels in der Microsoft Knowledge Base:
152734 Wie Sie das neueste Windows NT 4.0 Servicepack erhalten

Status

Microsoft hat bestätigt, dass dies ein Problem in Windows NT 4.0 und Windows NT Server 4.0, Terminal Server Edition.

Dieses Problem wurde erstmals in Windows NT Server 4.0 Service Pack 6 und Windows NT Server 4.0, Terminal Server Edition Service Pack 6 behoben.

Weitere Informationen

Weitere Informationen über das Euro-Symbol finden Sie in des folgenden Artikels der Microsoft Knowledge Base:
182005Euro-Währung nicht verfügbar in Windows NT-Zeichensätzen

Eigenschaften

Artikel-ID: 235445 - Geändert am: Sonntag, 28. Oktober 2012 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbdisplay kbfix kbprint kbmt KB235445 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 235445
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com