OL2000: Error Message: "Cannot Start Outlook" on Windows NT Workstation

Article translations Article translations
Article ID: 235530 - View products that this article applies to.
This article was previously published under Q235530
This article has been archived. It is offered "as is" and will no longer be updated.
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
Expand all | Collapse all

SYMPTOMS

When you attempt to start Outlook for the first time after installing Microsoft Office 2000, you receive the following error message even though you are logged on as the administrator, or as a member of the local Administrator group, on the Microsoft Windows NT 4.0 Workstation computer:
Cannot start Microsoft Outlook. Outlook could not be configured, because Administrator privileges are required for you to install some types of software on this computer. Before you can use Outlook, you must either log on to your computer as an Administrator and finish configuring Outlook, or ask your System Administrator to configure Outlook e-mail support for you."

CAUSE

You do not have sufficient permissions on the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Outlook\Setup

RESOLUTION

Change the permissions on the registry key to Full Control.

MORE INFORMATION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


To set the permissions to Full Control, follow these steps:
  1. Log on as the local administrator or member of the Administrator group.
  2. On the Start menu, click Run. In the Open box, type Regedt32 to run the Registry Editor. Click OK. Regedt32.exe must be used, rather than Regedit.exe, to make Security changes.
  3. On the Window menu, click HKEY_LOCAL_MACHINE on Local Machine.
  4. Navigate to the following registry key:
    Software\Microsoft\Office\9.0\Outlook\Setup
  5. On the Security menu, click Permissions.
  6. Click the <computer name>\Administrators group, and on the Type of Access list, click to select Full Control (where <computer name> is the computer you are logged on to).
  7. Click OK, and on the Registry menu, click Exit.
  8. Restart Outlook. The first-run portion of Setup for Outlook will complete without further error.
Making this security change while logged in as administrator will also affect any user who is a member of the Administrator group.

Properties

Article ID: 235530 - Last Review: October 21, 2013 - Revision: 3.0
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB235530

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com