OFF2000: Error interno 2344 al ejecutar el programa de instalación de Office 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 235662 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E235662
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando ejecuta el programa de instalación de Microsoft Office 2000 o hace clic en Detectar y reparar en el menú Ayuda, es posible que aparezcan los mensajes de error siguientes:
Error interno 2344: Póngase en contacto con el servicio de Soporte técnico.
y
La instalación finalizó antes de tiempo debido a un error.

Causa

Este problema puede ocurrir si falta el archivo Imagehlp.dll en el equipo. Puede que falte el archivo si es cierta alguna de las siguientes afirmaciones:
  • Quita McAfee VirusScan 4.0.2 del equipo. El programa de desinstalación de VirusScan puede quitar el archivo Imagehlp.dll.

    o bien
  • Se actualiza a una versión de McAfee VirusScan posterior a la 4.0.2. El programa de actualización de VirusScan puede quitar el archivo Imagehlp.dll.

Solución

Para corregir este problema, utilice uno de los métodos siguientes.

Método 1: Utilizar Extract.exe

  1. En el Explorador de Windows, copie el archivo Extract.exe desde la carpeta System del CD1 de Microsoft Office 2000 a la carpeta Escritorio del equipo.
  2. Si está utilizando Microsoft Windows 95 o Windows 98, haga clic en Inicio, haga clic en Ejecutar, escriba command y, a continuación, presione ENTRAR. Si está utilizando Microsoft Windows NT o Windows 2000, haga clic en Inicio, haga clic en Ejecutar, escriba cmd y, a continuación, presione ENTRAR.
  3. En el símbolo del sistema, escriba el comando apropiado para su sistema operativo y presione ENTRAR.

    En Windows 95 o Windows 98, escriba lo siguiente:
    extract d:\ie5\en\setupw95.cab imagehlp.dll /L c:\windows\system
    En este comando se supone que la letra de su unidad de CD-ROM es la D y que Windows está instalado en la ruta C:\Windows.

    En Windows NT, escriba lo siguiente:
    extract d:\ie5\en\setupw95.cab imagehlp.dll /L c:\winnt\system32
    En este comando se supone que la letra de su unidad de CD-ROM es la D y que Windows NT está instalado en la ruta C:\Winnt.
  4. Una vez extraído el archivo, cierre la ventana Símbolo de MS-DOS.
Cuando ejecute el programa de instalación de Microsoft Office 2000, el problema no debe producirse.

Método 2: Utilizar el Comprobador de archivos de sistema (sólo en Windows 98)

  1. En el menú Inicio, seleccione Programas, Accesorios.
  2. Seleccione Herramientas del sistema y, a continuación, haga clic en Información del sistema.
  3. En el menú Herramientas, haga clic en Comprobador de archivos de sistema.
  4. En el grupo de opciones Seleccionar una opción y hacer clic en Inicio , haga clic en Extraer un archivo del disco de instalación .
  5. En el cuadro Especifique el archivo de sistema que desea restaurar , escriba lo siguiente:
    Imagehlp.dll
  6. Haga clic en Inicio.
  7. En el cuadro Restaurar desde , escriba lo siguiente:
    < LetraDeUnidadDeCDRom >:
    donde < LetraDeUnidadDeCDRom > es la letra de la unidad donde se encuentra el CD1 de Office 2000.
  8. En el cuadro de texto Guardar archivo en, escriba lo siguiente:
    < letraDeUnidad >:\Windows\System
    donde < letraDeUnidad > es la letra de la unidad donde está instalado Windows.
  9. Si se le pregunta si desea crear un directorio de copia de seguridad para el archivo que se va a reemplazar, haga clic en Aceptar para aceptar la ruta de acceso predeterminada para el directorio de copia de seguridad. Si se le pregunta si desea crear el directorio, haga clic en .
  10. Una vez extraído el archivo aparecerá un cuadro de diálogo con el mensaje siguiente:
    Se ha extraído correctamente el archivo.
    Haga clic en Aceptar y, a continuación, haga clic en Cerrar.
Cuando ejecute el programa de instalación de Microsoft Office 2000, el problema no debe producirse.

Referencias

Para ver más artículos acerca de cómo solucionar determinados errores de la instalación de Office:
Haga clic aquí para ver una lista de artículos relacionados con errores de Windows Installer para Office 2000:
Para ver más artículos que contienen información general acerca de cómo solucionar errores de Office:
Haga clic aquí para ver una lista de artículos relacionados con la solución de problemas de Office 2000

Propiedades

Id. de artículo: 235662 - Última revisión: domingo, 23 de febrero de 2014 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Office 2000 Standard Edition
  • Microsoft Publisher 2000 Standard
Palabras clave: 
kbnosurvey kbarchive kbdta kberrmsg kbprb kbsetup xlwinsetup KB235662

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com