Icono de unidad de CD-ROM de DMA no aparece en el Explorador de Windows

Seleccione idioma Seleccione idioma
Id. de artículo: 235859 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta ver una unidad de CD-ROM en el Explorador de Windows que requiere acceso directo a memoria (DMA), puede que la unidad no esté presente, pero la unidad esté presente en el Administrador de dispositivos. Si la configuración de DMA está deshabilitada en las propiedades de CD-ROM, la unidad puede estar presente después de reiniciar el equipo, aunque una unidad de CD-ROM que admite DMA no puede conservar la configuración de DMA después de reiniciar el equipo.

Causa

Este problema puede producirse porque durante la enumeración de los dispositivos de hardware, puede producir un conflicto de dispositivo, y esto puede causar Configuration Manager para reequilibrar los recursos del equipo. Durante este proceso de arbitraje, el intervalo de (E/s) de entrada/salida de controlador de Integrated Drive Electronics (IDE) se cambia de la configuración de arranque para una configuración diferente, pero el controlador principal y secundario recursos no han cambiado correctamente.

Solución

Para resolver este problema, realice una configuración forzada de la controladora de disco duro:
  1. Haga clic en Inicio , seleccione configuración , haga clic en Panel de control y, a continuación, haga doble clic en sistema .
  2. Haga clic en la ficha Administrador de dispositivos y, a continuación, haga doble clic en la rama Controladores de disco duro para expandirla.
  3. Haga doble clic en el controlador IDE enumerado.
  4. Haga clic en la ficha recursos y, a continuación, haga clic en para desactivar la casilla de verificación Usar configuración automática .
  5. Cambie el intervalo de E/s de la configuración actual a un intervalo de E/s diferente y, a continuación, haga clic en Aceptar . Por ejemplo, si el valor actualmente es 1410 141f, cámbiela a 106f (1060).
  6. Cierre todos ventanas abiertas y reinicie el equipo.

Estado

Microsoft ha confirmado que este es un problema en Windows 98.

Propiedades

Id. de artículo: 235859 - Última revisión: miércoles, 24 de enero de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbmt kbfix kbhardware kbprb kbui KB235859 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 235859

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com