Media Player がサーバーへの接続を確立できない

文書翻訳 文書翻訳
文書番号: 235901 - 対象製品
この記事は、以前は次の ID で公開されていました: JP235901
すべて展開する | すべて折りたたむ

現象

リモート コンピュータに保存されているファイルを Windows Media Player で再生するときに、次のいずれかまたは複数のエラー メッセージが表示される場合があります。
サーバーへの接続を確立できません。(エラー =C00D0006)
または
サーバーから時間内に応答がありませんでした。(エラー =C00D0013)
または
サーバー セッション制限を超えました。 (エラー =C00D000F)

原因

この問題は、リモート コンピュータがビジー状態でファイル再生要求に適切に応答できない場合、またはリモート コンピュータがオフラインの場合に発生する可能性があります。また、ネットワークの設定が適切でない場合や、使用中のコンピュータがオフラインの場合にも発生することがあります。

回避策

この問題を回避するには、このファイルをしばらくしてから再生するか、ネットワークの設定が正しく、使用中のコンピュータがオフラインになっていないことを確認します。

詳細

この問題は、非常に人気のあるサイトや、サーバー コンピュータの速度が遅いサイトで、より頻繁に発生します。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 235901 (最終更新日 2003-09-15) を基に作成したものです。

プロパティ

文書番号: 235901 - 最終更新日: 2007年12月6日 - リビジョン: 4.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows Media Player 6.0
  • Microsoft Windows Media Player 6.1
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 8.01
キーワード:?
kberrmsg kbprb kbprod2web kbui KB235901
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com