Nie można wstawić filmy QuickTime w programie PowerPoint 2000

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 235950 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas próby wstawienia filmu Apple QuickTime, do Program Microsoft PowerPoint może otrzymać następujący komunikat o błędzie:
Program PowerPoint nie może wstawić filmu z wybranego pliku. Plik jest niestandardowych albo QuickTime nie jest zainstalowany poprawnie.

Przyczyna

Program Microsoft PowerPoint można odtwarzać tylko filmy QuickTime (pliki *.mov) schematów kompresji, należy z odpowiedniego formantu multimediów Interfejs zgodny koderów-dekoderów (MCI).

Koder-dekoder (kompresor/dekompresor) jest algorytm lub Schemat używany do rejestrowania cyfrowego wideo lub audio. Na przykład, podczas przesyłania wideo z Internetu, wideo musi być kompresowane na Wysyłanie zakończyć i dekompresowane po stronie odbiorczej. Koder-dekoder może być wybrany na podstawie od użytkownika audio lub obraz jakości i obraz preferencji rozmiaru.

Podczas czytania film QuickTime dekompresuje dekompresor Video for Windows pliki QuickTime. Jeśli dekompresor nie obsługuje kompresji Metoda używana przez film QuickTime go nie można renderować filmu na ekranie.

Obejście problemu

Tworzenie hiperłącza do pliku mov

Jeśli nie stanowi problemu nie posiadają swój film jest odtwarzany w miejscu, lub nie właśnie odtwarzany automatycznie, można utworzyć hiperłącze do pliku MOV i Niech QuickTime Player dla systemu Windows zamiast odtwarzać plik:
  1. Zaznacz obiekt lub tekst, który chcesz przypisać hiperłącze.
  2. Na Wstaw menu, kliknij przycisk Hiperłącze.
  3. W obszarze Łączenie z, kliknij przycisk Istniejący plik lub strony sieci Web.
  4. W obszarze Przeglądaj w poszukiwaniu, kliknij przycisk Pliki zlokalizuj plik MOV, który chcesz odtwarzać.
  5. Kliknij przycisk OK, a następnie kliknij przycisk OK ponownie.
Podczas pokazu slajdów wszystko, co trzeba zrobić jest, kliknij połączony obiekt lub tekst. Jeśli dostępny jest prawidłowy odtwarzacza, będzie start i odtwarzanie Film QuickTime.

Sprawdź, czy filmy QuickTime nie są zgodne

Jeśli nie chcesz utworzyć hiperłącze, następnie przed postępowania z dowolnym konwersji sprawdź film QuickTime nie jest zgodny z Program PowerPoint. Istnieje szybki test to: Media Player można odtwarzać Film?

Media Player lub Mplayer.exe, nie jest tym samym programie, jak Program Windows Media Player. Media Player jest dostępny w różnych wersjach Systemy operacyjne Windows i jest zgodny z MCI urządzenie. Jednak system Windows Media Player jest nowej technologii, które nie korzystają z MCI w jego możliwości Aby odtwarzać różne formy nośników. Program Windows Media Player można odtwarzać szerszego zakresu formaty audio i wideo niż can Media Player.

Jak sprawdzić, jeśli film jest niezgodny

Aby sprawdzić zgodność filmu, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
  2. W Otwórz wpisz:
    MPLAYER.exe
  3. Kliknij przycisk OK.

    Media Player jest uruchomiona.
  4. Na Plik menu, kliknij przycisk Otwórz.
  5. Zaznacz film QuickTime, który chcesz zweryfikować. Kliknij przycisk Otwórz.
Jeśli film QuickTime jest zgodny, zostanie otwarte okno programu Media Player go. Jeśli tak się stanie, może być problem z programem PowerPoint lub z MCI ustawienia. Aby uzyskać więcej informacji, kliknij numer artykułu poniżej w celu wyświetlenia artykuł z bazy wiedzy Microsoft Knowledge Base:
212409 Pojawi się "MPEG16: tworzenie 32 Test_CDM nie powiodło się" podczas próby wstawienia filmu z wybranego pliku w programie PowerPoint 2000
Jeśli film nie zostanie odtworzony, a komunikat o błędzie wiadomości w programie Media Player, film nie jest zgodny i nie mogą być odtwarzane Program PowerPoint. Aby zapewnić zgodność, należy przekonwertować go na zgodnej kompresji Format, przy użyciu jednej z następujących metod.

Uwagi Następujące kodery-dekodery są te, które są obecne w obu Platformy Windows i 4.0 QuickTime. Chociaż mogą istnieć inne kodery-dekodery które są dostępne na obu platformach, lista ta zawiera te, które są Standard na obu platformach i używanie z powodu do obaw niewiele: Standardowe formaty kompresji
  • BMP
  • Cinepak
  • DV NTSC
  • DV-PAL
  • Intel Indeo Video R3.2
  • Intel RAW
  • Brak
Poniższe kroki funkcję 4.0 QuickTime Pro i nie może być wykonane z podstawowej wersji 4.0 programu QuickTime. Kroki są takie same dla wersje systemu Windows i Macintosh QuickTime 4.0. Można użyć innych QuickTime edycji programy zamiast QuickTime 4.0 Pro; Zobacz QuickTime Dokumentacja odpowiednie kroki.

Metoda 1: Konwertowanie do formatu AVI filmy QuickTime

Aby przekonwertować filmy QuickTime w formacie AVI, wykonaj następujące kroki:
  1. Uruchom QuickTime Pro i Otwórz plik, który chcesz Konwersja.
  2. Na Plik menu, kliknij przycisk Eksportowanie.
  3. Ustaw Eksportowanie Typ pliku Film AVI.
  4. Kliknij przycisk Opcje, a następnie kliknij przycisk Ustawienia.
  5. W Sprężarka Grupowanie, kliknij listę sprężarki i wybierz jeden z nich poprzedniej listy. Jest jednym z najpopularniejszych formatów Cinepak, ale należy wybrać Twoim zdaniem działa najlepiej z filmem.
  6. Upewnij się, że zmiana rozszerzenia nazwy pliku doAVI, a następnie kliknij przycisk Zapisz.

Metoda 2: Ponownie kompresować filmy QuickTime z zgodny koder-dekoder

Aby ponownie kompresować filmy QuickTime z zgodny koder-dekoder, wykonaj następujące kroki:
  1. Uruchom QuickTime Pro i Otwórz plik, który chcesz Konwersja.
  2. Na Plik menu, kliknij przycisk Eksportowanie.
  3. Ustaw Eksportowanie Typ pliku Film QuickTime Film.
  4. Kliknij przycisk Opcje, a następnie kliknij przycisk Ustawienia.
  5. W Sprężarka Grupowanie, kliknij listę sprężarki i wybierz jeden z nich poprzedniej listy. Jest jednym z najpopularniejszych formatów Cinepak, ale należy wybrać Twoim zdaniem działa najlepiej z filmem.
  6. Kliknij przycisk Zapisz.

Więcej informacji

Czasami można użyć plików programu Apple QuickTime Movie (*.mov) Prezentacje programu PowerPoint. Aby wstawić i odtworzyć plik QuickTime movie (*.mov) prezentacji programu PowerPoint następujące warunki muszą być obecne w dowolnym komputer, który tworzy lub Wstawia plik MOV w prezentacji programu PowerPoint. Warunki te muszą być także obecne na dowolnym komputerze, który będzie odtwarzany mov w prezentacji programu PowerPoint. Aby wstawić plik MOV w programie PowerPoint prezentację, kliknij przycisk Wstaw, kliknij przycisk Filmy i Dźwięki, kliknij przycisk Film z pliku, a następnie wybierz QuickTime movie (*.mov) plik, który chcesz wstawić w sieci prezentacja.

Następujące trzy warunki musi znajdować się na komputer, aby wstawić lub odtworzyć lub zarówno plik MOV w prezentacji programu PowerPoint. Szczegóły tej sekcji kroków, które należy wykonać, należy to nastąpić.
  • Wartość rejestru "mov" musi być obecny na komputerze.
  • Koder-dekoder wideo używane do kompresji filmu QuickTime plik (*.mov) musi znajdować się na komputerze.
  • Koder-dekoder, używane do kompresji plików QuickTime movie (*.mov) musi być zgodna z programem PowerPoint.
Następujące szczegółowe instrukcje wyjaśniają jak te warunki obecnych na tym komputerze.
  1. Następujące wartości rejestru "mov" musi się znajdować na odtwarzanie filmu komputera:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\MCIExtensions

    Wartość: MOV
    Typ:REG_SZ
    Dane: MPEGVideo

    Jeśli ta wpis rejestru nie istnieje, wykonaj następujące kroki, aby dodać wpis rejestru:

    Ważne Niniejszej sekcji, metodzie lub zadania zawiera kroki, które informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. Należy więc dokładnie wykonaj następujące kroki. Aby zapewnić dodatkową ochronę kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Następnie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji dotyczących sposobu tworzenia kopii zapasowych i przywracania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
    1. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
    2. W Otwórz pole typu regedit, a następnie kliknij przycisk OK.
    3. Zlokalizuj i zaznacz następujący klucz:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\MCIExtensions
    4. Kliknij przycisk Edycja, kliknij przycisk Nowy, a następnie kliknij przycisk Wartość ciągu.
    5. Wpisz następującą nazwę nowego wartość:

      MOV
    6. Naciśnij klawisz ENTER.
    7. Kliknij prawym przyciskiem myszy nazwę nowej wartości ciągu, a następnie kliknij przycisk Modyfikowanie.
    8. W Wartość danych Wpisz po:

      MPEGVideo
    9. Kliknij przycisk OK.
    10. Zamknij Edytor rejestru.
  2. Kodek wideo, który został użyty do kompresji QuickTime plik filmowy (*.mov) musi być obecny na komputerze. Identyfikacji kodera Wykorzystuje plik QuickTime movie (*.mov). Aby to zrobić, użyj jednej z następujących metody.

    Metoda 1: Określenie kodera-dekodera wideo za pomocą programu Media Player

    Aby określić kodera-dekodera wideo za pomocą programu Media Player, wykonaj następujące kroki:
    1. Otwórz plik MOV w Microsoft Windows Media Player.
    2. Kliknij przycisk Plik, a następnie kliknij przycisk Właściwości. W Koder-dekoder wideo ustawienie określa, który koder-dekoder wideo został użyty do kompresji film.

    Jeśli metoda 1 nie działa lub jest koder-dekoder wideo zidentyfikowane jako "Nieznane", spróbuj użyć metody 2.

    Metoda 2: Określić kodera-dekodera wideo przy użyciu programu QuickTime Player

    Aby określić kodera-dekodera wideo przy użyciu programu QuickTime Player, wykonaj następujące kroki:
    1. Pobierz i zainstaluj wolnego odtwarzacza QuickTime z następujące witryny sieci Web firmy Apple:

      http:// www.Apple.com/QuickTime
    2. Otwórz film QuickTime Player.
    3. Kliknij przycisk Okno, a następnie kliknij przycisk Pokaż informacje o filmie. W Format ustawienie określa, który koder-dekoder wideo został użyty do kompresji film.
  3. Określić, jeśli koder-dekoder używane przez film QuickTime (*.mov) plik jest zainstalowany na komputerze, który będzie używany do wyświetlania QuickTime plik filmowy (*.mov) w prezentacji programu PowerPoint. Aby to zrobić, wykonaj następujące kroki.

    System Microsoft Windows XP

    1. Kliknij przycisk Start, a następnie kliknij przycisk W Panelu sterowania.
    2. Kliknij przycisk Dźwięki i Audio Urządzenia.
    3. Kliknij przycisk Sprzęt Karta.
    4. Kliknij przycisk Kodery-dekodery wideo w Urządzenia a następnie kliknij przycisk Właściwości. To zostanie otwarte okno Właściwości kodera-dekodera wideo okno dialogowe.
    5. W Właściwości kodera-dekodera wideo okno dialogowe Kliknij przycisk Właściwości TAB, a następnie ustalić, czy kodera-dekodera jest zainstalowany.

    System Microsoft Windows 2000

    1. Kliknij przycisk Start, Ustawienia, a następnie kliknij przycisk Formant Panel.
    2. Kliknij przycisk Dźwięki i Multimedia.
    3. Kliknij przycisk Sprzęt Karta.
    4. Kliknij przycisk Kodery-dekodery wideo w Urządzenia a następnie kliknij przycisk Właściwości. To zostanie otwarte okno Właściwości kodera-dekodera wideookno dialogowe.
    5. W Właściwości kodera-dekodera wideo okno dialogowe Kliknij przycisk Właściwości TAB, a następnie ustalić, czy kodera-dekodera jest zainstalowany.
  4. Upewnij się, że koder-dekoder używane do kompresji QuickTime plik filmowy (*.mov) jest zgodny z programem PowerPoint.

    Aby sprawdzić czy Koder-dekoder filmu jest zgodny z programu PowerPoint i czy można odtwarzać film w programie PowerPoint sprawdzić, czy film może być odtwarzany w programie Media Player (nie Program Windows Media Player). Uwaga to Media Player, Mplayer.exe lub Mplay32.exe, w zależności od zainstalowanego systemu operacyjnego nie jest tym samym programie, jak Program Windows Media Player. Media Player jest dostępny w różnych wersjach Systemy operacyjne Microsoft Windows i jest zgodny z MCI urządzenie. Jednakże, Program Windows Media Player jest nowej technologii, która nie zależy od MCI dla jego możliwości odtwarzania różne formy nośników, dlatego program Windows Media Player można Odtwórz szerszego zakresu formatów audio i wideo niż Media Player.

    Aby Sprawdź, jeśli film jest lub nie jest zgodny i jeśli można wstawić film lub odtwarzać, lub określić zarówno w programie PowerPoint, jeśli film będzie odtwarzany w mediach Odtwarzacz (nie Windows Media Player). Aby to zrobić, wykonaj następujące kroki:
    1. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
    2. W Otwórz Wpisz odpowiedni polecenia systemu operacyjnego.

      Microsoft Windows 98 lub Microsoft Windows Millennium Edition (Me):

      Typ MPLAYER.exe

      Microsoft Windows NT 4.0, Microsoft Windows 2000 lub Windows XP:

      Typ mplay32.exe
    3. Kliknij przycisk OK Aby uruchomić Media Odtwarzacz.
    4. Na Plik menu, kliknij przycisk Otwórz.
    5. Zaznacz film QuickTime, który chcesz sprawdzić, i następnie kliknij przycisk Otwórz.

      Jeśli film QuickTime zgodny, Media Player będą otwierane filmu i odtwarzanie go. Jeśli film zostanie otwarty jest odtwarzany w programie Media Player (nie Windows Media Player), ale nie można wstawić lub odtwarzać w programie PowerPoint, może to być problem z programem PowerPoint lub z MCI ustawienia.
W produkty firm, które zostały omówione w tym artykule są wytwarzane przez spółki, które są niezależne od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, domniemanych ani innych, dotyczących wydajności lub niezawodności tych produkty. Firma Microsoft udostępnia informacje kontaktowe innych firm ułatwiające znajdowanie techniczne Obsługa. Niniejsze informacje kontaktowe mogą ulec zmianie bez powiadomienia. Firma Microsoft nie zagwarantować dokładności niniejsze informacje kontaktowe innych firm.

Właściwości

Numer ID artykułu: 235950 - Ostatnia weryfikacja: 17 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft PowerPoint 2000 Standard Edition
Słowa kluczowe: 
kbsetup kbtshoot kberrmsg kbmm kbpending kbprb kbmt KB235950 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:235950

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com