Numéro d'article: 236032 - Dernière mise à jour: jeudi 15 janvier 2004 - Version: 4.0

OLEXP : Outlook Express et Outlook vous demandent plusieurs fois votre mot de passe

Ancien nº de publication de cet article : F236032
Pour obtenir des informations sur les différences entre les clients de messagerie Microsoft Outlook Express et Microsoft Outlook, cliquez sur le numéro suivant pour afficher l'article correspondant dans la Base de connaissances Microsoft :
257824  (http://support.microsoft.com/kb/257824/FR/ ) OL2000 : Différences entre Outlook et Outlook Express
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Symptômes

Lorsqu'à l'aide de Microsoft Outlook ou de Microsoft Outlook Express, vous tentez de consulter vos messages sur un ordinateur exécutant Exchange Server, le programme peut vous inviter à taper votre mot de passe de façon répétée.

Cause

Les informations suivantes ne figurent pas dans le nom de votre compte POP3 (Post Office Protocol 3) ou IMAP4 (Internet Message Access Protocol 4) :
Domaine_NT \ ID_domaine_NT \ Alias_courrier_Exchange

Résolution

Lorsque vous utilisez le paramètre d'authentification par défaut de Exchange Server POP3 ou IMAP4 (Authentification en texte clair), définissez votre nom de compte POP3 ou IMAP4 avec les informations suivantes :
Domaine_NT \ ID_domaine_NT \ Alias_courrier_Exchange
Par exemple, si votre domaine s'appelle Nom_de_domaine, votre compte s'appelle MonCompte et l'alias de votre serveur Exchange est AliasServeur, votre nom de compte est :
nom_de_domaine\moncompte\aliasserveur
Pour déterminer votre nom de compte dans Outlook Express :
  1. Dans le menu Outils, cliquez sur Comptes.
  2. Cliquez sur l'onglet Courrier, puis sur votre compte de messagerie.
  3. Cliquez sur Propriétés et sélectionnez l'onglet Serveurs.

Plus d'informations

Sur un ordinateur exécutant Exchange Server, les informations suivantes sont enregistrées dans le journal d'application :
ID de l'événement : 13003
Source : MSExchange Pop3
Type : Erreur
Catégorie : Authentification
Description : Échec de la tentative d'ouverture de session à partir de 0.0.0.0 vers les alias : Échec de l'appel HrLookupCredentials() suite à l'erreur d'ouverture de session : nom d'utilisateur inconnu ou mot de passe incorrect
Lorsque vous tentez de récupérer des messages, la boîte de dialogue qui apparaît affiche le message suivant sous l'onglet Erreurs, dans la zone Détails :
Problème de connexion à votre serveur de messagerie. Votre mot de passe a été refusé. Compte : ' alias sur le Serveur', Serveur : ' serveur', Protocole : POP3, Réponse du serveur : '-ERR Échec d'ouverture de session : nom d'utilisateur inconnu ou mot de passe incorrect.', Port 110, Sécurisé(SSL) : Non, Erreur du serveur : 0x800CCC90, Numéro d'erreur : 0x800CCC92
Sur le serveur Exchange, vous pourriez recevoir l'ID d'événement depuis IMAP4 :
ID de l'événement : 13005
Source : MSExchange IMAP4,
Type : Authentification
Description : Échec de la tentative d'ouverture de session par Domaine\Utilisateur de adresse IP de Exchange Server : échec de l'appel EcCreateothersess() avec : Vous n'avez pas la permission d'ouvrir une session.

Références

La solution à adopter dépend des paramètres d'authentification POP3 et IMAP4 sur l'ordinateur exécutant Exchange Server. Pour plus d'informations concernant la résolution de ce problème, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances :
191558   (http://support.microsoft.com/kb/191558/ ) XADM : Authentification des mots de passe sécurisés POP3
198704   (http://support.microsoft.com/kb/198704/ ) XCLN : Msg err : 0x800ccc90, 0x800ccc18 et Outlook Express
202061   (http://support.microsoft.com/kb/202061/ ) OLEXP : XIMS : Erreur de Microsoft Outlook Express POP3 : 0x8000CCC18 et Exchange Server
Pour plus d'informations sur l'utilisation de Microsoft Outlook associé à Internet Mail et POP3, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances :
179950   (http://support.microsoft.com/kb/179950/ ) OL98 : (Messagerie Internet uniquement) Procédures pour créer des comptes de messagerie Internet
179751   (http://support.microsoft.com/kb/179751/ ) OL98 : (Société ou Groupe de travail) Configuration du service d'informations de messagerie Internet

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard sur le système suivant
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
  • Microsoft Outlook 98 Standard sur le système suivant
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
  • Microsoft Outlook 97 Standard sur le système suivant
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.01 Service Pack 2
Mots-clés : 
kbprb KB236032
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