Outlook Express: U wordt herhaaldelijk gevraagd naar het wachtwoord voor Outlook Express en Outlook

Artikel ID: 236032 - Bekijk de producten waarop dit artikel van toepassing is.
Voor informatie over de verschillen tussen de e-mailclients Microsoft Outlook en Microsoft Outlook Express klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
257824 Outlook 2002: Verschillen tussen Outlook en Outlook Express
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u Outlook of Outlook Express gebruikt en u wilt controleren of er nieuwe berichten zijn op een computer met Exchange Server, wordt u herhaaldelijk gevraagd uw gebruikersnaam en wachtwoord op te geven.

Oorzaak

Uw accountnaam voor Post Office Protocol 3 (POP3) of Internet Message Access Protocol 4 (IMAP4) bevat niet de volgende gegevens:
NT-domein\NT-domein-id\alias_e-mail-Exchange

Oplossing

Wanneer u de standaardverificatie-instelling van Exchange Server voor POP3 of IMAP4 gebruikt (verificatie met gewone tekst), moet uw accountnaam voor POP3 of IMAP4 de volgende gegevens bevatten:
NT-domein\NT-domein-id\alias_e-mail-Exchange
Als uw domein bijvoorbeeld de naam 'naam_van_domein' heeft, de accountnaam 'mijnaccount' is en uw alias voor Exchange Server 'serveralias' is, resulteert dit in de volgende accountnaam
naam_van_domein\mijnaccount\serveralias
Uw accountnaam controleren in Outlook Express:
  1. Klik op Accounts in het menu Extra.
  2. Open het tabblad E-mail en klik op uw e-mailaccount.
  3. Klik op Eigenschappen en open het tabblad Servers.

Meer informatie

Op de computer met Exchange Server worden de volgende gegevens vastgelegd in het Application-logboek:
Gebeurtenis-id: 13003
Bron: MSExchange Pop3
Type: Fout
Categorie: Verificatie
Beschrijving: Logon attempt from 0.0.0.0 to alias failed: HrLookupCredentials() call failed with error Logon failure: unknown user name or bad password.
Het dialoogvenster dat verschijnt wanneer u probeert berichten op te halen, bevat het volgende foutbericht op het tabblad Fouten, onder Details:
Er is een probleem opgetreden tijdens het aanmelden bij de e-mailserver. Uw wachtwoord is geweigerd. Account: 'alias on Server', Server: 'server', Protocol: POP3, Server Response: '-ERR Logon failure: unknown user name or bad password.', Port 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
Als we kijken op de Exchange-server, ziet u mogelijk de volgende Event ID van IMAP4:
Gebeurtenis-id: 13005
Bron: MSExchange IMAP4,
Type: Verificatie
Beschrijving: logon attempt by Domain\User from IP Address of Exchange Server has failed: EcCreateothersess() call failed with: You do not have permission to log on.

Referenties

De verificatie-instellingen voor POP3 en IMAP4 op de computer met Exchange Server kunnen invloed hebben op de manier waarop u het probleem oplost. Als u meer informatie wilt over het oplossen van dit probleem, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
191558 XADM: Verificatie met beveiligd POP3-wachtwoord
198704 XCLN: Foutbericht: 0x800ccc90, 0x800ccc18 en Outlook Express
202061 Outlook Express: XIMS: POP3 Outlook Express-fout: 0x8000CCC18 en Exchange Server
Als u meer wilt weten over het in combinatie gebruiken van Outlook met Internet Mail en POP3, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
179950 Outlook 98: (Alleen internet-e-mail) internet-e-mailaccounts instellen
179751 Outlook 98: (Zakelijk gebruik of gebruik in werkgroep) De informatieservice Internet Mail configureren

Eigenschappen

Artikel ID: 236032 - Laatste beoordeling: donderdag 13 mei 2010 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook 98 Standard Edition op de volgende platformen
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
  • Microsoft Outlook 97 Standard Edition op de volgende platformen
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
Trefwoorden: 
kbprb KB236032

Geef ons feedback