Artigo: 236032 - Última revisão: quinta-feira, 13 de Maio de 2010 - Revisão: 4.0

O Outlook Express e o Outlook pedem repetidamente a palavra-passe

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Para obter informações sobre as diferenças entre os clientes de correio electrónico Microsoft Outlook Express e Microsoft Outlook, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
257824  (http://support.microsoft.com/kb/257824/ ) Diferenças entre o Outlook e o Outlook Express
Expandir tudo | Reduzir tudo

Sintomas

Quando está a utilizar o Outlook ou o Outlook Express e tenta verificar a existência de mensagens num computador baseado no Exchange Server, poder-lhe-á ser solicitado repetidamente o nome de utilizador e a palavra-passe.

Causa

O nome da conta POP3 (Post Office Protocol 3) ou IMAP4 (Internet Message Access Protocol 4) não inclui as seguintes informações:
DomínioNT\IDDomínioNT\AliasCorreioExchange

Resolução

Quando utilizar a definição de autenticação predefinida de POP3 ou IMAP4 do Exchange Server (autenticação de texto simples), configure o nome da conta POP3 ou IMAP4 de forma a incluir as seguintes informações:
DomínioNT\IDDomínioNT\AliasCorreioExchange
Por exemplo, se o seu domínio for "Nome_do_domínio", o nome da conta for "Minhaconta" e o alias do Exchange Server for "AliasServer", o nome da conta será:
nome_do_domínio\minhaconta\aliasserver
Para localizar o nome da conta no Outlook Express:
  1. No menu Ferramentas, clique em Contas.
  2. Clique no separador Correio e clique na conta de correio.
  3. Clique em Propriedades e clique no separador Servidores.

Mais Informação

No computador baseado no Exchange Server, as seguintes informações são registadas no registo de aplicações:
ID do evento: 13003
Origem: MSExchange Pop3
Tipo: Erro
Categoria: Authentication
Descrição: Logon attempt from 0.0.0.0 to alias failed: HrLookupCredentials() call failed with error Erro de início de sessão: nome de utilizador desconhecido ou palavra-passe incorrecta. (Logon failure: unknown user name or bad password.)
A caixa de diálogo apresentada quando tenta obter mensagens apresenta a seguinte mensagem no separador Erros, em Detalhes:
Ocorreu um problema ao iniciar sessão no seu servidor de correio. A sua 'Palavra-passe' foi rejeitada. Conta: 'alias no Servidor', Servidor: 'servidor', Protocolo: POP3, Resposta do servidor: '-ERR Erro de início de sessão: nome de utilizador desconhecido ou palavra-passe incorrecta.', Porta 110, Secure(SSL): No, Erro de servidor: 0x800CCC90, Número do erro: 0x800CCC92
Se verificar no servidor do Exchange, poderá receber o seguinte ID de evento do IMAP4:
ID do evento: 13005
Origem: MSExchange IMAP4,
Tipo: Authentication
Descrição: logon attempt by Domínio\Utilizador from Endereço IP do Exchange Server has failed: EcCreateothersess() call failed with: Não tem permissão para iniciar sessão. (You do not have permission to log on.)

Referências

As definições de autenticação de POP3 e IMAP4 no computador baseado no Exchange Server podem afectar a forma de corrigir este problema. Para obter mais informações sobre como corrigir este problema, clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
191558  (http://support.microsoft.com/kb/191558/ ) POP-3 Secure Password Authentication
198704  (http://support.microsoft.com/kb/198704/ ) You receive error 0x800ccc90 or error 0x800ccc18 when you try to log on to Exchange Server by using Secure Password Authentication
202061  (http://support.microsoft.com/kb/202061/ ) XIMS: POP3 Outlook Express error: 0x8000CCC18 and Exchange Server
Para obter mais informações sobre como utilizar o Outlook com correio da Internet e POP3, clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
179950  (http://support.microsoft.com/kb/179950/ ) How to set up Internet mail accounts
179751  (http://support.microsoft.com/kb/179751/ ) Configuring the Internet mail information service

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition nas seguintes plataformas
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
  • Microsoft Outlook 97 Standard Edition nas seguintes plataformas
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
Palavras-chave: 
kbprb KB236032