ID do artigo: 236032 - Exibir os produtos aos quais esse artigo se aplica.
Para obter informações sobre as diferenças entre os clientes de email do Microsoft Outlook Express e do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de Dados do Conhecimento Microsoft (a página pode estar em inglês):
257824: Diferenças entre o Outlook e o Outlook Express
Expandir tudo | Recolher tudo

Sintomas

Ao usar o Outlook ou o Outlook Express e tentar verificar se há mensagens em um computador com o Exchange Server, você pode ser solicitado repetidamente a fornecer seu nome de usuário e sua senha.

Causa

O nome da conta POP3 (Post Office Protocol 3) ou IMAP4 (Internet Message Access Protocol 4) não inclui as seguintes informações:
Domínio_do_NT\Identificação_do_Domínio_do_NT\Alias_de_Email_do_Exchange

Resolução

Ao usar a configuração de autenticação POP3 ou IMAP4 padrão do Exchange Server (Autenticação de texto não criptografado), defina o nome da conta POP3 ou IMAP4 para incluir as seguintes informações:
Domínio_do_NT\Identificação_do_Domínio_do_NT\Alias_de_Email_do_Exchange
Por exemplo, caso o domínio seja "Nome_do_domínio", o nome da conta seja "Minha_conta" e o alias do Exchange Server seja "Alias_do_servidor", o nome da conta é:
nome_do_domínio\minha_conta\alias_do_servidor
Para encontrar o nome da conta no Outlook Express:
  1. No menu Ferramentas, clique em Contas.
  2. Clique na guia Correio e na conta de email.
  3. Clique em Propriedades e na guia Opções.

Mais Informações

No computador com o Exchange Server, as seguintes informações são registradas no log do aplicativo:
Identificação do evento: 13003
Origem: MSExchange Pop3
Tipo: Erro
Categoria: Autenticação
Descrição: Falha na tentativa de logon de 0.0.0.0 para alias : Falha na chamada HrLookupCredentials() com falha de erro de logon: Nome de usuário desconhecido ou senha incorreta.
A caixa de diálogo que aparece ao tentar recuperar mensagens exibe a seguinte mensagem na guia Erros em Detalhes:
Erro ao fazer logon com o servidor de email. Sua senha foi rejeitada. Conta: 'alias em Servidor', Servidor: 'servidor', Protocolo: POP3, Resposta do Servidor: '-ERR Falha de logon: Nome de usuário desconhecido ou senha incorreta.', Porta 110, Secure(SSL): Não, Erro do servidor: 0x800CCC90, Número do Erro: 0x800CCC92
Se observarmos no servidor Exchange, a seguinte Identificação do evento de IMAP4 pode ser exibida:
Identificação do evento: 13005
Origem: MSExchange IMAP4,
Tipo: Autenticação
Descrição: falha na tentativa de logon do Domínio\Usuário do Endereço IP do Exchange Server : Falha na chamada EcCreateothersess() com: Você não tem permissão para efetuar logon.

Referências

As configurações de autenticação POP3 e IMAP4 no computador com o Exchange Server podem afetar a forma como você corrige o problema. Para obter mais informações sobre como corrigir o problema, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
191558 Autenticação de senha de segurança POP-3
198704 Erro 0x800ccc90 ou erro 0x800ccc18 é exibido ao tentar fazer logon no Exchange Server usando a autenticação de senha de segurança
202061 Erro POP3 do Outlook Express: 0x8000CCC18 e do Exchange Server
Para obter mais informações sobre como usar o Outlook com Internet Mail e POP3, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
179950 OL98: Como configurar contas de email da Internet
179751 OL98: Configurando o serviço de informações de email da Internet

Propriedades

ID do artigo: 236032 - Última revisão: quinta-feira, 13 de maio de 2010 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition nas seguintes plataformas
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
  • Microsoft Outlook 97 Standard Edition nas seguintes plataformas
    • Microsoft Windows NT 4.0
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows 95
Palavras-chave: 
kbprb KB236032

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com