No aparece el botón Compartir después de instalar Conexión compartida a Internet

Seleccione idioma Seleccione idioma
Id. de artículo: 236152 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Después de instalar Conexión compartida a Internet (ICS) de Microsoft, es posible que el botón Compartir no aparezca en el cuadro de diálogo Opciones de Internet.

Causa

Este problema puede aparecer si los archivos Inetcpl.cpl e Inetcplc.dll no son de la versión 5.00.2614.3500 o posterior.


Solución

Para resolver este problema, extraiga los archivos Inetcpl.cpl e Inetcplc.dll del CD-ROM de Windows 98 Segunda edición. Para ello, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba sfc.exe en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  2. Haga clic en Extraer un archivo del disco de instalación.
  3. En el cuadro Especificar el archivo de sistema que desea restaurar, escriba inetcpl.cpl y haga clic en Iniciar.
  4. En el cuadro Restaurar de, escriba la letra de la unidad y la ruta de acceso a la carpeta original del CD-ROM de Windows 98 Segunda edición.
  5. En el cuadro Guardar archivo en, escriba la ruta de acceso completa a la carpeta (por ejemplo, C:\Windows\System) y haga clic en Aceptar.
  6. Haga clic en Aceptar cuando se le pida, para utilizar la carpeta de copias de seguridad predeterminada.
  7. Haga clic en Aceptar.
  8. Repita los pasos del 3 al 7 utilizando el archivo Inetcplc.dll en el paso 3.

Estado

Microsoft ha confirmado que es un problema de Windows 98 Segunda edición.

Propiedades

Id. de artículo: 236152 - Última revisión: martes, 04 de febrero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows 98 Second Edition
Palabras clave: 
kbnosurvey kbarchive kbenv kbnetwork kbprb kbui KB236152

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com