터미널 서버 사용자 프로필 및 홈 폴더 경로 적용 SP4 이후 또는 나중에 무시된다

기술 자료 번역 기술 자료 번역
기술 자료: 236185 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.

중요: 이 문서에는 레지스트리 수정에 대한 정보를 포함합니다. 레지스트리를 수정하기 전에 이를 백업하고 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다 확인하십시오. 백업, 복원 및 레지스트리 편집 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

현상

터미널 서버 사용자가 세션에 의해 유효성이 검사될 때 서버에서 Microsoft Windows NT 4.0 기반 도메인 컨트롤러를 서비스 팩 4 (SP4) 적용된 후 1, 터미널 서버 관리자에게 도메인 사용자 관리자에서 다른 경로를 지정할 수 있지만 홈 폴더를 기본 위치로 매핑된 RestrictAnonymous 설정합니다.

또한 동일한 도메인 컨트롤러에 의해 유효성이 때 관리자에게 도메인 사용자 관리자에서 다른 경로를 지정한 경우에도 터미널 서버 프로필 경로를 기본 위치를 가리킵니다.

원인

추가된 RestrictAnonymous 항목이 있는 도메인 컨트롤러 및 값이 1이면 SP4를 적용할 때 이 문제가 발생합니다.

터미널 서버 사용자 지정 필드를 보안 계정 관리자 (터미널 서버 프로필 경로가 되는 SAM에서)를 검색하려고 시도합니다. 터미널 서버 시도가 실패한 경우 표준 Windows NT 프로필 경로를 사용합니다.

여러 도메인 모델에 있는 경우 다른 원인은 "네트워크에서 이 컴퓨터 액세스" 사용자 권한이 Everyone 또는 인증된 사용자에 대해 사용할 수 있습니다.

사용자 권한은 네트워크에서 도메인 컨트롤러에 액세스하려면 적절한 계정을 갖고 있는지 확인하십시오.

리소스 도메인이 있는 뿐만 아니라 해당 RestrictAnonymous 설정되어 확인해야 합니다.

해결 방법

이 문제를 해결하려면 Windows NT Server 4.0, 터미널 서버 버전은 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
152734최신 Windows NT 4.0 서비스 팩을 구하는 방법
경고: 레지스트리 편집기를 잘못 사용하면 운영 체제를 다시 설치해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기를 따른 위험 부담은 사용자의 책임입니다.

이 문제를 해결하려면 다음과 같이 하십시오.
  1. 레지스트리 편집기 (Regedt32.exe)를 시작하십시오.
  2. 다음 레지스트리 키를 찾습니다.
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
  3. 다음 항목을 찾습니다.
    값 이름: RestrictAnonymous
    데이터 형식: REG_DWORD
    값: 1
  4. 값을 0으로 변경하십시오.
  5. 레지스트리 편집기를 종료한 다음 컴퓨터를 다시 시작하십시오.
참고: 이 문제를 해결하려면 RestrictAnonymous 값을 삭제할 수도 있습니다.

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다. 이 문제는 Windows NT Server 버전 4.0, 터미널 서버 Edition 서비스 팩 6 수정되었습니다.

참조

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
143474익명 로그온 사용자 정보 사용 제한

속성

기술 자료: 236185 - 마지막 검토: 2014년 2월 9일 일요일 - 수정: 2.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
키워드:?
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix KB236185 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com