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Unable to Start Windows Explorer After Applying Service Pack 5

Article ID:236387
Last Review:October 31, 2007
Revision:2.2
This article was previously published under Q236387
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SYMPTOMS

When you try to use Windows Explorer after applying Windows NT 4.0 Service Pack 5, Windows Explorer may not start, and you may receive the following error message:
This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.

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CAUSE

This problem can occur because of an update made to the Shell32.dll file by Service Pack 5 that permits you to hide the system drive for the default user or a specific user.

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RESOLUTION

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 (http://support.microsoft.com/kb/152734/EN-US/) How to Obtain the Latest Windows NT 4.0 Service Pack

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STATUS

Windows NT 4.0

Microsoft has confirmed that this is a problem in Windows NT 4.0.

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Windows NT Server 4.0, Terminal Server Edition

Microsoft has confirmed that this is a problem in Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

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MORE INFORMATION

For additional information about the Shell32.dll update, please click the article number below to view the article in the Microsoft Knowledge Base:
219392 (http://support.microsoft.com/kb/219392/EN-US/) System Drive Cannot be Hidden in Windows NT Explorer View

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APPLIES TO
Microsoft Windows NT Server 4.0, Terminal Server Edition
Microsoft Windows NT Workstation 4.0 Developer Edition
Microsoft Windows NT Server 4.0 Standard Edition
Microsoft Windows NT Server 4.0 Enterprise Edition

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Keywords: 
kbbug kbenv kberrmsg kbfix kbui KB236387

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