Não é possível iniciar o Windows Explorer após aplicar o Service Pack 5

Traduções deste artigo Traduções deste artigo
ID do artigo: 236387 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta usar o Windows Explorer após a aplicação Windows NT 4.0 Service Pack 5, o Windows Explorer pode não iniciar, e a seguinte mensagem de erro:
Esta operação foi cancelada devido a restrições em vigor neste computador. Contate o administrador do sistema.

Causa

Esse problema pode ocorrer devido a uma atualização feita no arquivo Shell32.dll pelo Service Pack 5, que permite ocultar a unidade do sistema para o usuário padrão ou um usuário específico.

Resolução

Windows NT Server 4.0, Terminal Server Edition

Para resolver esse problema, obtenha o service pack mais recente para o Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
152734Como obter o Windows NT 4.0 Service Pack mais recente

Situação

Windows NT 4.0

A Microsoft confirmou que este é um problema no Windows NT 4.0.

Windows NT Server 4.0, Terminal Server Edition

A Microsoft confirmou que este é um problema no Windows NT Server 4.0, Terminal Server Edition. Esse problema foi corrigido primeiro no Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Mais Informações

Para obter informações adicionais sobre a atualização Shell32.dll, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
219392Sistema unidade não pode ser ocultos no modo do Windows NT Explorer

Propriedades

ID do artigo: 236387 - Última revisão: segunda-feira, 21 de outubro de 2013 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbenv kberrmsg kbfix kbui KB236387 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 236387

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com