Article ID: 236396 - Last Review: March 12, 2008 - Revision: 6.2 Error message when you try to play a video file that contains audio in Windows Media Player: "Cannot play back the audio stream: no audio hardware is available"This article was previously published under Q236396 On This PageSYMPTOMS
When you try to play a video file that contains audio in Windows Media Player, you may receive one of the following error messages:
CAUSE
This issue may occur if either of the following conditions is true:
RESOLUTION
To resolve this issue, use the appropriate method.
No sound card is installedMethod 1: Install sound cardIf you do not have a sound card installed, obtain and install one.Method 2: Check the default devicesTo do this in Windows XP, follow these steps:
Method 3: Contact the manufacturerContact the manufacturer to check the hardware configuration of the computer and confirm that the sound card is installed.For information about how to contact the manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:65416
(http://support.microsoft.com/kb/65416/
)
Hardware and software vendor contact information, A-K
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
60781 (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P 60782 (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z The sound card is not working correctlyUse one of the following methods.Method 1: Test whether the sound is working correctly by using another programUse another program different from Windows Media Player to see whether the sound card is working correctly. For example, click Start, click All Programs, click Accessories, click Entertainment, and then click Sound Recorder.Method 2: Test whether the sound card drivers are working correctlyTo do this in Windows XP, follow these steps:
Another program is using your sound cardIf you have a sound card in your Windows NT-based or Windows 95-based computer, verify that no other programs that need your sound card are running. If such programs are running, exit those programs.Hardware Acceleration Slider Is Set too HighIf the Hardware acceleration slider is not set to None, move the Hardware acceleration slider to a notch closer to None.To do this in Windows XP, follow these steps:
http://support.microsoft.com/contactus
(http://support.microsoft.com/contactus/)
MORE INFORMATIONTo make sure that you have the latest information to troubleshoot issues with Microsoft Windows Media Player 11 for Windows Vista, Windows Media Player 11 for Windows XP, Windows Media Player 10, and earlier versions of Windows Media Player, we recommend that you visit one of the following Microsoft Web sites.
Windows Media Player 11 for Windows VistaFor information about how to troubleshoot Windows Media Player 11 for Windows Vista issues, visit the following Microsoft Web site:http://www.microsoft.com/windows/windowsmedia/player/windowsvista/troubleshooting.aspx
(http://www.microsoft.com/windows/windowsmedia/player/windowsvista/troubleshooting.aspx)
Windows Media Player 11 for Windows XPFor information about how to troubleshoot Windows Media Player 11 for Windows XP issues, visit the following Microsoft Web site:http://www.microsoft.com/windows/windowsmedia/player/11/troubleshooting.aspx
(http://www.microsoft.com/windows/windowsmedia/player/11/troubleshooting.aspx)
Windows Media Player 10For information about how to troubleshoot Windows Media Player 10 issues, visit the following Microsoft Web site:http://www.microsoft.com/windows/windowsmedia/player/10/troubleshooting.aspx
(http://www.microsoft.com/windows/windowsmedia/player/10/troubleshooting.aspx)
Earlier versions of Windows Media PlayerFor information about how to troubleshoot issues with earlier versions of Windows Media Player, visit the following Microsoft Web site:http://www.microsoft.com/windows/windowsmedia/player/previousversions.aspx
(http://www.microsoft.com/windows/windowsmedia/player/previousversions.aspx)
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