無法使用共用與 LMCompatibilityLevel 設定為 「 NTLM 2 驗證

文章翻譯 文章翻譯
文章編號: 236414
全部展開 | 全部摺疊

在此頁中

徵狀

變更驗證,才能使用 NTLM 第 2 版的型別之後,可能無法存取其他電腦上的共用。

發生的原因

從 Windows NT 4.0 Service Pack 4 (SP4) 開始,Microsoft 所提供的增強功能,來控制用來驗證使用 NTLMSSP 安全性的類型。已加入新的登錄機碼,名為 LMCompatibilityLevel。具有設定為索引鍵 允許只 NTLMv2本機 RDR 未能成功地取得認證。

解決方案

Windows NT 伺服器或工作站 4.0

若要解決這個問題,請取得最新的 service pack,Windows NT 4.0 或個別的軟體更新。如需取得最新的 service pack 的詳細資訊,請前往:
  • 152734 如何取得最新的 windows nt 4.0 service pack
如需取得個別的軟體更新的詳細資訊,請連絡 Microsoft 產品支援服務。如需 Microsoft 產品支援服務電話號碼以及支援費用的相關資訊的完整清單,請移至下面全球資訊網上:
http://support.microsoft.com/default.aspx?scid=fhEN-US。CNTACTMS (英文)

Windows NT 伺服器 4.0、 終端機伺服器版本

若要解決這個問題,請取得最新的 service pack,若是 Windows NT 伺服器 4.0,終端機伺服器版本。如需詳細資訊,請按一下下面的文章編號,檢視中的文件Microsoft 知識庫 」:
152734 如何取得最新的 Windows NT 4.0 Service Pack

狀況說明

Microsoft 已確認這是在 Windows NT 4.0 和 Windows NT Server 4.0、 終端機伺服器的版本有問題。

第一次,這個問題已經獲得修正在 Windows NT 伺服器 4.0 服務封包 6 」 和 「 Windows NT Server 4.0、 終端機伺服器版本的服務套件 6。

其他相關資訊

如需有關 LMCompatibility 設定的詳細資訊,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的文:
147706 如何停用 LM 驗證,在 Windows NT 上
有鑑於此,加強的安全性等級, NET USE命令可能無法運作時預設網域。這是因為此安全性層級,就會拒絕眼或不存在的網域。此命令可運作的網域必須提供名稱。

屬性

文章編號: 236414 - 上次校閱: 2012年6月6日 - 版次: 1.0
關鍵字:?
kbproductlink kbhotfixserver kbqfe kbbug kbfix kbmt KB236414 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:236414
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com