Office 2000: Fout 1402 tijdens de installatie van Office 2000

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 236427 - Bekijk de producten waarop dit artikel van toepassing is.
Waarschuwing De informatie in dit artikel is voorlopig en is nog niet bevestigd of getest door Microsoft. Wees voorzichtig bij het gebruik.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u Microsoft Office 2000 probeert te installeren, verschijnt er een foutbericht van de volgende strekking:
Fout 1402. Kan sleutel <sleutelnaam> niet openen. Systeemfout 1009.

Controleer of u voldoende toegangsrechten voor deze sleutel hebt, of neem contact op met het ondersteuningspersoneel.
Hierbij is <sleutelnaam> de naam van een sleutel in het Windows-register waarnaar Setup wil schrijven.

Oorzaak

Dit probleem kan onder de volgende omstandigheden optreden:
  • U werkt met Microsoft Windows 95, Microsoft Windows 98 of Microsoft Windows Millennium Edition (ME).

    -en-

  • U hebt Gebruikersprofielen ingeschakeld.

    -en-

  • Er is een probleem met het actieve profiel.

Workaround

Ga als volgt te werk om dit probleem te omzeilen:

Methode 1: Controleer op registerbeschadigingen

Microsoft Windows Millennium Edition (ME) en Microsoft Windows 98 bevatten een hulpprogramma genaamd Registercontrole, waarmee u het register kunt controleren op beschadigingen en zo nodig een reservekopie van het register kunt terugzetten. Volg de voor uw besturingssysteem geldende procedure om het register te controleren met het hulpprogramma Registercontrole:

Voor Windows ME:

  1. Klik op Start, wijs achtereenvolgens Programma's, Bureau-accessoires en Systeemwerkset aan en klik op Systeeminfo.
  2. Klik in het menu Extra op Registercontrole. Het volgende foutbericht wordt weergegeven:
    Windows heeft een fout aangetroffen bij het openen van het systeemregister. Windows start de computer opnieuw op en repareert het systeemregister voor u.
    Ga verder met stap 3 als dit foutbericht wordt weergegeven.

    Als het foutbericht niet wordt weergegeven, kunt u de schade aan de interne gegevensstructuur van het systeemregister als volgt comprimeren en herstellen:

    1. Sluit alle geopende programma's af.
    2. Klik op Start en wijs Uitvoeren aan. Typ de volgende opdracht in het vak Openen en klik op OK:
      scanreg /fix
    3. Klik op Ja om de computer opnieuw op te starten.
  3. Klik op OK om de computer opnieuw op te starten.
  4. Voer de overige stappen uit om een goede kopie van het register terug te zetten.
  5. Voer Office Setup uit.
Als het probleem blijft optreden, gaat u verder met methode 2 of methode 3.

Voor Windows 98:

  1. Start de computer opnieuw op, houd CTRL ingedrukt tot het opstartmenu van Windows 98 wordt weergegeven en kies Alleen MS-DOS-prompt.
  2. Typ scanreg /fix bij de MS-DOS-prompt en druk op ENTER.
  3. Druk op ENTER als het register is hersteld door Registercontrole.
  4. Typ scanreg /opt bij de MS-DOS-prompt en druk op ENTER.

    Opmerking Met de schakeloptie /opt worden de prestaties van het register vergroot doordat ongebruikte ruimte wordt verwijderd.
  5. Start de computer opnieuw op.
  6. Voer Office Setup uit.
Als het probleem blijft optreden, gaat u verder met methode 2 of methode 3.

Methode 2: Setup uitvoeren onder een ander profiel

Als het profiel waarbij u bent aangemeld is beschadigd, kunt u Setup mogelijk uitvoeren onder een ander gebruikersprofiel. Als u zich onder een ander profiel aanmeldt en het lukt om Office te installeren, moet u het problematische profiel verwijderen en opnieuw maken. Als u dat niet doet, kan hetzelfde probleem optreden als u Office probeert te installeren wanneer u zich weer onder datzelfde profiel aanmeldt.

In het volgende Microsoft Knowledge Base-artikel vindt u meer informatie over het verwijderen van bestaande gebruikersprofielen:
156826 How to Disable and Delete User Profiles


Opmerking Als u Gebruikersprofielen hebt ingeschakeld en per gebruiker een menu Start hebt ingesteld, moet iedere gebruiker die een bestaand profiel onder Windows 95 of Windows 98 heeft, Setup voor Office uitvoeren. De enige gebruikers die Setup niet hoeven uit te voeren, zijn degenen die geen bestaand profiel op hun computer hebben. Wanneer deze gebruikers zich voor de eerste keer aanmelden, wordt het standaard Gebruikersprofiel naar hun profiel gekopieerd. Dit standaardgebruikersprofiel bevat alle registergegevens en snelkoppelingen om Office-programma's te kunnen starten.

In het volgende Microsoft Knowledge Base-artikel vindt u meer informatie over het installeren van Office 2000 wanneer gebruikersprofielen zijn ingeschakeld:
233529 OFF2000: All Users Must Run Setup on Windows 95/98 with Profiles
Als het probleem hiermee niet is opgelost, gaat u verder met methode 3.

Methode 3: Gebruikersprofielen uitschakelen alvorens Setup uit te voeren

  1. Wijs in het menu Start de optie Instellingen aan en klik op Configuratiescherm. Dubbelklik op het onderdeel Wachtwoorden.
  2. Open het tabblad Gebruikersprofielen. Klik op Alle gebruikers van deze computer gebruiken dezelfde voorkeuren en Bureaubladinstellingen.
  3. Klik op OK. Start de computer desgevraagd opnieuw op.
  4. Installeer Office 2000. Als de installatie van Office nu slaagt, kunt u de gebruikersprofielen weer inschakelen.
Opmerking Als u de profielen weer inschakelt, kunnen er problemen optreden bij het uitvoeren van Office-programma's. In de volgende Microsoft Knowledge Base-artikelen vindt u meer informatie over de extra stappen die u moet uitvoeren voordat u Office 2000-programma's kunt uitvoeren nadat u gebruikersprofielen hebt ingeschakeld:
234017 OFF2000: Error Starting Programs After Disabling Profiles
233529 OFF2000: All Users Must Run Setup on Windows 95/98 with Profiles

Referenties

Meer artikelen over het oplossen van specifieke fouten in Office Setup:
Klik hier voor een lijst met artikelen over fouten van Windows Installer voor Office 2000
Meer artikelen met algemene informatie over het oplossen van fouten in Office:
Klik hier voor een lijst met artikelen over het oplossen van problemen met Office 2000

Eigenschappen

Artikel ID: 236427 - Laatste beoordeling: woensdag 18 oktober 2006 - Wijziging: 2.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Trefwoorden: 
kberrmsg kbprb kbsetup KB236427

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com