Aparecen los mensajes "Error interno 2351" o "Error interno 2355" al ejecutar el programa de instalación de Office 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 236437 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E236437
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Importante Este artículo contiene información que muestra cómo reducir la configuración de seguridad o desactivar características de seguridad en un equipo. Puede realizar estos cambios para evitar un problema concreto. Pero antes, recomendamos que evalúe los riesgos asociados a esta solución temporal en su entorno particular. Si decide implementar esta forma de evitar el problema, tome las medidas adicionales oportunas para ayudar a proteger su sistema.
Advertencia Esta solución puede hacer que su equipo o su red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución, pero proporcionamos la información para que pueda decidir por sí mismo si la implementa. Utilice esta forma de evitar el problema bajo su responsabilidad.
Nota: un programa antivirus está diseñado para ayudar a proteger un equipo de los virus. No debe descargar ni abrir archivos de orígenes en los que no confía, ni debe visitar sitios Web en los que no confía o abrir datos adjuntos del correo electrónico cuando el programa antivirus está deshabilitado.

Para obtener información adicional acerca de los virus informáticos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
129972Virus: descripción, prevención y recuperación
Expandir todo | Contraer todo

En esta página

Síntomas

Al ejecutar el programa de instalación de Microsoft Office 2000 o de cualquier programa de Microsoft Office 2000, pueden aparecer mensajes de error similares a los siguientes:
Error interno 2351: Póngase en contacto con el servicio de soporte técnico.
Error interno 2355: Póngase en contacto con el servicio de soporte técnico.
Al hacer clic en Aceptar, el programa de instalación continúa. Cuando el programa de instalación se ha completado, el sistema operativo no puede iniciarse correctamente al reiniciar el equipo.

Causa

Este problema ocurre cuando el programa de instalación no puede extraer uno o varios archivos de los archivos contenedores que se incluyen en el CD de Microsoft Office 2000.

Cuando aparece alguno de los mensajes de error que se mencionan en la sección "Síntomas", puede que se haya quitado del disco duro un archivo necesario. Si éste es el caso, el sistema operativo quizá no pueda iniciarse correctamente.

Solución

Hay varias soluciones alternativas que quizá puedan corregir este problema. A continuación se explican varias soluciones alternativas que puede utilizar. Para lograr la máxima efectividad, pruebe estas soluciones alternativas en el orden en el que aparecen:
  • Si el mensaje de error sigue en la pantalla
  • Si el sistema operativo no se inicia correctamente
  • Limpie el CD-ROM de Office 2000
  • Inicie sesión como administrador (sólo en Microsoft Windows XP, Microsoft Windows NT 4.0 y Microsoft Windows 2000)
  • Compruebe las ubicaciones de instalación alternativas
  • Ralentice la unidad de CD-ROM (sólo en Microsoft Windows 95, Microsoft Windows 98 o Microsoft Windows Millennium Edition)
  • Instale Microsoft Internet Explorer 5 (sólo en Microsoft Windows 95, Microsoft Windows 98 o Microsoft Windows NT 4.0 Workstation)
  • Instale Microsoft Windows Installer versión 1.2 (sólo en Windows 95, Windows 98 o Windows NT 4.0 Workstation)
  • Haga una copia "sin formato" del contenido del CD
  • Obtenga e instale el Service Pack 6a o posterior (sólo en Microsoft Windows NT 4.0)
Para obtener información adicional acerca de los virus informáticos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
129972Virus: descripción, prevención y recuperación

Síntomas

Al ejecutar el programa de instalación de Microsoft Office 2000 o de cualquier programa de Microsoft Office 2000, pueden aparecer mensajes de error similares a los siguientes:
Error interno 2351: Póngase en contacto con el servicio de soporte técnico.
Error interno 2355: Póngase en contacto con el servicio de soporte técnico.
Al hacer clic en Aceptar, el programa de instalación continúa. Cuando el programa de instalación se ha completado, el sistema operativo no puede iniciarse correctamente al reiniciar el equipo.

Causa

Este problema ocurre cuando el programa de instalación no puede extraer uno o varios archivos de los archivos contenedores que se incluyen en el CD de Microsoft Office 2000.

Cuando aparece alguno de los mensajes de error que se mencionan en la sección "Síntomas", puede que se haya quitado del disco duro un archivo necesario. Si éste es el caso, el sistema operativo quizá no pueda iniciarse correctamente.

Solución

Hay varias soluciones alternativas que quizá puedan corregir este problema. A continuación se explican varias soluciones alternativas que puede utilizar. Para lograr la máxima efectividad, pruebe estas soluciones alternativas en el orden en el que aparecen:Póngase en contacto con los Servicios de soporte técnico de Microsoft

Si el mensaje de error sigue en la pantalla

Si el mensaje de error todavía está en la pantalla, mantenga presionada la tecla ESC hasta que aparezca alguno de los mensajes de error siguientes:
¿Está seguro de que desea cancelar la instalación de Office?
¿Realmente desea salir de la instalación de Office?
Haga clic en para cancelar o salir del programa de instalación. El programa de instalación deshará cualquier cambio que haya realizado en el equipo. Cuando el programa de instalación se complete, reinicie el equipo y asegúrese de que el sistema operativo se inicia correctamente. Si no se inicia correctamente, póngase en contacto con los Servicios de soporte técnico de Microsoft si necesita ayuda para reparar el sistema operativo.

Cuando haya comprobado que el sistema operativo se inicia correctamente, continúe en la sección "Compruebe las ubicaciones de instalación alternativas".

Si el sistema operativo no se inicia correctamente

Si hizo clic en Aceptar y continuó hasta el final del programa de instalación después de aparecer alguno de los mensajes de error que se mencionan en la sección "Síntomas", el sistema operativo puede no iniciarse correctamente al reiniciar el equipo. Si ocurre este problema, póngase en contacto con los Servicios de soporte técnico de Microsoft si necesita ayuda para reparar el sistema operativo.

Observe que no debería perder los datos si el sistema operativo no se inicia. El programa de instalación no afecta a ningún documento que haya almacenado en el disco duro del equipo.

Después de comprobar que el sistema operativo se inicia correctamente, continúe con el próximo paso.

Limpie el CD-ROM de Office 2000

Examine el lado plateado del CD-ROM para ver si tiene arañazos que pueden impedir que la unidad de CD-ROM o de DVD-ROM lo lea. Si no hay ningún arañazo, puede que haya que limpiar el CD-ROM.

Para limpiar el CD-ROM, frote suavemente el lado plateado del disco con un paño de algodón suave y sin pelusas. No utilice servilletas de papel. Las servilletas de papel pueden arañar el plástico y dejar marcas. Para limpiar el CD-ROM, hágalo desde el centro del disco hacia el exterior. No lo haga con un movimiento circular.

Inicie sesión como administrador (sólo en Windows XP, Windows NT 4.0 y Windows 2000)

Si el sistema operativo es Microsoft Windows XP, Microsoft Windows 2000 o Microsoft Windows NT 4.0, inicie sesión como usuario "Administrador" e intente instalar Office.

Compruebe las ubicaciones de instalación alternativas

Si el equipo contiene más de una unidad compatible con el CD-ROM (por ejemplo, otra unidad de CD-ROM o una unidad de DVD-ROM o de CD-RW) y aparece alguno de los mensajes de error que se mencionan en la sección "Síntomas", cancele la instalación (con los pasos que se indican en la sección "Si el mensaje de error sigue en la pantalla") y a continuación ejecute el programa de instalación insertando el CD en la unidad secundaria. En la mayoría de los casos, el problema no ocurre al ejecutar el programa de instalación con la unidad secundaria.

O bien, si el equipo está conectado a una red, quizá pueda compartir el CD de Microsoft Office 2000 en la unidad de CD-ROM de otro equipo. Si puede compartir la unidad de CD-ROM de otro equipo, inserte el CD de Microsoft Office 2000 en esa unidad y, desde su estación de trabajo, conéctese al otro equipo y ejecute el programa de instalación.

Por ejemplo, si el nombre del otro equipo es "servidor" y su unidad de CD-ROM se comparte como "cdrom", siga estos pasos para ejecutar el programa de instalación desde su equipo:
  1. Haga clic en Inicio y en Ejecutar, y escriba \\servidor\cdrom\setup.exe en el cuadro Abrir.
  2. Haga clic en Aceptar.
Ahora debería poder continuar normalmente con la instalación. Si no es así, continúe en el paso siguiente.

Ralentice la unidad de CD-ROM (sólo en Windows 95, Windows 98 o Windows Millennium Edition)

Nota: si el equipo está ejecutando Microsoft Windows NT, no puede realizar este paso. Continúe en la sección "Instalar Internet Explorer 5".

Si ralentiza la unidad de CD-ROM del equipo, puede evitar este problema. Para ralentizar la unidad de CD-ROM, siga estos pasos:
  1. Haga clic con el botón secundario del mouse en Mi PC y, a continuación, haga clic en Propiedades.
  2. En la ficha Rendimiento, haga clic en Sistema de archivos.
  3. En la ficha CD-ROM, lleve el control deslizante Tamaño de caché suplementaria lo máximo posible a la izquierda. En la lista Optimizar esquema de acceso para, haga clic en Sin prelectura.
  4. En la ficha Solución de problemas, active todas las casillas excepto Deshabilitar todos los controladores de disco en modo protegido de 32 bits y Deshabilitar Restaurar sistema (sólo en Windows Millennium Edition).
  5. Haga clic en Aceptar.
  6. Haga clic en la ficha Administrador de dispositivos.
  7. Expanda CD-ROM y, a continuación, seleccione la unidad de CD-ROM que se muestra (si se muestra más de una, seleccione la que está utilizando para ejecutar el programa de instalación). Haga clic en Propiedades.
  8. Haga clic en la ficha Configuración. Si la casilla DMA ya está activada, desactívela.
  9. Haga clic en Aceptar, en Cerrar y en para reiniciar el equipo.
Cuando el equipo se haya reiniciado, intente ejecutar de nuevo el programa de instalación. Si el problema persiste, cancele el programa de instalación y continúe con el próximo paso.

Instale Internet Explorer 5 (sólo en Windows 95, Windows 98 o Windows NT 4.0 Workstation)

En algunos casos, si instala Internet Explorer 5 antes de Microsoft Office 2000, puede evitar el problema. Para ello, inserte el CD de Microsoft Office 2000 en la unidad de CD-ROM. Si el programa de instalación se inicia, cancélelo y, a continuación, siga estos pasos:
  1. Haga clic en Inicio, en Ejecutar escriba CD-ROM:\Ie5\En\Ie5setup.exe en el cuadro Abrir.

    En este ejemplo, CD-ROM es la letra de la unidad de CD-ROM del equipo.
  2. Haga clic en Aceptar.
Después de instalar Microsoft Internet Explorer 5, reinicie el equipo y, a continuación, intente ejecutar de nuevo el programa de instalación. Si el problema persiste, cancele el programa de instalación y continúe con el próximo paso.

Nota: Microsoft Windows 2000 incluye Internet Explorer 5.01. Microsoft Windows Millennium Edition (Me) incluye Internet Explorer 5.5.

Instale Windows Installer versión 1.2 (sólo en Windows 95, Windows 98 o Windows NT 4.0 Workstation)

Windows Installer versión 1.2 y las versiones posteriores incluyen una actualización que puede ayudar a resolver este problema. Actualice su instalación de Windows Installer según la versión de Windows que esté ejecutando.

Microsoft Windows 95 y Microsoft Windows 98

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue el paquete InstMsi.exe ahora.
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los Servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Microsoft Windows Millennium Edition (Me)

Nota: no tiene que actualizar Windows Millennium Edition (Me) por este problema porque incluye Windows Installer versión 1.2.

Microsoft Windows NT 4.0

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue el paquete InstMsi.exe ahora.
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los Servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Microsoft Windows 2000

Nota: en Windows 2000, este problema se solucionó primero en el Service Pack 2 de Windows 2000.

Para obtener información adicional acerca de cómo obtener el Service Pack más reciente para Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910 Cómo obtener el Service Pack más reciente para Windows 2000

Microsoft Windows XP y Microsoft Windows Server 2003

Nota: Windows XP y Windows Server 2003 incluyen Windows Installer versión 2.0 y no tiene que actualizarlos por este problema.

Después de actualizar Windows Installer, reinicie el equipo y, a continuación, intente ejecutar de nuevo el programa de instalación. Si el problema persiste, cancele el programa de instalación y continúe con el próximo paso.

Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
296742 Aparecen los errores internos 2351 y 2355 al instalar software desde el CD-ROM

Haga una copia "sin formato" del contenido del CD

Puede crear una copia "sin formato" del contenido de un CD creando una carpeta en el disco duro del equipo y copiando a continuación todo el CD en la carpeta. Después de hacer esto, puede reiniciar el equipo en el modo a prueba de errores (en Windows 95 o Windows 2000) o usar el inicio selectivo (la Utilidad de información del sistema en Windows 98 y Windows Millennium Edition).

Nota: al crear y utilizar una copia "sin formato" del contenido de un CD, debe tener espacio en disco suficiente en los discos duros del equipo para completar la instalación de Microsoft Office 2000.
  1. En el Explorador de Windows, cree una carpeta en el disco duro. Si tiene varios discos duros disponibles, utilice uno donde no instalará Microsoft Office 2000. Por ejemplo, si tiene tres discos duros (C:, D: y E:), y piensa instalar Microsoft Office 2000 en la unidad C:, cree la carpeta en la unidad D: o E:.

    Nota: necesita hasta 630 megabytes (MB) de espacio disponible en el disco duro donde cree la carpeta, según el CD que esté copiando.
  2. En el Explorador de Windows, copie todo el contenido del CD de Microsoft Office 2000 en la carpeta que creó en el paso 1.
Después de copiar todos los archivos, utilice el método siguiente correspondiente a su sistema.

Windows 95 o Windows 2000

Reinicie el equipo en el modo a prueba de errores (presione F5 cuando vea "Iniciar Windows 95" o presione F8 en el inicio de Windows 2000).

Windows 98

Para usar la Utilidad de configuración del sistema, siga estos pasos:
  1. Haga clic en Inicio, seleccione Programas, Accesorios, Herramientas del sistema y, a continuación, haga clic en Información del sistema.
  2. En el menú Herramientas, haga clic en Utilidad de configuración del sistema.
  3. En la ficha General del cuadro de diálogo Utilidad de configuración del sistema, haga clic en Inicio selectivo. En Inicio selectivo haga clic en las casillas siguientes para desactivarlas:
    Procesar el archivo Config.sys
    Procesar el archivo Autoexec.bat
    Procesar el archivo Winstart.bat
    Procesar archivo System.ini
    Procesar el archivo Win.ini
    Cargue los elementos del grupo de inicio
    Nota: una o varias de estas casillas pueden no estar disponibles, según los archivos que haya en el equipo.
  4. Haga clic en Aceptar.
  5. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .

Windows Millennium Edition (Me)

Para utilizar la Utilidad de configuración del sistema, siga estos pasos:
  1. Haga clic en Inicio, seleccione Programas, Accesorios, Herramientas del sistema y, a continuación, haga clic en Información del sistema.
  2. En el menú Herramientas, haga clic en Utilidad de configuración del sistema.
  3. En la ficha General del cuadro de diálogo Utilidad de configuración del sistema, haga clic en Inicio selectivo. En Inicio selectivo haga clic en las casillas siguientes para desactivarlas:
    Procesar archivo System.ini
    Procesar el archivo Win.ini
    Cargar VxD estáticos
    Cargar los elementos del grupo de inicio
    Cargue las variables de entorno
    Nota: una o varias de estas casillas pueden no estar disponibles, según los archivos que haya en el equipo.
  4. Haga clic en la ficha Carpeta de inicio para que esté delante y, a continuación, active la casilla *StateMgr.
  5. Haga clic en la ficha VxD estáticos. Los VxD estáticos son los "dispositivos" que se cargan desde el Registro y que en realidad no son dispositivos. Windows agrega algunos, pero otras compañías también pueden agregar VxD. Varios programas antivirus cargan VxD de esta manera, para que no se puedan deshabilitar completamente. Desactive las casillas de cualquier VxD de otros proveedores.
  6. Haga clic en Aceptar.
  7. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .

Obtenga e instale el Service Pack 6a o posterior (sólo en Windows NT 4.0)

Nota: este paso sólo se aplica si el equipo ejecuta Windows NT 4.0.

Si ejecuta el programa de instalación en un equipo con Windows NT 4.0, puede que tenga que obtener e instalar el Service Pack 6a (o posterior) de Windows NT 4.0. Para ello, vaya al sitio Web de Microsoft siguiente:
http://www.microsoft.com/downloads/details.aspx?FamilyID=e396d059-e402-46ef-b095-a74399e25737&DisplayLang=en
Después de descargar e instalar el Service Pack y reiniciar el equipo, ejecute de nuevo el programa de instalación. Si el problema persiste, cancele el programa de instalación y continúe con el próximo paso.

Desactive o quite el software antivirus

Es posible que la ejecución de software antivirus provoque este problema. Si tiene instalado software antivirus, puede que tenga que desactivarlo o incluso quitarlo para poder instalar Microsoft Office 2000. Para obtener instrucciones sobre cómo hacer esto, consulte la documentación del software antivirus o póngase en contacto con el proveedor del mismo.

Después de desactivar o quitar el software antivirus, ejecute el programa de instalación. Si el problema persiste, cancele el programa de instalación y continúe con el próximo paso.

Nota: después de completar este paso, puede activar o reinstalar el software antivirus según le convenga. Microsoft utiliza un proceso completo para garantizar que todo el software de Microsoft no contiene virus. Dado que Microsoft Office 2000 sólo se vende en CD, no es posible que un virus infecte los CD de Office.

Póngase en contacto con los Servicios de soporte técnico de Microsoft

Si ha realizado todos los pasos anteriores y todavía no puede instalar algún componente de Microsoft Office 2000, póngase en contacto con los Servicios de soporte técnico de Microsoft para obtener más ayuda. Cuando llame, tenga disponible la información siguiente:
  • Marca y modelo de su equipo.
  • Marca y modelo de la unidad o unidades de CD-ROM.
  • El origen de sus discos compactos de Microsoft Office 2000: venta directa, incluido con el equipo, etc.
  • Si Internet Explorer 5 se ha instalado correctamente.
  • Si está utilizando software de compresión de disco como DriveSpace.
  • Los nombres de cualquier software antivirus que pueda haber instalado.
  • Marca de CPU del equipo (Intel, AMD, Cyrix, etc.).

Referencias

Para ver más artículos acerca de cómo solucionar determinados errores de la instalación de Office:
Haga clic aquí para ver una lista de artículos de errores de Windows Installer para Office 2000
Para obtener más artículos con información general sobre cómo solucionar los errores de Office:
Haga clic aquí para ver una lista de artículos relacionados con la solución de problemas de Office 2000

Propiedades

Id. de artículo: 236437 - Última revisión: viernes, 31 de enero de 2014 - Versión: 6.1
La información de este artículo se refiere a:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Publisher 2000 Standard
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
Palabras clave: 
kbnosurvey kbarchive kbtshoot kbstartprogram kbdta kberrmsg kbprb kbsetup xlwinsetup KB236437

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com