OFF2000: 오류 메시지: 설치하는 동안 "내부 오류 2351" 또는 "내부 오류 2355" 발생

기술 자료 번역 기술 자료 번역
기술 자료: 236437 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR236437
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Office 2000을 설치하거나 Microsoft Office 2000 프로그램을 실행할 때 아래와 같은 오류 메시지가 나타날 수 있습니다.
내부 오류 2351: 자세한 사항은 기술 지원부에 문의하십시오.
-또는-
내부 오류 2355: 자세한 사항은 기술 지원부에 문의하십시오.
확인을 누르면 설치가 계속됩니다. 설치가 완료된 후 컴퓨터를 다시 시작할 때 운영 체제가 올바르게 시작되지 않을 수도 있습니다.

원인

이 문제는 설치 프로그램이 Microsoft Office 2000 CD에서 하나 이상의 캐비닛 파일 압축을 풀 수 없을 때 발생합니다.

"현상" 절에 나온 것과 같은 메시지가 나타나면 필요한 파일이 컴퓨터의 하드 디스크에서 제거되었을 수 있습니다. 이로 인해 운영 체제가 올바르게 시작되지 않을 수도 있습니다.

해결 방법

이 문제를 해결하기 위해 사용할 수 있는 방법은 여러 가지가 있습니다. 아래에서 다양한 해결 방법을 설명합니다. 이 방법들을 설명된 순서대로 시도하는 것을 권장합니다.
  1. 오류 메시지가 계속 화면에 남아 있을 때의 조치
  2. 운영 체제가 올바르게 시작되지 않을 때의 조치
  3. 다른 설치 위치 확인
  4. CD-ROM 드라이브 속도 낮추기(Microsoft Windows 95, Microsoft Windows 98 또는 Microsoft Windows Millennium Edition[Me]에서만)
  5. Microsoft Internet Explorer 5 설치(Microsoft Windows 95, Microsoft Windows 98 또는 Microsoft Windows NT 4.0 Workstation에서만)
  6. 최신 버전의 Windows Installer 설치(Microsoft Windows 95, Microsoft Windows 98 또는 Microsoft Windows NT 4.0 Workstation에서만)
  7. CD 내용 전체를 하드 디스크에 복사
  8. 서비스 팩 6a 이상을 구하여 설치(Microsoft Windows NT 4.0에서만)
  9. 바이러스 백신 소프트웨어를 중지 또는 제거
  10. Microsoft 기술 지원부에 도움 요청

오류 메시지가 계속 화면에 남아 있을 때의 조치



화면에 오류 메시지가 계속 남아 있으면 아래 메시지 중 하나가 나타날 때까지 키보드의 Esc 키를 누릅니다.
Office 설치를 취소하시겠습니까?
-또는-
Office 설치를 끝내시겠습니까?
를 눌러 설치를 취소하거나 설치 프로그램을 종료합니다. 설치 프로그램이 컴퓨터에서 변경된 내용을 원래대로 복원합니다. 설치를 완료한 후 컴퓨터를 다시 시작하여 운영 체제가 올바르게 시작되는지 확인합니다. 운영 체제가 올바르게 시작되지 않으면 운영 체제 복구 방법을 Microsoft 기술 지원부에 문의하십시오.

운영 체제가 올바르게 시작되면 "다른 설치 위치 확인" 단계로 이동합니다.

운영 체제가 올바르게 시작되지 않을 때의 조치



"현상" 절에 나온 오류 메시지가 나타났을 때 확인을 누르고 나머지 설치 과정을 완료한 경우 컴퓨터를 다시 시작할 때 운영 체제가 올바르게 시작되지 않을 수도 있습니다. 이러한 상황이 발생하면 운영 체제 복구 방법을 Microsoft 기술 지원부에 문의하십시오.

운영 체제가 시작되지 않아도 데이터는 손실되지 않습니다. 설치 프로그램은 컴퓨터 하드 디스크에 저장된 문서에 영향을 미치지 않습니다.

운영 체제가 올바르게 시작되면 다음 단계를 진행합니다.

다른 설치 위치 확인



컴퓨터에 또 다른 CD-ROM 드라이브, DVD-ROM 드라이브, CD-RW 드라이브 등, CD-ROM 호환 드라이브가 여러 개 있을 때 "현상" 절에 나온 메시지가 나타나면 "오류 메시지가 계속 화면에 남아 있을 때의 조치" 절에서 설명한 단계를 수행하여 설치를 취소한 다음 보조 드라이브에 CD를 넣고 설치 프로그램을 다시 실행합니다. 대개 보조 드라이브를 사용하여 설치 프로그램을 실행하면 문제가 발생하지 않습니다.

또는, 컴퓨터가 네트워크에 연결되어 있으면 다른 컴퓨터의 CD-ROM 드라이브에서 Microsoft Office 2000 CD를 공유할 수도 있습니다. 다른 컴퓨터의 CD-ROM 드라이브를 공유할 수 있으면 그 드라이브에 Microsoft Office 2000 CD를 넣고 자신의 워크스테이션에서 그 컴퓨터에 연결하여 설치 프로그램을 실행할 수 있습니다.

예를 들어, 다른 컴퓨터의 이름이 "server"이고 CD-ROM 드라이브의 공유 이름이 "cdrom"이면 자신의 컴퓨터에서 아래 단계를 수행하여 설치 프로그램을 실행합니다.
  1. 시작 메뉴에서 실행을 누릅니다.
  2. 열기 입력란에 아래 경로를 입력합니다.
    \\server\cdrom\setup.exe
  3. 확인을 누릅니다.
이제 정상적으로 설치 과정을 진행할 수 있습니다. 그렇지 않으면 다음 단계를 진행합니다.

CD-ROM 드라이브 속도 낮추기(Windows 95, Windows 98 또는 Windows Me에서만)



참고: Microsoft Windows NT 컴퓨터에서는 이 단계를 수행할 수 없습니다. "Internet Explorer 5 설치" 단계로 이동하십시오.

컴퓨터의 CD-ROM 드라이브 속도를 낮추면 문제가 해결될 수도 있습니다. CD-ROM 드라이브의 속도를 낮추려면 아래 단계를 수행합니다.
  1. 마우스 오른쪽 단추로 내 컴퓨터를 누릅니다. 바로 가기 메뉴에서 등록 정보를 누릅니다.
  2. 성능 탭에서 파일 시스템을 누릅니다.
  3. CD-ROM 탭에서 보조 캐시 크기 슬라이더를 왼쪽 끝으로 이동합니다. 최적화 액세스 방식 목록에서 데이터를 미리 읽지 않음을 누릅니다.
  4. 문제 해결 탭에서 32비트 보호 모드 디스크 드라이버를 사용하지 않음 확인란과 시스템 복원 사용 안함 확인란(Windows Me에서만)을 제외한 모든 확인란을 눌러 선택합니다.
  5. 확인을 누릅니다.
  6. 장치 관리자 탭을 누릅니다.
  7. CDROM 왼쪽의 더하기 기호(+)를 누릅니다. 그런 다음 표시된 CD-ROM 드라이브를 선택합니다. 나열된 CD-ROM 드라이브가 여러 개이면 설치 프로그램을 실행하는 데 사용하는 CD-ROM을 선택합니다. 등록 정보를 누릅니다.
  8. 설정 탭을 누릅니다. DMA 확인란이 선택되어 있으면 선택 표시를 지웁니다.
  9. 확인을 누릅니다. 닫기를 누릅니다. 그런 다음 를 눌러 컴퓨터를 다시 시작합니다.
컴퓨터가 다시 시작된 후 설치 프로그램을 다시 실행합니다. 여전히 문제가 발생하면 설치를 취소하고 다음 단계를 진행합니다.

Internet Explorer 5 설치(Windows 95, Windows 98 또는 Windows NT 4.0 Workstation에서만)



Microsoft Office 2000을 설치하기 전에 Internet Explorer 5를 설치하면 문제가 해결될 수도 있습니다. 이를 위해 Microsoft Office 2000 CD를 CD-ROM 드라이브에 넣습니다. 설치 프로그램이 시작되면 취소한 다음 아래 단계를 수행합니다.
  1. 시작 메뉴에서 실행을 누릅니다.
  2. 열기 입력란에 아래 명령줄을 입력합니다.
    CD-ROM :\Ie5\En\Ie5setup.exe
    여기서 CD-ROM은 컴퓨터에 있는 CD-ROM 드라이브의 드라이브 문자입니다.
  3. 확인을 누릅니다.
Internet Explorer 5가 설치된 후 컴퓨터를 다시 시작한 다음 설치 프로그램을 다시 실행합니다. 문제가 발생하면 설치를 취소하고 다음 단계를 진행합니다.

참고: Microsoft Windows 2000에는 Internet Explorer 5.01이 포함되어 있습니다. Microsoft Windows Me에는 Internet Explorer 5.5가 포함되어 있습니다.

최신 버전의 Windows Installer 설치(Windows 95, Windows 98 또는 Windows NT 4.0 Workstation에서만)



최신 버전의 Windows Installer를 설치하면 문제를 해결하는 데 도움이 될 수도 있습니다. 아래 위치에서 Windows Installer 1.1을 다운로드하여 설치할 수 있습니다.

Microsoft Windows 95, Microsoft Windows 98



http://www.microsoft.com/downloads/details.aspx?FamilyID=F1B7A5B0-611B-45A7-A06D-CADFF33E64DA

Microsoft Windows NT 4.0



http://www.microsoft.com/downloads/details.aspx?FamilyID=F8CA7781-41DC-4A53-A574-82EB9CD85BBB
참고: Windows 2000에는 Windows Installer 1.1이 포함되어 있습니다. Windows Me에는 Windows Installer 1.2가 포함되어 있습니다.

컴퓨터에 설치되어 있는 것보다 더 최신 버전을 구할 수 있을 때만 Windows Installer를 업데이트하십시오.

Windows Installer를 업데이트한 후 컴퓨터를 다시 시작하고 설치 프로그램을 다시 실행합니다. 문제가 다시 발생하면 설치를 취소하고 다음 단계를 진행합니다.

CD 내용 전체를 하드 디스크에 복사



컴퓨터 하드 디스크에 폴더를 만들고 전체 CD 내용을 이 폴더에 복사하여 CD 내용의 "전체 복사본"을 만들 수 있습니다. 그런 다음 Windows 95나 Windows 2000에서는 안전 모드로 컴퓨터를 다시 시작하고, Windows 98과 Windows Me에서는 시스템 정보 유틸리티를 통해 선택 모드를 사용할 수 있습니다.

참고: CD 내용의 "전체 복사본"을 만들 때는 Microsoft Office 2000 설치를 완료하는 데 충분한 하드 디스크 공간이 있어야 합니다.
  1. Windows 탐색기에서 컴퓨터 하드 디스크에 폴더를 만듭니다. 사용할 수 있는 하드 디스크가 여러 개이면 Microsoft Office 2000을 설치하지 않을 하드 디스크를 선택합니다. 예를 들어, C:, D:, E: 등 세 개의 하드 디스크가 있을 때 Microsoft Office 2000을 C: 드라이브에 설치할 계획이면 D: 또는 E: 드라이브에 폴더를 만듭니다.

    참고: 복사할 CD에 따라 다르지만 폴더를 만드는 하드 디스크에 최대 630MB의 여유 공간이 필요합니다.
  2. Windows 탐색기에서 Microsoft Office 2000 CD의 전체 내용을 1단계에서 만든 폴더에 복사합니다.
  3. 모든 파일을 복사한 후, 운영 체제에 따라 아래에서 설명하는 방법을 따릅니다.

    Windows 95 또는 Windows 2000



    "Start Windows 95" 메시지가 나타날 때 F5 키를 누르거나 Windows 2000이 시작될 때 F8 키를 눌러 안전 모드로 컴퓨터를 시작합니다.

    Windows 98 또는 Windows Me



    아래 단계를 수행하여 시스템 구성 유틸리티를 사용합니다.
    1. 시작을 누르고 프로그램, 보조프로그램, 시스템 도구를 차례로 가리킨 다음 시스템 정보를 누릅니다.
    2. 도구 메뉴에서 시스템 구성 유틸리티를 누릅니다.
    3. 시스템 구성 유틸리티 대화 상자의 일반 탭에서 선택 모드를 누릅니다. 선택 모드에서 아래와 같은 확인란의 선택 표시를 지웁니다.
      Config.sys 파일 처리
      Autoexec.bat 파일 처리
      Winstart.bat 파일 처리
      System.ini 파일 처리
      Win.ini 파일 처리
      시작 그룹 항목 로드
      참고: 컴퓨터에 있는 파일에 따라 이 확인란 중 일부를 사용할 수 없는 경우도 있습니다.
    4. Windows Me에서는 시작 폴더 탭을 누른 다음 *StateMgr 확인란을 눌러 선택합니다.
    5. 확인을 누릅니다.
    6. 컴퓨터를 다시 시작할 것인지 물으면 를 누릅니다.
  4. 안전 모드 또는 선택 모드에서 컴퓨터를 다시 시작한 후 컴퓨터 하드 디스크의 폴더에서 설치 프로그램을 실행합니다.
여전히 문제가 발생하면 설치를 취소하고 다음 단계를 진행합니다.

참고: Microsoft Office 2000을 성공적으로 설치하고 나면 컴퓨터의 하드 디스크에서 CD 내용의 "전체 복사본"을 제거할 수 있습니다. Microsoft Office 2000 설치 프로그램을 다시 실행하면 설치 프로그램이 하드 디스크에 있는 복사본 대신 Microsoft Office 2000 CD를 사용할 수 있습니다.

서비스 팩 6a 이상을 구하여 설치(Windows NT 4.0에서만)



참고: 이 단계는 Windows NT 4.0을 실행하는 컴퓨터에만 적용됩니다.

Windows NT 4.0 컴퓨터에서 설치 프로그램을 실행할 때는 Windows NT 4.0 서비스 팩 6a 이상을 구하여 설치해야 할 수도 있습니다. 아래 Microsoft 웹 사이트에서 서비스 팩을 구할 수 있습니다.
http://www.microsoft.com/downloads/details.aspx?FamilyID=e396d059-e402-46ef-b095-a74399e25737&DisplayLang=en
서비스 팩을 다운로드하여 설치한 후 컴퓨터를 다시 시작하고 설치 프로그램을 다시 실행합니다. 여전히 문제가 발생하면 설치를 취소하고 다음 단계를 진행합니다.

바이러스 백신 소프트웨어를 중지 또는 제거



바이러스 백신 소프트웨어가 실행 중이기 때문에 설치하는 데 문제가 발생할 수도 있습니다. 컴퓨터에 바이러스 백신 소프트웨어가 설치되어 있으면 Microsoft Office 2000을 설치하기 전에 그 소프트웨어의 실행을 중지하거나 제거해야 할 수도 있습니다. 자세한 내용은 해당 바이러스 백신 소프트웨어의 설명서를 참조하거나 바이러스 백신 소프트웨어 공급업체에 문의하십시오.

바이러스 백신 소프트웨어를 중지하거나 제거한 후 설치 프로그램을 실행합니다. 여전히 문제가 발생하면 설치를 취소하고 다음 단계를 진행합니다.

참고: 이 단계를 마치고 나면 필요에 따라 바이러스 백신 소프트웨어를 다시 설치하거나 실행할 수 있습니다. Microsoft는 모든 Microsoft 소프트웨어가 바이러스에 감염되지 않도록 철저하게 관리합니다. Microsoft Office 2000은 CD 형태로만 판매되며 Office CD는 바이러스에 감염되지 않습니다.

Microsoft 기술 지원부에 도움 요청



이전의 모든 단계를 수행했지만 여전히 Microsoft Office 2000의 일부 또는 전부를 설치할 수 없으면 Microsoft 기술 지원부에 도움을 요청하십시오. 기술 지원부에 연락할 때 아래와 같은 정보를 준비하십시오.
  • 컴퓨터의 제조업체 및 모델
  • CD-ROM 드라이브의 제조업체 및 모델
  • Microsoft Office 2000 CD의 종류: 일반 정품, 컴퓨터에 포함된 버전 등
  • Internet Explorer 5를 성공적으로 설치했는지의 여부
  • 컴퓨터에서 디스크 공간 늘림 같은 디스크 압축 소프트웨어를 사용 중인지의 여부
  • 컴퓨터에 바이러스 백신 소프트웨어를 설치한 경우 그 소프트웨어의 이름
  • 컴퓨터에 설치된 CPU의 제조업체(Intel, AMD, Cyrix 등)

참조

Office 설치 시의 특정 오류를 해결하는 방법에 대한 자세한 내용은 다음 문서를 참조하십시오.
Windows Installer Errors for Office 2000
Office 오류를 해결하는 방법에 대한 일반적인 정보를 보려면 다음 문서를 참조하십시오.
Troubleshooting Office 2000

속성

기술 자료: 236437 - 마지막 검토: 2014년 2월 7일 금요일 - 수정: 6.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
키워드:?
kbnosurvey kbarchive kberrmsg kbdta xlwinsetup modwfdesigner KB236437

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com