Article ID: 236460 - Last Review: November 1, 2006 - Revision: 2.5

DNS Service Does Not Start and Event IDs May Be Displayed

This article was previously published under Q236460

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SYMPTOMS

The DNS service does not start and any of the following Event IDs may be displayed in the event log: 7023, 1501, 1503, 1505.

CAUSE

This behavior occurs because an unknown directive exists in the DNS boot file.

RESOLUTION

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

WORKAROUND

To work around this problem, remove the unknown directive from the boot file.

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT Server version 4.0, Terminal Server Edition Service Pack 6.

MORE INFORMATION

A directive is any command that can be included in the boot file as specified by the RFC. An unknown directive can be any combination of characters that is not a known command.

Comments or descriptions can be included in the boot file as long as they are denoted correctly (most commonly with a semicolon (;) at the beginning of the comment line). For further information on this subject, please refer to relevant RFCs.

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB236460
 

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