Você receber uma mensagem de erro "Faltam informações de registro necessárias e este aplicativo não é possível executar" ao iniciar um programa do Office 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 236590 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Quando você inicia um dos programas do Office, os seguintes sintomas podem ocorrer:
  • O programa é iniciado, mas após vários segundos, você recebe a seguinte mensagem de erro:
    Necessário informações do Registro estão falta e não é possível executar este aplicativo. Execute a instalação para corrigir esse problema.
    Quando você clicar em OK , a mensagem de erro desaparece, mas o programa fecha imediatamente.
  • Se você executar a instalação novamente, conforme instruído e, em seguida, clique na opção Reparar o Office , você ainda verá essa mensagem de erro ao iniciar um dos programas do Office.

Causa

Essa mensagem de erro pode ser causada por informações ausentes, incorretas ou corrompidas nas seguintes chaves do Registro:

Para sistemas com Microsoft Windows Installer 1.1 ou anterior:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{GUID}

Para o Microsoft Windows XP e qualquer sistema com Microsoft Windows Installer 2.0 ou posterior:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\{GUID}\InstallProperties
{GUID} nas chaves do Registro anteriores é realmente uma seqüência de 32 caracteres que varia de acordo com a versão do Office 2000 instalou. Por exemplo, {GUID} para Office Premium é:
{00000409 - 78E1 - 11 D 2-B60F-006097C998E7}
O problema ocorre quando os dados de valor para o valor de seqüência ProductID estão incorreto ou corrompido.

Resolução

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Para resolver esse problema, execute essas etapas:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite Regedit e, em seguida, clique em OK .
  3. Localize as seguintes chaves no Registro:

    Para sistemas com Windows Installer 1.1 ou anterior:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{GUID}

    Para o Windows XP e qualquer sistema com o Windows Installer 2.0 ou posterior:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\{GUID}\InstallProperties
  4. Se você tiver apenas uma subchave que é um {GUID} de 32-caracteres, selecione aquela subchave e vá para a etapa 6.
  5. Se você tiver mais de uma dessas subchaves {GUID}, selecione cada uma até encontrar uma cujo valor DisplayName corresponda à sua versão do Office.
  6. Para a subchave {GUID} selecionada, selecione o valor da seqüência de CódigoDoProduto.
  7. No menu Editar , clique em Renomear .
  8. Digite OldProductID e pressione ENTER.
  9. No menu registro , clique em Sair .
  10. Inicie qualquer um dos programas do Office.
  11. Digite a chave do CD quando a caixa de diálogo Informações de usuário do Microsoft Office 2000 aparece.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Propriedades

ID do artigo: 236590 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 3.4
A informação contida neste artigo aplica-se a:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Publisher 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbtshoot kbstartprogram kberrmsg kbbug kbnofix KB236590 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 236590

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com