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Zone : Message d'erreur ou rien ne se produit lorsque vous cliquez sur un lien Web

Numéro d'article:236846
Dernière mise à jour:jeudi 30 mai 2002
Version:1.2
Ancien nº de publication de cet article : F236846
Sommaire

Symptômes

Lorsque vous cliquez sur un lien sur la Zone, il se peut que vous receviez un message d'erreur JavaScript ou que rien ne se produise.

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Cause

Ce problème peut survenir pour l'une des raisons suivantes :
? Le moteur JavaScript est désactivé.
? Le moteur JavaScript n'est pas correctement installé sur l'ordinateur.
? Les fichiers de Zone enregistrés dans le dossier Temporary Internet Files sont périmés.
JavaScript est utilisé pour les salles ou les halls de jeu, les salles de conversation et les liens vers les profils, les abonnements et le support technique.

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Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes :

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Activation de JavaScript

Microsoft Internet Explorer 5 ou version ultérieure

1. Dans le menu Outils, cliquez sur Options Internet.
2. Sous l'onglet Sécurité, cliquez sur Internet.
3. Cliquez sur Niveau par défaut, puis sur OK.
Si le problème persiste :
1. Dans le menu Outils, cliquez sur Options Internet.
2. Sous l'onglet Sécurité, cliquez sur Internet, puis sur Personnaliser le niveau.
3. Sous Active Scripting , cliquez sur Activer ou Demander.
4. Cliquez sur OK, puis sur Oui.
5. Cliquez sur OK.

Internet Explorer 4.x

1. Dans le menu Affichage, cliquez sur Options Internet.
2. Cliquez sur l'onglet Sécurité.
3. Dans la zone Zone, cliquez sur Zone Internet, puis sur Réinitialiser.
4. Cliquez sur OK.
Si le problème persiste :
1. Dans le menu Affichage, cliquez sur Options Internet.
2. Cliquez sur l'onglet Sécurité.
3. Dans la zone Zone, cliquez sur Zone Internet.
4. Cliquez sur Personnalisée (pour les utilisateurs expérimentés), puis sur Paramètres.
5. Sous Active Scripting, cliquez sur Activer ou Demander .
6. Cliquez sur OK à deux reprises.

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Réinstallation du moteur JavaScript

Pour réinstaller le moteur JavaScript, téléchargez et installez la dernière version de Windows Script à partir du site Web de Microsoft à l'adresse suivante :
http://msdn.microsoft.com/downloads/sample.asp?url=/MSDN-FILES/027/001/733/msdncompositedoc.xml (http://msdn.microsoft.com/downloads/sample.asp?url=/MSDN-FILES/027/001/733/msdncompositedoc.xml)
Si le problème persiste, supprimez, puis réinstallez votre navigateur Web ou obtenez et installez la dernière version de votre navigateur Web.

Pour obtenir et installer la dernière version de Microsoft Internet Explorer, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/windows/ie/ (http://www.microsoft.com/windows/ie/)

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Vidage du dossier Temporary Internet Files

Pour résoudre ce problème, videz le dossier Temporary Internet Files. Pour cela, suivez la procédure adaptée à votre navigateur Web.

Microsoft Internet Explorer 4.0 ou version ultérieure

1. Dans le menu Affichage (Internet Explorer 4.x) ou le menu Outils (Internet Explorer 5.0), cliquez sur Options Internet.
2. Sous Fichiers Internet temporaires, cliquez sur Supprimer les fichiers, puis sur Oui ou OK.
3. Cliquez sur Paramètres.
4. Sous Vérifier s'il existe une version plus récente des pages enregistrées , cliquez sur À chaque démarrage de Internet Explorer .
5. Cliquez sur OK à deux reprises.
6. Quittez Internet Explorer, puis redémarrez-le.
7. Connectez-vous à la Zone.

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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?MSN Games

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Mots-clés : 
igz kbenv kbfaq kbimu kbinterop kbprb msgame KB236846

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