文書番号: 236846 - 最終更新日: 2005年10月19日 - リビジョン: 4.1

[Zone] Web リンクをクリックするとエラー メッセージが表示されるか、何も起こらない

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目次

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現象

Zone 上のリンクをクリックすると JavaScript エラー メッセージが表示される場合や、何も起こらない場合があります。

原因

以下のいずれかの理由により、この現象が発生する可能性があります。
  • JavaScript エンジンが無効になっている。
  • JavaScript エンジンがコンピュータに正しくインストールされていない。
  • インターネット一時ファイル フォルダに古い Zone ファイルが保存されている。
JavaScript は、ゲーム ルームまたはロビー、チャット ルーム、プロファイル、購読、サポートのリンクに使用されています。

解決方法

この問題を解決するには、次のうち適切な方法を使用します。

JavaScript を有効にする

Microsoft Internet Explorer 5 以降

  1. [ツール] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブで、[インターネット] をクリックします。
  3. [既定のレベル] をクリックし、[OK] をクリックします。
それでも問題が解決しない場合は、次の手順を実行します。
  1. [ツール] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブで [インターネット] をクリックし、[レベルのカスタマイズ] をクリックします。
  3. [アクティブ スクリプト] で、[有効にする] または [ダイアログを表示する] をクリックします。
  4. [OK] をクリックし、[はい] をクリックします。
  5. [OK] をクリックします。

Internet Explorer 4.x

  1. [表示] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. [ゾーン] ボックスで [インターネット ゾーン] をクリックし、[リセット] をクリックします。
  4. [OK] をクリックします。
それでも問題が解決しない場合は、次の手順を実行します。
  1. [表示] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. [ゾーン] ボックスで [インターネット ゾーン] をクリックします。
  4. [カスタム (詳しい知識のあるユーザー向け)] をクリックし、[設定] をクリックします。
  5. [アクティブ スクリプト] で、[有効にする] または [ダイアログを表示する] をクリックします。
  6. [OK] をクリックし、もう一度 [OK] をクリックします。

JavaScript エンジンを再インストールする

JavaScript エンジンを再インストールするには、以下のマイクロソフト Web サイトから Windows Script の最新版をダウンロードしてインストールします。
http://www.microsoft.com/japan/msdn/scripting/default.asp (http://www.microsoft.com/japan/msdn/scripting/default.asp)
問題が解決しない場合は、使用している Web ブラウザ ソフトウェアを削除して再インストールするか、Web ブラウザ ソフトウェアの最新版を入手してインストールします。

Microsoft Internet Explorer の最新版を入手してインストールするには、以下のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/japan/ie/ (http://www.microsoft.com/japan/ie/)

インターネット一時ファイルのフォルダを空にする

この問題を解決するには、使用している Web ブラウザに該当する方法を使用して、インターネット一時ファイル フォルダを空にします。

Microsoft Internet Explorer 4.0 以降

  1. [表示] メニュー (Internet Explorer 4.x) または [ツール] メニュー (Internet Explorer 5.0 以降) の [インターネット オプション] をクリックします。
  2. [インターネット一時ファイル] の [ファイルの削除] をクリックし、[はい] または [OK] をクリックします。
  3. [設定] をクリックします。
  4. [保存しているページの新しいバージョンの確認] で、[Internet Explorer を起動するごとに確認する] をクリックします。
  5. [OK] をクリックし、もう一度 [OK] をクリックします。
  6. Internet Explorer を終了して再起動します。
  7. Zone に接続します。
ゲーム ルームまたはロビーのリンクをクリックする場合は、以下の方法を試します。

Lobby.exe ファイルの削除と再インストール

  1. [スタート] ボタンをクリックし、[検索] をポイントし、[ファイルやフォルダ] をクリックします。
  2. [名前] ボックスに lobby.exe と入力します。
  3. [探す場所] ボックスの一覧の [マイ コンピュータ] をクリックし、[検索開始] をクリックします。
  4. [編集] メニューの [すべて選択] をクリックします。
  5. [ファイル] メニューの [削除] をクリックします。ファイル削除の確認画面が表示されたら、[はい] をクリックします。

    : デフォルトでは、これらのファイルは次のフォルダにあります。
    C:\Program Files\MSN Gaming Zone
  6. [検索 : 条件 = Lobby.exe というファイル名] または [検索結果] ウィンドウを閉じます。
  7. ファイルを再インストールするには、以下の Zone.com Web サイトにアクセスしてください。
    http://classic.zone.msn.com/services/install.asp (http://classic.zone.msn.com/services/install.asp)
    次に、ゲーム ルームまたはロビーにアクセスします。

Zone を削除して再インストールする

  1. [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  2. [プログラムの追加と削除] をダブルクリックします。
  3. [インストールと削除] タブで [MSN Gaming Zone] をクリックし、[追加と削除] をクリックします。
  4. 画面に表示される指示に従い、ソフトウェアを削除します。
  5. Heartbeat ActiveX コントロールまたはプラグインを削除します。

    関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    225041? (http://support.microsoft.com/kb/225041/ ) [Zone] Heartbeat ActiveX コントロールを削除する方法
  6. インターネット一時ファイルのフォルダを空にします。
  7. 以下の Zone.com の Web サイトにアクセスし、Zone ソフトウェアを再インストールします。
    http://classic.zone.msn.com/services/install.asp (http://classic.zone.msn.com/services/install.asp)

この資料は以下の製品について記述したものです。
  • MSN Games
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