Problemi con ATAPI LUN di pi¨ periferiche

Traduzione articoli Traduzione articoli
Identificativo articolo: 236940 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo aver applicato Windows NT 4.0 Service Pack 4, Atapi.sys riconosce ATAPI LUN di pi¨ periferiche correttamente (ad esempio un'unitÓ CD-ROM/PD combinazione). Tuttavia, potrebbero verificarsi i seguenti problemi con il dispositivo:
  • Con supporto di PD protetto da scrittura, si potrebbe essere visualizzato il seguente messaggio di errore:
    Tentativo di trasferire dati dai buffer a \Device\Harddisk(x)\Partition(y).
    L'operazione di scrittura non Ŕ riuscita e solo alcuni dei dati Ŕ stata scritta i file.
  • Sostituire un supporto PD con un'altra, quindi premere F5 per aggiornare la visualizzazione in Esplora la modifica di supporti non viene rilevata e si continua a visualizzare il contenuto del primo supporto.

Cause

La versione di Windows NT 4.0 Service Pack 4 del file Atapi.sys non gestisce correttamente l'unitÓ logica numero LUN Logical Unit (Number).

Risoluzione

Windows NT Server o Workstation 4.0

Per risolvere il problema, richiedere il service pack pi¨ recente per Windows NT 4.0 o l'aggiornamento del singolo componente software. Per ulteriori informazioni su come ottenere l'ultimo service pack, visitare il sito:
Per informazioni su come ottenere l'aggiornamento del singolo prodotto software, contattare il servizio supporto tecnico clienti Microsoft. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente indirizzo sito Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, Terminal Server Edition

Per risolvere questo problema, Ŕ necessario ottenere il service pack pi¨ recente per Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734Come ottenere il pi¨ recente di Windows NT 4.0 Service Pack

Status

Microsoft ha confermato che questo problema riguarda Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition.

Questo problema Ŕ stato risolto per la prima volta nel Service Pack 6 per Windows NT 4.0 e nel Service Pack 6 per Windows NT Server 4.0, Terminal Server Edition.

ProprietÓ

Identificativo articolo: 236940 - Ultima modifica: mercoledý 1 novembre 2006 - Revisione: 2.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Chiavi:á
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB236940 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 236940
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com