ID Artikel: 236964 - Kajian Terakhir: 20 September 2011 - Revisi: 2.0

Tertunda kembali Paged renang penyebab kesalahan 1450 "Tidak cukup sumber daya"

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Masalah yang dijelaskan dalam artikel ini sulit untuk mengidentifikasi. Salah satu cara untuk memeriksa masalah jika Anda menduga Anda mengalami itu adalah untuk menghitung jumlah file terbuka di jendela NT berbasis komputer dan melihat ukuran mereka. Jika Anda memiliki sekitar 180 gigabyte (GB) Buka file yang tidak sedang ditutup terus-menerus atau dibuka dan ditutup dengan cepat dalam kondisi perulangan, Anda mungkin mengalami masalah ini. Juga, program-program Anda mungkin menerima pesan galat INSUFFICIENT_RESOURCES saat mencoba untuk membuka, membuat, atau memperpanjang file.

Masalah ini dapat berselang. Jika Anda mencoba operasi lagi mungkin untuk berhasil. Perilaku ini terjadi karena mungkin untuk memiliki program membuat dan menutup file lebih cepat daripada Windows NT dapat membersihkan. Ketika hal ini terjadi mungkin untuk berhasil jika retried.

Metode lain yang dapat Anda gunakan untuk mengidentifikasi masalah adalah untuk mulai menjalankan pengelola tugas dan klik Kinerja tab. Di bawah tab, Cari bagian memori Kernel dan menonton nilai untuk Paged memori. Anda mungkin mengalami masalah ketika nilai mencapai sekitar 190. Jika nilai ini akan kembali turun segera, Anda harus dapat untuk coba lagi operasi yang menyebabkan pesan kesalahan dan berhasil (jika sistem mempunyai cukup sumber daya untuk memenuhi permintaan program).

PENYEBAB

Dalam Windows NT 4.0 Service Pack 4 (SP4), optimasi ditambahkan ke manajer cache dan sistem berkas NTFS yang memungkinkan NTFS kembali tanggapan palsu ketika manajer cache mencoba untuk mendapatkan file untuk menulis "malas". NTFS melakukan hal ini ketika itu adalah di tengah-tengah sebuah pos pemeriksaan bersih, karena pos-pos pemeriksaan yang bersih dapat mengambil waktu untuk menyelesaikan. Hal ini memungkinkan cache manajer untuk beralih ke file lain pada volume lain daripada menunggu pemeriksaan bersih untuk menyelesaikan.

Dalam kasus ini, NTFS perlu gratis baru-baru ini deallocated cluster. NTFS dilakukan dengan memaksa pemeriksaan bersih. Dalam situasi tertentu, manajer cache harus menunggu pemeriksaan untuk menyelesaikan bukannya pindah untuk bekerja pada file lain, karena itu tidak benar-benar pemeriksaan bersih dan tidak boleh sangat lama.

Solusinya adalah untuk tidak membiarkan NTFS kembali respon palsu untuk manajer cache saat ini adalah melakukan pemeriksaan bersih sebagai akibat dari membutuhkan baru-baru ini deallocated cluster dibebaskan.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, Dapatkan paket layanan terbaru untuk Windows NT 4.0 atau pemutakhiran software individu. Untuk informasi tentang memperoleh paket layanan terbaru, silahkan pergi ke:
Untuk informasi tentang mendapatkan update software individu, hubungi layanan dukungan produk Microsoft. Untuk daftar lengkap nomor telepon layanan dukungan produk Microsoft dan informasi mengenai biaya dukungan, silakan pergi ke alamat berikut di World Wide Web:
http://support.Microsoft.com/default.aspx?scid=Fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS)

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam Windows NT 4.0 dan Windows NT Server 4.0, Terminal Server Edition. Masalah ini pertama kali dikoreksi pada Windows NT Server versi 4.0, Terminal Server Edition Service Pack 6.
Kata kunci: 
kbhotfixserver kbqfe kbbug kbfix kbmt KB236964 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:236964  (http://support.microsoft.com/kb/236964/en-us/ )