방법: Word 2000에서 HTML 필터 사용

기술 자료 번역 기술 자료 번역
기술 자료: 236967 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Microsoft Word 2000의 2.0 Microsoft Office 하이퍼텍스트 HTML) 필터를 사용하는 방법에 대해 설명합니다.

개요

Word 2000에서 Office 문서를 웹 페이지로 저장하려면 파일 메뉴에서 웹 페이지로 저장 을 클릭하면 Office 관련 태그가 표준 HTML 및 계단식 스타일 시트 태그를 추가합니다. 이 정보가 필요한 경우 Office HTML 필터를 제거할 수 있습니다.

이 추가 태그를 완전히 (RTF) 서식과 페이지 레이아웃을 유지하고 왕복 을 문서 간 바이너리 및 HTML 형식으로 Word 있습니다. Office 관련 태그를 HTML 파일 크기, 경우에 따라 상당히 증가합니다.

그러나 문서의 HTML 버전을 편집해야 하는 경우 Microsoft Office HTML 필터를 사용하여 더 작은 파일 크기 왕복 기능을 거래할 수 있습니다. 필터 웹 서버의 저장 공간을 적게 걸릴 및 사용자가 다운로드하는 시간이 덜 걸릴 수 있도록 Word에서 만든 HTML 파일을 Office 관련 태그를 제거합니다.

참고: 이 프로세스를 웹 페이지 모양에 영향을 줍니다.

자동 압축 풀기 필터에서 Microsoft Office 업데이트를 다운로드하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://office.microsoft.com/downloads/2000/Msohtmf2.aspx

Word에서 Office HTML 필터를 사용하면 어떤 일이 발생합니까?

다운로드하여 Office HTML 필터를 설치한 후 [파일] 메뉴에서 [새 HTML 내보내기 명령을 나타나고 HTML 내보내기 단추를 표준 도구 모음에 나타납니다. HTML 내보내기 를 클릭하여 필터를 시작할 때 Office 관련 태그는 자동으로 제거됩니다 사용자가 문서를 다시 편집할 때 특정 Word 관련 기능을 사용할 수 없게 됩니다 것을 의미합니다.

필터를 브라우저에서는 웹 페이지가 표시될 및 원래 Word 문서에 영향을 미치지 않는 방법이 변경되지 않습니다. 어떤 변경이 Office 관련 태그를 지원하는 HTML 버전 문서에서 요소를 편집할 수 있습니다.

참고: .doc나 .rtf, .txt, .htm 파일에 대한 필터를 사용할 수 있습니다.

Word에서 Office HTML 필터를 사용하는 방법

Word 2000에서 Office HTML 필터를 사용하려면 다음 이 단계를 수행하십시오.
  1. Word를 시작하고 필터를 사용하려면 사용할 문서를 엽니다.
  2. [파일] 메뉴에서 [HTML 내보내기 를 클릭하십시오.
    • .doc, .rtf 또는 .txt 파일 필터를 사용하면 Word 문서를 HTML로 내보낸 메시지가 나타납니다.
    • .htm 파일에 대한 필터를 사용하는 경우 다음과 같은 대화 상자가 표시됩니다.
      HTML 서식 가능한 특정 유형의 Microsoft Word에서 지원하지 않습니다. 이 문서에 서식을 해당 종류의 추가된 경우 이를 HTML로 내보낸 후에 손실됩니다. 이 문서를 HTML로 내보내기 하시겠습니까?
      를 누르면 문서가 열립니다.
중요--정보 반환할 수 있습니다:HTML 보기 를 클릭하면 Word 정보를 다시 추가되므로 보기 메뉴에서 다시 Office 관련 태그를 볼.

참고: Word 열지 않고 필터를 사용하려면 시작 을 누르고, 프로그램, Microsoft Office 도구 가리킨 다음 Microsoft Office HTML 필터 를 클릭합니다. Office HTML 필터 대화 상자에서 필터링할 한 번에 여러 파일을 선택할 수 있습니다.

Office HTML 필터 를 대화 상자를 사용하면 HTML 형식으로 저장된 Microsoft Excel 2000 파일을 필터링할 수도 있습니다. 그러나 HTML 내보내기 명령을 Excel에서 사용할 수 없습니다.

참조

자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
209556WD2000: Word 파일 웹 페이지로 저장한 후 파일 크기 증가한다

속성

기술 자료: 236967 - 마지막 검토: 2004년 8월 5일 목요일 - 수정: 1.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2000 Standard Edition
키워드:?
kbmt kbdownload kbhowto kbhowtomaster kbofficeupdate KB236967 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com