Minimieren von Metadaten in Microsoft Word 2000-Dokumenten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 237361 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
237361 How to minimize metadata in Microsoft Word 2000 documents
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

In diesem Artikel werden schrittweise verschiedene Methoden erklärt, mit deren Hilfe Sie die Menge der Metadaten in Word-Dokumenten minimieren können.

Wenn Sie ein Dokument in Microsoft Word 2000 erstellen, öffnen oder speichern, kann das Dokument Informationen enthalten, die Sie nicht für andere Benutzer freigeben möchten, wenn Sie das Dokument auf elektronischem Wege weitergeben. Diese Informationen werden als "Metadaten" bezeichnet. Metadaten werden für verschiedene Zwecke eingesetzt, um das Bearbeiten, Anzeigen, Ablegen und Abrufen von Office-Dokumenten zu verbessern.

Auf manche Metadaten können Sie einfach über die Benutzeroberfläche von Microsoft Word zugreifen. Auf andere Metadaten kann nur mit besonderen Verfahren zugegriffen werden, etwa, indem das Dokument in einem Binär-Editor geöffnet wird. Folgende Metadaten können beispielsweise in Ihren Dokumenten gespeichert sein:
  • Ihr Name
  • Ihre Initialen
  • Der Name Ihrer Firma oder Organisation
  • Der Name Ihres Computers
  • Der Name des Netzwerkservers oder der Festplatte, auf dem bzw. auf der das Dokument gespeichert wurde
  • Weitere Dateieigenschaften und Zusammenfassungsinformationen
  • Nicht sichtbare Teile eingebetteter OLE-Objekte
  • Die Namen vorheriger Autoren des Dokuments
  • Dokumentüberarbeitungen
  • Dokumentversionen
  • Informationen zu Vorlagen
  • Ausgeblendeter Text
  • Kommentare
Metadaten in Word-Dokumenten werden auf verschiedene Weisen erstellt. Daher ist es nicht möglich, alle diese Inhalte mit einer einzigen Methode aus dem Dokument zu entfernen. In den folgenden Abschnitten werden Bereiche beschrieben, in denen Metadaten in Word-Dokumenten gespeichert sein können.

Entfernen Ihres Benutzernamens aus Ihren Dokumenten

Gehen Sie folgendermaßen vor, um Ihren Benutzernamen einzusehen oder zu ändern:
  1. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Benutzerinformationen.

    Es werden die folgenden Bearbeitungsfelder angezeigt:
    Name
    Initialen
    Adresse
  2. Wenn diese Daten nicht in Ihren Dokumenten angezeigt werden sollen, geben Sie in die entsprechenden Bearbeitungsfelder nichts sagende Zeichenfolgen oder Leerzeichen ein. Klicken Sie anschließend auf OK, um die Änderungen zu übernehmen.
Hinweis: Jedes neu erstellte Dokument enthält dann diese Angaben anstelle der bei der Office-Installation eingegebenen Standardwerte. Bereits vorhandene Dokumente enthalten jedoch möglicherweise bereits diese Standardwerte.

Entfernen von persönlichen Zusammenfassungsinformationen

Beim Erstellen oder Speichern eines Dokuments in Word werden möglicherweise Zusammenfassungsinformationen in dem Dokument gespeichert. Es stehen Ihnen mehrere Methoden zur Verfügung, um auf diese Informationen zuzugreifen:

  • Öffnen Sie das Dokument. Klicken Sie im Menü Datei auf Eigenschaften. Auf den Registerkarten Zusammenfassung, Statistik, Inhalt und Anpassen werden möglicherweise diverse Eigenschaften angezeigt, beispielsweise Ihr Name, der Name des/der Vorgesetzten und der Name des Unternehmens.
  • Klicken Sie in Windows Explorer mit der rechten Maustaste auf das Dokument, und klicken Sie anschließend im Kontextmenü auf Eigenschaften. Auf den Registerkarten im Dialogfeld Eigenschaften werden möglicherweise relevante Informationen angezeigt.
  • Mit einem VBA-Makro (VBA = Microsoft Visual Basic für Applikationen) oder anderem Programmcode können Sie die im Dialogfeld Eigenschaften angezeigten Eigenschaften lesen.
Gehen Sie folgendermaßen vor, um Zusammenfassungsinformationen aus einem bereits bestehenden Dokument oder einer bestehenden Vorlage zu löschen:
  1. Öffnen Sie das Dokument bzw. die Vorlage.
  2. Klicken Sie im Menü Datei auf Eigenschaften.
  3. Deaktivieren Sie auf der Registerkarte Zusammenfassung die Bearbeitungsfelder Autor, Manager, Firma und alle anderen Bearbeitungsfelder, die Sie nicht für Dritte freigeben möchten.
  4. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, zu denen Informationen angegeben sind, die nicht an Dritte weitergeleitet werden sollen.
  5. Klicken Sie auf OK, wenn Sie den Vorgang abgeschlossen haben. Klicken Sie im Menü Datei auf Speichern, und klicken Sie dann im Menü Datei auf Schließen.
Nachdem Sie diese Schritte durchgeführt haben, enthält das Dokument keine Zusammenfassungseigenschaften mehr.

Entfernen von persönlichen Zusammenfassungsinformationen bei einer bestehenden Verbindung zu einem Netzwerk

Wenn Sie mit einem Netzwerk verbunden sind, erscheint auf der Registerkarte Zusammenfassung im Bearbeitungsfeld Autor sowie auf der Registerkarte Statistik im Feld Zuletzt gespeichert von möglicherweise Ihr Netzwerkbenutzername, nachdem Sie ein Dokument gespeichert haben. Dies kann selbst dann auftreten, wenn Sie alle anderen persönlichen Informationen von Ihrem Computer entfernt haben.

Gehen Sie folgendermaßen vor, um Zusammenfassungsinformationen aus einem Dokument zu löschen, wenn Sie bei einem Netzwerk angemeldet sind:
  1. Kopieren Sie das Dokument auf Ihre lokale Festplatte, wenn es auf einem Netzwerkserver gespeichert ist.
  2. Starten Sie Ihren Computer, melden Sie sich jedoch NICHT bei Ihrem Netzwerk an. Klicken Sie im Dialogfeld für die Netzwerkanmeldung auf Abbrechen, oder drücken Sie [ESC].

    Hinweis: Wenn Sie Windows nicht starten können, indem Sie [ESC] drücken (z. B. wenn auf Ihrem Computer Windows NT ausgeführt wird), können Sie diese Schritte nicht weiter ausführen.
  3. Öffnen Sie das Dokument.
  4. Klicken Sie im Menü Datei auf Eigenschaften.
  5. Löschen Sie auf der Registerkarte Zusammenfassung den Inhalt in den Feldern Autor, Manager und Firma sowie den Inhalt aller anderen Bearbeitungsfelder, die Informationen enthalten, die Sie nicht an andere weitergeben möchten.
  6. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, zu denen Informationen angegeben sind, die nicht an Dritte weitergeleitet werden sollen.
  7. Klicken Sie auf OK, wenn Sie den Vorgang abgeschlossen haben. Klicken Sie im Menü Datei auf Speichern. Klicken Sie anschließend im Menü Datei auf Schließen.
Öffnen Sie die Datei nicht, wenn Sie sich bei dem Netzwerk anmelden. Wenn Sie die Datei öffnen, wird Ihr Netzwerkbenutzername möglicherweise in die Datei geschrieben. Sie können die Datei jedoch mithilfe von Windows Explorer auf einen Netzwerkserver oder eine Diskette kopieren.

Entfernen von Kommentaren aus Dokumenten

Microsoft Word bietet die Möglichkeit, Dokumenten Kommentare hinzuzufügen. In der Regel enthalten Kommentare den Namen des Benutzers, der den Kommentar verfasst hat.

Kommentare werden normalerweise als hervorgehobener Bereich im Text angezeigt. Sie können mit der rechten Maustaste auf den Kommentar und dann im Kontextmenü auf Kommentar löschen klicken.

Neue Kommentare, die Sie erstellen, sollten Ihren Benutzernamen nicht mehr enthalten, nachdem Sie diesen (wie oben beschrieben) aus dem Dialogfeld Optionen entfernt haben.

Entfernen von Kopf- und Fußzeilen aus Dokumenten

Kopf- und Fußzeilen in Dokumenten enthalten möglicherweise Informationen, anhand derer Sie identifiziert werden könnten. Gehen Sie folgendermaßen vor, um Informationen aus Kopf- und Fußzeilen zu entfernen:
  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.
  2. Die Kopf- und Fußzeilen werden auf jeder Seite des Dokuments am oberen bzw. unteren Rand angezeigt. Diese Kopf- und Fußzeilen können beliebig geändert werden.
  3. Wenn Sie den Vorgang abgeschlossen haben, klicken Sie auf der Symbolleiste Kopf- und Fußzeile auf Schließen.

Entfernen von Überarbeitungsmarkierungen

Dokumente können Überarbeitungsmarkierungen enthalten, mit denen Sie feststellen können, wer bestimmte Änderungen an einem Dokument vornimmt. Wenn Sie Überarbeitungsmarkierungen annehmen oder ablehnen, wird der überarbeitete Text in dem Dokument gespeichert, und die Überarbeitungsmarkierungen werden entfernt.

Gehen Sie folgendermaßen vor, um Überarbeitungen anzunehmen oder abzulehnen:
  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie anschließend auf Änderungen annehmen oder ablehnen.
  2. Verwenden Sie im Dialogfeld Änderungen annehmen oder ablehnen die zwei Schaltflächen des Typs Suchen, um bestimmte Änderungen zu finden, die Sie jeweils annehmen oder ablehnen können, oder klicken Sie auf Alle annehmen bzw. auf Alle ablehnen.
  3. Wenn Sie den Vorgang abgeschlossen haben, klicken Sie auf Schließen.

Deaktivieren der Schnellspeicherung

Mit der Schnellspeicherungsfunktion wird das Speichern eines Dokuments beschleunigt, weil nur die am Dokument vorgenommenen Änderungen gespeichert werden.

So kann Text, der aus einem Dokument gelöscht wurde, auch nach dem Speichern im Dokument verbleiben. Wenn Sie ausschließen möchten, dass gelöschte Textstellen in Ihren Dokumenten verbleiben, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Speichern.
  3. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen. Klicken Sie auf OK.
Weitere Informationen zur Schnellspeicherung finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
211209 WD2000: öffnendes Worddokument in Gelöschter Text Texteditor Anzeige
197978 WD2000: häufig gestellte Frage über "Schnellspeicherung zulassen"

Suchen und Entfernen von Text, der als ausgeblendet formatiert ist

In Word-Dokumenten kann Text als "ausgeblendet" formatiert werden. Da verborgener Text möglicherweise Daten enthält, die nicht verbreitet werden sollen, ist es sinnvoll, diesen Text wieder sichtbar zu machen und zu entfernen. Gehen Sie folgendermaßen vor, um sämtlichen als ausgeblendet formatierten Text in einem Dokument zu entfernen:

  1. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Ansicht.
  2. Aktivieren Sie das Kontrollkästchen Ausgeblendeten Text, und klicken Sie dann auf OK.
  3. Klicken Sie im Menü Bearbeiten auf Ersetzen.
  4. Klicken Sie auf Erweitern, um das Dialogfeld zu erweitern.
  5. Klicken Sie in das Bearbeitungsfeld neben Suchen nach.
  6. Klicken Sie auf die Schaltfläche Format und anschließend auf Zeichen. Aktivieren Sie das Kontrollkästchen Ausgeblendet, und klicken Sie auf OK.
  7. Klicken Sie auf Alle ersetzen.
Sämtlicher ausgeblendeter Text wird nun aus dem Dokument entfernt. Gehen Sie folgendermaßen vor, um die Anzeige von ausgeblendetem Text zu deaktivieren:
  1. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Ansicht.
  2. Deaktivieren Sie das Kontrollkästchen Ausgeblendeten Text. Klicken Sie auf OK.

Entfernen von Hyperlinks aus Dokumenten

Dokumente können Hyperlinks zu anderen Dokumenten oder Webseiten in einem Intranet oder dem Internet enthalten. Hyperlinks werden in der Regel als blaue, unterstrichene Textzeichenfolgen dargestellt.

Gehen Sie folgendermaßen vor, um einen einzelnen Hyperlink manuell aus einem Dokument zu löschen: Klicken Sie mit der rechten Maustaste auf den Hyperlink, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie danach auf Hyperlink entfernen.

Zum Entfernen aller Hyperlinks aus einem Dokument können Sie ein VBA-Makro (VBA = Visual Basic für Applikationen) verwenden. Das folgende VBA-Beispielmakro entfernt alle Hyperlinks aus einem Dokument.

Hinweis: Durch das folgende Beispielmakro wird nur der Hyperlink entfernt. Der Text des Hyperlinks verbleibt im Dokument.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
Wenn Sie sowohl den Hyperlink als auch den Text des Hyperlinks vollständig aus dem Dokument entfernen möchten, können Sie stattdessen das folgende Beispielmakro verwenden:
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
Weitere Informationen zur Verwendung des Beispielcodes aus diesem Artikel finden Sie im folgenden Artikel der Microsoft Knowledge Base:
212536 OFF2000: Ausführen von Beispielcode von Knowledge Base-Artikeln

Entfernen von Formatvorlagen aus einem Dokument

Dokumente können Formatvorlagen mit Metadaten enthalten. Sie können diese Formatvorlagen entfernen oder umbenennen. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie das Dokument, das die Formatvorlagen enthält.
  2. Klicken Sie im Menü Format auf Formatvorlage.
  3. Wählen Sie die Formatvorlage aus, die Sie löschen oder umbenennen möchten. Klicken Sie auf Löschen, um die Formatvorlage zu löschen, oder klicken Sie auf Bearbeiten, um diese umzubenennen.

Entfernen von alten Dateiversionen aus Dokumenten

Word enthält ein Dateiversionsfeature, mit dem mehrere Versionen desselben Dokuments in derselben Datei gespeichert werden können. Möglicherweise möchten Sie ältere Versionen des Dokuments löschen, bevor Sie es für andere Benutzer freigeben.

Gehen Sie folgendermaßen vor, um einzelne oder mehrere Versionen eines Dokuments zu löschen:
  1. Klicken Sie im Menü Datei auf Versionen.
  2. Wählen Sie die Version des Dokuments aus, die Sie löschen möchten. Sie können mehrere Versionen auswählen, indem Sie bei der Auswahl der Versionen die [STRG]-Taste gedrückt halten.
  3. Klicken Sie auf Löschen.
  4. Wenn Sie die alten Versionen des Dokuments gelöscht haben, klicken Sie im Menü Datei auf Speichern.

Entfernen von Verknüpfungen aus Feldfunktionen

Verknüpfte Bilder oder andere Objekte in Word-Dokumenten können Verknüpfungsinformationen enthalten (zum Beispiel den Pfad zu dem verknüpften Bild oder Objekt). Solche Verknüpfungsinformationen können durch Bearbeitung der Feldfunktionen entfernt werden.

Gehen Sie folgendermaßen vor, um Feldfunktionen anzuzeigen:

  1. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Ansicht.
  2. Aktivieren Sie das Kontrollkästchen Feldfunktionen. Klicken Sie auf OK.
Wenn die Feldfunktionen angezeigt werden, können Sie überprüfen, ob diese individuelle Informationen enthalten.

Gehen Sie folgendermaßen vor, um die Verknüpfungsinformationen aus einem verknüpften Bild oder Objekt zu entfernen:
  1. Markieren Sie das verknüpfte Bild oder Objekt. Sie können auch die Feldfunktion für das Bild oder das Objekt markieren, wenn Feldfunktionen sichtbar sind.
  2. Drücken Sie [STRG]+[UMSCHALTTASTE]+[F9].
Das Bild oder Objekt ist jetzt nicht mehr verknüpft. Beachten Sie, dass Sie das Bild oder Objekt nach dem Aufheben der Verknüpfung möglicherweise nicht mehr bearbeiten können.

Entfernen des Namens und Speicherorts der Vorlage

Alle in Word erstellten Dokumente basieren auf einer Vorlage. In der Standardeinstellung ist dies die Vorlagedatei Normal.dot im Ordner Vorlagen. Sie können jedoch auch Dokumente erstellen, die auf anderen Vorlagen an anderen Speicherorten basieren. Pfad und Name dieser Vorlage werden in den Eigenschaften des Dokuments gespeichert.

Klicken Sie im Menü Datei auf Eigenschaften, und klicken Sie auf die Registerkarte Zusammenfassung, um den Namen und den Speicherort der Vorlage anzuzeigen.

Name und Speicherort der Vorlage für das Dokument verbleiben auch dann im Dokument, wenn Sie die Vorlage nicht zusammen mit dem Dokument senden. Gehen Sie folgendermaßen vor, um den Namen und Speicherort der Vorlage in Werte zu ändern, die keine Rückschlüsse auf Ihre Person zulassen:
  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.
  2. Klicken Sie auf Anfügen.
  3. Wählen Sie eine Vorlage aus, deren Name und Speicherort weder vertraulich noch einem Benutzer eindeutig zuzuordnen sind. Da z. B. auf jedem Computer, auf dem Microsoft Word installiert ist, die Datei Normal.dot gespeichert ist, können Sie Normal.dot auswählen.
  4. Klicken Sie auf Öffnen. Klicken Sie danach auf OK.
Hinweis: Die Vorlage kann Makros, AutoText-Einträge sowie benutzerdefinierte Formatvorlagen und Symbolleisten enthalten. Durch das Ändern von Vorlagen sind einige dieser Elemente im Dokument möglicherweise nicht mehr verfügbar.

Entfernen von Verteilerinformationen

Wenn ein Dokument per E-Mail mithilfe eines Verteilers gesendet wird, werden möglicherweise Routinginformationen an das Dokument angehängt. Sie müssen das Dokument in einem Format speichern, das keine Verteilerinformationen beibehält, um diese Informationen aus dem Dokument zu entfernen.

Speichern Sie das Dokument in Microsoft Word entweder im RTF-Format (Rich Text Format) oder im HTML-Format. Schließen Sie das Dokument, und öffnen Sie dann die neue Datei erneut. Da die Verteilerinformationen nicht mehr vorhanden sind, kann das Dokument jetzt im Microsoft Word-Format gespeichert werden.

Alternativ können Sie folgendermaßen vorgehen:
  1. Deaktivieren Sie die Funktion Schnellspeicherung zulassen, wie weiter oben in diesem Artikel beschrieben.
  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie anschließend auf Weitere Verteilerempfänger.
  3. Klicken Sie auf Löschen, um den Verteiler zu entfernen. Klicken Sie danach auf OK.
  4. Klicken Sie im Menü Datei auf Speichern.
Das Dokument wird jetzt ohne Verteilerinformationen gespeichert.

Entfernen der Namen vorheriger Autoren

Word speichert die Namen der letzten zehn Personen, die an einem Dokument gearbeitet haben. Dies ist eine automatische Funktion, die nicht deaktiviert werden kann.

Sie können jedoch die Namen der letzten zehn Autoren aus einem Dokument entfernen, indem Sie das Dokument in einem Format speichern, das keine solchen Informationen enthält. Wenn Sie das Dokument beispielsweise entweder im RTF-Format (RTF = Rich Text Format) oder im HTML-Format speichern, gehen die Informationen über den Autor verloren. Sie können das RTF- bzw. HTML-Dokument anschließend öffnen und im Microsoft Word-Format speichern.

Entfernen Ihres Namens aus dem Visual Basic-Code

Wenn Sie in Word ein Visual Basic-Makro aufzeichnen, beginnt dieses Makro mit einem Header, der etwa wie folgt aussieht:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Gehen Sie folgendermaßen vor, um Ihren Namen aus allen von Ihnen aufgezeichneten Makros zu entfernen:
  1. Öffnen Sie das Dokument, das die Makros enthält.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Visual Basic-Editor. Sie können auch die Tastenkombination [ALT]+[F11] drücken.
  3. Doppelklicken Sie im Projektfenster auf das Modul, das die Makros enthält.
  4. Entfernen Sie Ihren Namen aus dem aufgezeichneten Makrocode.
Nachdem Sie Ihren Namen entfernt haben, drücken Sie die Tastenkombination [ALT]+[Q], um zu dem Programm zurückzukehren. Klicken Sie anschließend im Menü Datei auf Speichern.

Entfernen von Visual Basic-Verweisen auf andere Dateien

Im Visual Basic-Editor können Sie einen Verweis auf eine andere Datei erstellen. Wenn ein Benutzer ein Dokument mit Verweisen auf andere Dateien öffnet, werden dem Benutzer die Namen der Dateien angezeigt, auf die verwiesen wird.

Gehen Sie folgendermaßen vor, um diese Verweise zu entfernen:
  1. Öffnen Sie das Dokument, das die Verweise enthält.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Visual Basic-Editor. Sie können auch die Tastenkombination [ALT]+[F11] drücken.
  3. Klicken Sie im Menü Extras auf Verweise.
  4. Deaktivieren Sie das Kontrollkästchen neben der Datei bzw. den Dateien, auf die verwiesen wird. Klicken Sie auf OK, wenn Sie den Vorgang abgeschlossen haben.
  5. Drücken Sie [ALT]+[Q].
  6. Klicken Sie im Menü Datei auf Speichern.
Hinweis: Das Entfernen von Verweisen auf andere Dateien kann dazu führen, dass Makros in Ihrem Dokument nicht ordnungsgemäß funktionieren.

Entfernen von Netzwerk- oder Festplatteninformationen

Wenn Sie ein Dokument auf der lokalen Festplatte oder auf einem Netzwerkserver speichern, werden möglicherweise Informationen über die Festplatte bzw. den Netzwerkserver in das Dokument geschrieben.

Gehen Sie folgendermaßen vor, um diese Informationen aus dem Dokument zu entfernen:
  1. Öffnen Sie das Dokument.
  2. Klicken Sie im Menü Datei auf Speichern unter. Speichern Sie das Dokument auf Ihrem Diskettenlaufwerk (in der Regel ist dies Laufwerk A).
  3. Klicken Sie im Menü Datei auf Schließen.
  4. Entfernen Sie die Diskette aus dem Diskettenlaufwerk.
Sie können das Dokument nun in Windows Explorer von der Diskette auf eine beliebige Festplatte oder einen beliebigen Netzwerkserver kopieren.

Hinweis: Da die Speicherkapazität einer Diskette begrenzt ist (normalerweise auf 1,44 MB), eignet sich dieses Verfahren nur für Dokumente, deren Größe den verfügbaren Speicherplatz auf der Diskette nicht übersteigt.

Eingebettete Objekte in Dokumenten können Metadaten enthalten

Ein eingebettetes Objekt in einem Dokument behält seine Eigenschaften bei; dies gilt unabhängig davon, wie das Dokument bearbeitet wird. Wenn Sie beispielsweise eine Microsoft Excel-Arbeitsmappe in ein Word-Dokument einbetten, haben das Dokument und die Arbeitsmappe jeweils ihre eigenen Eigenschaften.

Sie können Metadaten aus einem eingebetteten Objekt entfernen, indem Sie das Objekt aktivieren und alle Metadaten wie oben beschrieben entfernen, wobei Sie das Containerdokument (in dem oben beschriebenen Beispiel wäre dies das Word-Dokument) wieder aktivieren und das Containerdokument anschließend speichern.

Hinweis: Wenn Sie ein eingebettetes Objekt in einem Dokument aktivieren, wird das eingebettete Objekt nicht vollständig angezeigt. Es kann daher noch weitere Informationen enthalten, die nicht angezeigt werden. Wenn Sie möchten, dass ein Dokument statt des eigentlichen Inhalts nur ein Rendering des eingebetteten Objekts enthält, schneiden Sie das Objekt aus, und verwenden Sie anschließend im Menü Bearbeiten die Option Inhalte einfügen, um das Objekt im Metadateiformat (.wmf) in das Dokument einzufügen. Sie können das eingebettete Objekt danach nicht mehr bearbeiten, doch es enthält keine Metadaten mehr.

Dokumentvariablen können Metadaten enthalten

Die Verwendung der hier aufgeführten Informationen, Makro- oder Programmcodes geschieht auf Ihre eigene Verantwortung. Microsoft stellt Ihnen diese Informationen sowie Makro- und Programmlistings ohne Gewähr auf Richtigkeit, Vollständigkeit und/oder Funktionalität sowie ohne Anspruch auf Support zur Verfügung. Die zur Verfügung gestellten Makro- und Programmierungsbeispiele sollen lediglich exemplarisch die Funktionsweise des Beispiels aufzeigen. Die Spezialisten von Microsoft Product Support Services können bei der Erläuterung der Funktionalität bestimmter Prozeduren helfen, jedoch werden sie diese Beispiele nicht in Bezug auf eine erweiterte Funktionalität verändern, noch werden sie Prozeduren entwickeln, die auf Ihre besonderen Bedürfnisse zugeschnitten sind.
Weitere Informationen zur Verwendung des Beispielcodes in diesem Artikel finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
212536 OFF2000: Ausführen von Beispielcode von Knowledge Base-Artikeln
Verwenden Sie das folgende Beispielmakro, um Dokumentvariablen in einem Word-Dokument zu löschen:
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Weitere Informationen zu Variablen finden Sie in der integrierten Hilfe des Visual Basic-Editors. Klicken Sie im Menü ? auf Microsoft Visual Basic-Hilfe, und geben Sie Variableneigenschaft in den Office- oder Hilfeassistenten ein. Klicken Sie anschließend auf Suchen, um das Thema anzuzeigen.

Allgemeine Empfehlungen zur Verbesserung der Sicherheit

Befolgen Sie die nachstehenden Empfehlungen, um die Sicherheit in Ihrer Computerumgebung zu erhöhen:
  • Wenn Sie sich nicht am Computer befinden, sichern Sie diesen mit einem durch ein Kennwort geschützten Bildschirmschoner, einem Reaktivierungskennwort oder mit der Sperrfunktion von Windows NT.
  • Wenn sich freigegebene Ordner auf Ihrem Computer befinden, sollten Sie diese durch ein Kennwort schützen, damit nur berechtigte Benutzer darauf zugreifen können. Verwenden Sie zur Verbesserung der Sicherheit die Zugriffssteuerung auf Benutzerebene, damit Sie genau steuern können, wer auf die Freigaben Ihres Computers zugreifen kann.
  • Leeren Sie den Papierkorb unmittelbar nach dem Löschen einer Datei. Sie sollten auch die Verwendung eines Dienstprogramms in Erwägung ziehen, das Dateien nach dem Löschen vollständig überschreibt oder spurlos entfernt.
  • Wenn Sie Ihre Daten sichern, bewahren Sie die Sicherungsdateien an einem sicheren Ort auf, z. B. in einem Safe, einem Sicherheitsschließfach oder einem abgeschlossenen Schrank. Bewahren Sie für den Fall, dass am ursprünglichen Aufbewahrungsort etwas passiert und die Sicherung dort nicht mehr zugänglich ist, eine Kopie der Dateien an einem sicheren Ort außerhalb Ihrer Firma auf.
  • Wichtige Dokumente sollten durch Kennwörter geschützt werden, damit sie nur von Benutzern mit entsprechenden Berechtigungen geöffnet werden können. Ihre Kennwörter sollten getrennt an einem sicheren Ort aufbewahrt werden. Wenn Sie sich an das Kennwort nicht erinnern können, gibt es keine Möglichkeit, auf den Inhalt des kennwortgeschützten Dokuments zuzugreifen.
  • Verbreiten Sie Dokumente nicht in elektronischer Form. Drucken Sie diese stattdessen aus. Verwenden Sie Elemente wie ausgefallene Schriftarten, Wasserzeichen, Logos oder spezielles Papier, die Rückschlüsse auf den Urheber ermöglichen, nur dann, wenn es wirklich nötig ist, beispielsweise für eine Präsentation.
  • E-Mail-Nachrichten sind nicht NICHT anonym. Wenn Sie Ihre Identität in einem Dokument nicht preisgeben möchten, dürfen Sie es nicht per E-Mail versenden.
  • Versenden Sie Dokumente nicht über das Internet unter Verwendung des HTTP- oder FTP-Protokolls. Informationen, die über diese Protokolle gesendet werden, werden als "Klartext" gesendet, was bedeutet, dass es technisch möglich (obgleich unwahrscheinlich) ist, dass sie abgefangen werden.

Informationsquellen

Weitere Informationen

Weitere Informationen zu den in diesem Artikel erörterten Themen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
195007 WD2000: Einige Dateieigenschaften automatisch ausgefüllt
194606 WD2000: Zusammenfassungsinformation unter Eigenschaften wird nicht verschlüsselt
209638 Wenn Sie ein Worddokument öffnen, geschützt mit einem Kennwort um zu "ändert" ist, werden Sie möglicherweise nicht zu der Kennwort-Eingabe aufgefordert

Eigenschaften

Artikel-ID: 237361 - Geändert am: Montag, 31. März 2008 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbsavefile kbopenfile kbnewfile kbhowto KB237361
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com