Comment faire pour réduire la quantité de métadonnées dans les documents Microsoft Word 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 237361 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit étape par étape plusieurs méthodes permettant de réduire la quantité de métadonnées contenue dans vos documents Word.

Lorsque vous créez, ouvrez ou enregistrez un document dans Microsoft Word 2000, il se peut que le document contienne des informations que vous ne voulez pas partager avec les autres lorsque vous distribuez le document électroniquement. Ces informations sont appelées « métadonnées ». Les métadonnées sont utilisées avec des objectifs variés pour améliorer l'édition, l'affichage, le classement et la récupération de documents Office.

Certaines métadonnées sont facilement accessibles par le biais de l'interface utilisateur de Microsoft Word ; d'autres sont accessibles uniquement par le biais de moyens extraordinaires, tels que l'ouverture d'un document dans un éditeur de fichier binaire de bas niveau. Voici quelques exemples de métadonnées qui peuvent être stockées dans vos documents :
  • votre nom ;
  • vos initiales ;
  • le nom de votre société ou organisation ;
  • le nom de votre ordinateur ;
  • le nom du serveur réseau ou disque dur sur lequel vous avez enregistré le document ;
  • d'autres propriétés de fichier et informations résumées ;
  • des parties invisibles d'objets OLE incorporés ;
  • les noms d'auteurs précédents du document ;
  • des révisions de documents ;
  • des versions de documents ;
  • des informations relatives au modèle ;
  • du texte masqué ;
  • des commentaires.
Les métadonnées sont créées de façons différentes dans les documents Word. En conséquence, il n'existe pas de méthode unique pour supprimer un tel contenu de vos documents. Les sections suivantes décrivent des zones où les métadonnées peuvent être enregistrées dans les documents Word.

Procédure pour supprimer manuellement votre nom d'utilisateur de vos documents

Pour afficher ou modifier votre nom d'utilisateur, procédez comme suit :
  1. Cliquez sur Options dans le menu Outils. Sélectionnez l'onglet Utilisateur.

    Les zones d'édition suivantes apparaissent :
    Nom
    Initiales
    Adresse postale
  2. Si vous ne voulez pas que ces informations apparaissent dans vos documents, entrez des espaces ou des chaînes sans identification dans les zones d'édition appropriées, puis cliquez sur OK pour accepter les modifications.
REMARQUE : Tout nouveau document créé contiendra ces informations au lieu des valeurs par défaut entrées lors de l'installation d'Office. Toutefois, les documents existants peuvent déjà contenir ces informations.

Procédure pour supprimer des informations résumées personnelles

Lorsque vous créez ou enregistrez un document dans Word, des informations résumées peuvent être enregistrées dans le document. Vous pouvez accéder à ces informations de plusieurs manières :

  • Ouvrez le document. Dans le menu Fichier, cliquez sur Propriétés. Les onglets Résumé, Statistiques, Contenu et Personnalisation peuvent tous contenir diverses propriétés telles que votre nom, le nom de votre directeur et le nom de votre société.
  • Dans l'Explorateur Windows, cliquez avec le bouton droit sur le document, puis cliquez sur Propriétés dans le menu contextuel. Les onglets de la boîte de dialogue Propriétés peuvent contenir des informations.
  • Vous pouvez utiliser une macro Microsoft Visual Basic pour Applications (VBA) ou un autre code de programme pour lire les propriétés affichées dans la boîte de dialogue Propriétés.
Pour effacer les informations résumées d'un document ou d'un modèle existant, procédez comme suit :
  1. Ouvrez le document ou modèle.
  2. Dans le menu Fichier, cliquez sur Propriétés.
  3. Sous l'onglet Résumé, effacez les valeurs Auteur, Responsable, Société et toute autre zone d'édition que vous ne voulez pas distribuer.
  4. Sous l'onglet Personnalisation, supprimez le cas échéant les propriétés contenant des informations que vous ne voulez pas distribuer.
  5. Lorsque vous avez terminé, cliquez sur OK. Cliquez sur Enregistrer dans le menu Fichier, puis sur Fermer dans le menu Fichier.
Une fois ces étapes effectuées, le document ne doit pas contenir de propriétés de résumé.

Procédure pour supprimer des informations résumées personnelles lorsque vous êtes connecté à un réseau

Si vous avez ouvert une session sur un réseau, votre nom d'utilisateur réseau peut apparaître dans la zone d'édition Auteur sous l'onglet Résumé et dans le champ Dernier enregistrement par sous l'onglet Statistiques lorsque vous enregistrez un document. Cela peut se produire même si vous avez supprimé toutes les autres informations personnelles de votre ordinateur.

Pour supprimer des informations résumées d'un document lorsque vous êtes sur un réseau
  1. Si le document est enregistré sur un serveur réseau, copiez-le sur votre disque dur local.
  2. Démarrez votre ordinateur, mais NE vous connectez PAS à votre réseau. Lorsque la boîte de dialogue d'ouverture de session réseau s'affiche, cliquez sur Annuler ou appuyez sur la touche Échap.

    REMARQUE : Si vous ne parvenez pas à démarrer Windows en appuyant sur la touche Échap (par exemple, si votre ordinateur exécute Microsoft Windows NT), vous ne pouvez pas poursuivre ces étapes.
  3. Ouvrez le document.
  4. Dans le menu Fichier, cliquez sur Propriétés.
  5. Sous l'onglet Résumé, effacez les valeurs Auteur, Responsable, Société et toute autre zone d'édition qui contient des informations que vous ne voulez pas distribuer.
  6. Sous l'onglet Personnalisation, supprimez le cas échéant les propriétés contenant des informations que vous ne voulez pas distribuer.
  7. Lorsque vous avez terminé, cliquez sur OK. Cliquez sur Enregistrer dans le menu Fichier. Dans le menu Fichier, cliquez sur Fermer.
Lorsque vous vous connectez au réseau, n'ouvrez pas le fichier. Si vous l'ouvrez, votre nom d'utilisateur réseau peut être écrit dans le fichier. Toutefois, vous pouvez utiliser l'Explorateur Windows pour copier le fichier soit vers un serveur réseau, soit sur une disquette.

Procédure pour supprimer des commentaires dans les documents

Microsoft Word offre la capacité d'ajouter des commentaires aux documents. En général, les commentaires contiennent le nom de la personne qui les a créés, afin de pouvoir savoir qui les a écrits.

Les commentaires apparaissent généralement comme une section de texte en surbrillance ; vous pouvez cliquer avec le bouton droit dans le commentaire, puis cliquer sur Supprimer le commentaire dans le menu contextuel.

Tout nouveau commentaire créé ne devrait pas contenir votre nom d'utilisateur car vous l'avez supprimé de votre boîte de dialogue Options, comme indiqué ci-dessus.

Procédure pour supprimer des en-têtes et des pieds de page de vos documents

Les en-têtes et les pieds de page des documents peuvent contenir des données d'identification. Pour supprimer des informations des en-têtes et des pieds de page
  1. Dans le menu Affichage, cliquez sur En-tête et pied de page.
  2. L'en-tête et le pied de page apparaissent en haut et en bas de chaque page dans votre document ; vous pouvez les modifier comme vous le souhaitez.
  3. Une fois que vous avez terminé, cliquez sur Fermer dans la barre d'outils En-tête et pied de page.

Procédure pour supprimer des marques de révision

Les documents peuvent contenir des marques de révision qui vous permettent d'identifier les auteurs de modifications spécifiques apportées à un document. Lorsque vous acceptez ou rejetez des marques de révision, le texte modifié est enregistré dans le document et les marques de révision sont supprimées.

Pour accepter ou rejeter des marques de révision :
  1. Dans le menu Outils, pointez sur Suivi des modifications, puis cliquez sur Accepter ou refuser les modifications.
  2. Dans la boîte de dialogue Accepter ou refuser les modifications, utilisez les deux boutons de recherche pour localiser les révisions spécifiques à accepter ou refuser ou cliquez sur Accepter tout ou Refuser tout.
  3. Lorsque vous avez terminé, cliquez sur Fermer.

Procédure pour désactiver les enregistrements rapides

La fonctionnalité d?enregistrements rapides accélère le processus d'enregistrement d'un document en enregistrant uniquement les modifications qui y sont apportées.

En raison de la conception de la fonction Enregistrements rapides, le texte que vous supprimez d'un document peut rester dans le document même après l'enregistrement de celui-ci. Si vous ne souhaitez pas que le texte supprimé reste dans vos documents, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l'onglet Enregistrement.
  3. Désactivez la case à cocher Autoriser les enregistrements rapides. Cliquez sur OK.
Pour plus d'informations sur l'enregistrement rapide, consultez les articles suivants dans la Base de connaissances Microsoft.
211209 WD2000 : L'ouverture d'un document Word dans un éditeur de texte entraîne l'affichage du texte supprimé
197978 WD2000 : Forum Aux Questions concernant l'option « Autoriser les enregistrements rapides »

Procédure pour rechercher et supprimer du texte masqué

Dans les documents Word, vous pouvez appliquer la mise forme « Masqué » à du texte. Le texte masqué pouvant contenir des informations que vous pouvez ne pas souhaiter distribuer, vous pouvez l'afficher et le supprimer. Pour supprimer tout le texte d'un document qui est mis en forme en tant que texte masqué, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Affichage.
  2. Activez la case à cocher Texte masqué, puis cliquez sur OK.
  3. Dans le menu Edition, cliquez sur Remplacer.
  4. Cliquez sur Plus pour développer la boîte de dialogue.
  5. Cliquez dans la zone d'édition à côté de Rechercher.
  6. Cliquez sur Format, puis sur Police. Activez la case à cocher Masqué, puis cliquez sur OK.
  7. Cliquez sur Remplacer tout.
Tout le texte masqué est supprimé du document. Pour désactiver l'affichage du texte masqué, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Affichage.
  2. Désactivez la case à cocher Texte masqué. Cliquez sur OK.

Procédure pour supprimer des liens hypertexte des documents

Les documents peuvent contenir des liens hypertexte vers d'autres documents ou pages Web sur un réseau intranet ou Internet. Les liens hypertexte apparaissent, en général, sous forme de chaînes de texte soulignées en bleu.

Pour supprimer manuellement un lien hypertexte spécifique d'un document, cliquez avec le bouton droit sur le lien hypertexte, pointez sur Lien hypertexte dans le menu contextuel, puis cliquez sur Supprimer un lien hypertexte.

Si vous souhaitez supprimer tous les liens hypertexte d'un document, vous pouvez utiliser une macro Microsoft Visual Basic pour Applications. L'exemple de macro Visual Basic pour Applications suivant supprime tous les liens hypertexte dans un document.

REMARQUE : dans l'exemple de macro suivant, seul le lien est supprimé. Le texte du lien hypertexte reste dans le document.

Sub RemoveHyperlinks()
Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink
For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next
End Sub
				
Pour supprimer toutes les traces du lien hypertexte et du texte du lien hypertexte du document, vous pouvez utiliser l'exemple de macro suivant à la place.
Sub RemoveAllHyperlinks()
Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink
For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next
End Sub
				
Pour plus d'informations sur l'utilisation de l'exemple de code présenté dans cet article, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
212536 OFF2000 : Comment faire pour exécuter un exemple de code à partir des articles de la Base de connaissances Microsoft

Procédure pour supprimer les styles des documents

Les documents peuvent inclure des styles contenant des métadonnées. Vous pouvez supprimer ces styles ou les renommer. Pour cela, procédez comme suit :
  1. Ouvrez le document qui contient les styles.
  2. Dans le menu Format, cliquez sur Style.
  3. Sélectionnez le style que vous voulez supprimer ou renommer. Cliquez sur Supprimer pour supprimer le style ou sur Modifier pour le renommer.

Procédure pour supprimer des anciennes versions de fichier des documents

Word inclut une fonctionnalité de version de fichier qui vous permet d'enregistrer plusieurs versions du même document dans le même fichier. Vous pouvez si vous le souhaitez supprimer les anciennes versions du document avant de le partager avec les autres.

Pour supprimer une ou plusieurs versions d'un document, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Versions.
  2. Sélectionnez la version du document à supprimer. Vous pouvez sélectionner plusieurs versions en appuyant sur la touche CTRL pendant que vous sélectionnez les versions.
  3. Cliquez sur Supprimer.
  4. Lorsque vous avez fini de supprimer les anciennes versions du document, cliquez sur Enregistrer dans le menu Fichier.

Procédure pour supprimer les liens des codes de champ

Les images et autres objets liés des documents Word peuvent contenir des informations de liaison, telles que le chemin d'accès à l'image ou à l'objet lié. Vous pouvez supprimer les informations de liaison de votre document en modifiant les codes de champ.

Pour afficher les codes de champ :

  1. Dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Affichage.
  2. Activez la case à cocher Codes de champ. Cliquez sur OK.
Une fois que les codes de champ sont visibles, vous pouvez voir si l'un d'eux contient des données d'identification.

Pour supprimer les informations de liaison d'une image ou d'un autre objet lié :
  1. Sélectionnez l'image ou l'objet lié. Ou sélectionnez le code de champ de l'image ou de l'objet, si les codes de champ sont visibles.
  2. Appuyez sur CTRL+MAJ+F9.
La liaison de l'image ou de l'objet est maintenant supprimée. Notez que le fait de supprimer la liaison d'une image ou d'un objet peut le rendre non modifiable.

Procédure pour supprimer le nom et l'emplacement du modèle

Tous les documents créés dans Word reposent sur un modèle. Par défaut, il s'agit du fichier modèle Normal.dot, situé dans le dossier Templates. Toutefois, vous pouvez créer un document qui est basé sur un modèle différent dans un autre emplacement. Le chemin d'accès et le nom de ce modèle sont enregistrés dans les propriétés du document.

Pour afficher le nom et l'emplacement du modèle, cliquez sur Propriétés dans le menu Fichier, puis sélectionnez l'onglet Résumé.

Même si vous n'envoyez pas le modèle avec le document, le document retient le nom et l'emplacement du modèle. Pour attribuer des valeurs sans identification au nom et à l'emplacement du modèle, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Modèles et compléments.
  2. Cliquez sur Attacher.
  3. Sélectionnez un modèle dont le nom et l'emplacement ne sont pas sensibles ou uniques. Par exemple, vous pouvez sélectionner Normal.dot, fichier présent sur chaque ordinateur où Microsoft Word est installé.
  4. Cliquez sur Ouvrir. Ensuite, cliquez sur OK.
REMARQUE : le modèle peut contenir des macros, des insertions automatiques, des styles personnalisés et des barres d'outils personnalisées. La modification des modèles peut rendre certains de ces éléments non disponibles pour votre document.

Procédure pour supprimer les informations de bordereau de routage

Si vous envoyez un document par messagerie électronique en utilisant un bordereau de routage, les informations de routage peuvent être jointes au document. Pour supprimer ces informations du document, vous devez enregistrer le document dans un format qui ne retient pas les informations de bordereau de routage.

Dans Microsoft Word, enregistrez votre document au format RTF (Rich Text Format) ou HTML (HyperText Markup Language). Fermez le document, puis rouvrez le nouveau fichier. Les informations de bordereau de routage n'étant plus présentes, vous pouvez maintenant enregistrer votre document au format Microsoft Word.

Vous pouvez également suivre ces étapes :
  1. Désactivez Autoriser les enregistrements rapides en utilisant les instructions précédentes de cet article.
  2. Dans le menu Fichier, pointez sur Envoyer vers, puis cliquez sur Destinataire.
  3. Cliquez sur Effacer pour supprimer le bordereau de routage. Ensuite, cliquez sur OK.
  4. Dans le menu Fichier, cliquez sur Enregistrer.
Le document est maintenant enregistré sans aucune information de bordereau de routage.

Procédure pour supprimer le nom des auteurs précédents

Word enregistre dans un document les noms des 10 dernières personnes ayant travaillé sur le document. Il s'agit d'une fonctionnalité automatique qui ne peut pas être désactivée.

Toutefois, vous pouvez supprimer les noms des 10 derniers auteurs d'un document en enregistrant le document dans un format qui ne retient pas de telles informations. Par exemple, si vous enregistrez le document au format RTF ou HTML, les informations sur les auteurs sont perdues. Vous pouvez ensuite fermer et rouvrir le document RTF/HTML et l'enregistrer au format Microsoft Word.

Procédure pour supprimer votre nom du code Visual Basic

Lorsque vous enregistrez une macro Visual Basic dans Word, la macro enregistrée commence par un en-tête semblable au suivant :

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Pour supprimer votre nom de toutes les macros que vous avez enregistrées :
  1. Ouvrez le document qui contient les macros.
  2. Dans le menu Outils, pointez sur Macro, puis cliquez sur Visual Basic Editor. Ou appuyez sur ALT+F11.
  3. Dans la fenêtre de projet, double-cliquez sur le module qui contient les macros.
  4. Supprimez votre nom du code de macro enregistré.
Lorsque vous avez fini de supprimer votre nom, appuyez sur ALT+Q pour revenir au programme. Ensuite, dans le menu Fichier, cliquez sur Enregistrer.

Procédure pour supprimer les références Visual Basic aux autres fichiers

Dans Visual Basic Editor, vous pouvez créer une référence à un autre fichier. Si un utilisateur ouvre un document qui contient des références à d'autres fichiers, l'utilisateur peut voir les noms des fichiers auxquels il est fait référence.

Pour supprimer ces références, procédez comme suit :
  1. Ouvrez le document qui contient les références.
  2. Dans le menu Outils, pointez sur Macro, puis cliquez sur Visual Basic Editor. Ou appuyez sur ALT+F11.
  3. Dans le menu Outils, cliquez sur Références.
  4. Désactivez la case à cocher à côté du ou des fichiers auxquels il est fait référence. Lorsque vous avez terminé, cliquez sur OK.
  5. Appuyez sur ALT+Q.
  6. Dans le menu Fichier, cliquez sur Enregistrer.
REMARQUE : la suppression de références à d'autres fichiers peut empêcher le fonctionnement correct des macros de votre document.

Procédure pour supprimer les informations relatives au disque dur ou au réseau

Lorsque vous enregistrez un document sur votre disque dur local ou sur un serveur réseau, les informations qui identifient le disque dur local ou le serveur réseau peuvent être écrites dans le document.

Pour supprimer ces informations du document, procédez comme suit :
  1. Ouvrez le document.
  2. Dans le menu Fichier, cliquez sur Enregistrer sous. Enregistrez le document sur votre lecteur de disquette (en général A:).
  3. Dans le menu Fichier, cliquez sur Fermer.
  4. Enlevez la disquette du lecteur de disquettes.
Vous pouvez maintenant utiliser l'Explorateur Windows pour copier le document à partir de la disquette vers tout disque dur ou serveur réseau.

REMARQUE : en raison de la limitation d'espace d'une disquette (en général 1,44 Mo), cette méthode ne peut pas être utilisée si la taille du fichier du document dépasse la quantité d'espace libre sur la disquette.

Les objets incorporés aux documents peuvent contenir des métadonnées

Si vous incorporez un objet dans un document, l'objet conserve ses propres propriétés, quelles que soient les opérations effectuées sur le document. Par exemple, si vous incorporez un classeur Microsoft Excel dans un document Word, le document et le classeur ont chacun leurs propres propriétés.

Vous pouvez supprimer les métadonnées d'un objet incorporé en activant l'objet, en supprimant toutes les métadonnées comme indiqué plus haut, en réactivant le document conteneur (si l'on prend l'exemple précité, il s'agit du document Word), puis en enregistrant le document conteneur.

REMARQUE : lorsque vous activez un objet incorporé à un document, seule une partie de l'objet incorporé s'affiche dans le document ; l'objet peut contenir des informations supplémentaires qui n'apparaissent pas. Si vous souhaitez qu'un document contienne seulement un rendu de l'objet incorporé et non le contenu réel, coupez l'objet et utilisez la commande Collage spécial du menu Edition pour coller l'objet dans le document en utilisant un format de métafichier. Après cela, vous ne pouvez plus modifier l'objet incorporé ; cependant il ne contiendra pas de métadonnées.

Les variables de documents peuvent contenir des métadonnées

Microsoft fournit des exemples de programmation à des fins d'illustration uniquement, sans garantie explicite ou implicite. Ceci inclut, de manière non limitative, les garanties implicites de qualité marchande ou d'adéquation à un usage particulier. Cet article suppose que vous connaissez le langage de programmation présenté et les outils utilisés pour créer et déboguer des procédures. Les techniciens du Support technique Microsoft peuvent vous expliquer les fonctionnalités d'une procédure particulière, mais ils ne peuvent pas modifier les exemples en vue de vous fournir des fonctionnalités supplémentaires ou de créer des procédures répondant à vos besoins spécifiques.
Pour plus d'informations sur l'utilisation de l'exemple de code présenté dans cet article, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
212536 OFF2000 : Comment faire pour exécuter un exemple de code à partir des articles de la Base de connaissances Microsoft
Pour supprimer les variables de document contenues dans votre document Word, utilisez l'exemple de macro suivant :
Sub DeleteDocVars()
Dim Response
Dim myVar As Variable
   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Pour plus d'informations sur les variables, dans Visual Basic Editor, cliquez sur Aide sur Microsoft Visual Basic dans le menu ? (Aide), tapez Propriété des variables dans le Compagnon Office ou dans l'Aide intuitive, puis cliquez sur Rechercher pour afficher la rubrique.

Suggestions générales relatives à la sécurité

Voici quelques suggestions générales qui peuvent contribuer à augmenter le niveau de sécurité de votre environnement informatique :
  • À chaque fois que vous vous absentez de votre ordinateur, sécurisez-le avec un écran de veille protégé par mot de passe, un mot de passe de mise sous tension ou la fonctionnalité de verrouillage de Windows NT.
  • Si votre ordinateur contient des dossiers partagés, assurez-vous de leur appliquer des mots de passe afin que seuls les utilisateurs autorisés puissent accéder à vos partages. Pour une sécurité encore accrue, utilisez le contrôle d'accès de niveau utilisateur afin de contrôler exactement qui peut accéder aux partages de votre ordinateur.
  • Lorsque vous supprimez un fichier, videz immédiatement la Corbeille. Vous pouvez envisager l'achat d'un utilitaire qui efface ou écrase complètement les fichiers lorsque vous les supprimez.
  • Lorsque vous sauvegardez vos données, stockez les fichiers de sauvegarde en lieu sûr, par exemple dans un coffre-fort ou un classeur verrouillé. Stockez une copie de vos sauvegardes dans un emplacement sécurisé hors site pour le cas où votre emplacement principal serait inutilisable.
  • Les documents importants doivent être protégés par un mot de passe afin de garantir que seuls les utilisateurs autorisés puissent les ouvrir. Vos mots de passe doivent être stockés dans un emplacement sûr et séparé. Notez que si vous oubliez un mot de passe, il n'existe aucun moyen de récupérer le contenu d'un document protégé par mot de passe.
  • Ne distribuez pas de documents au format électronique. Au lieu de cela, imprimez-les. N'utilisez pas d'éléments identificateurs, tels que des polices distinctives, des filigranes, des logos ou du papier spécial, sauf en cas de nécessité (par exemple pour une présentation).
  • La messagerie électronique n'est PAS anonyme. N'envoyez pas de document par voie électronique si vous ne souhaitez pas que votre identité soit jointe au document.
  • N'envoyez pas de document sur Internet par le biais du protocole HTTP ou FTP. Les informations envoyées par le biais de ces protocoles sont envoyées en « texte clair », ce qui signifie qu'il est techniquement possible (quoique improbable) de les intercepter.

Références

Pour plus d'informations

Pour plus d'informations sur les sujets abordés précédemment, consultez les articles suivants dans la Base de connaissances Microsoft .
195007 WD2000 : Certaines propriétés de document sont remplies automatiquement
194606 WD2000 : Les informations récapitulatives sous les propriétés ne sont pas chiffrées
209638 WD : Aucune invite de mot de passe pour « Modify » dans le client de messagerie

Propriétés

Numéro d'article: 237361 - Dernière mise à jour: mercredi 30 avril 2008 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbsavefile kbopenfile kbnewfile kbhowto KB237361
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com