Come ridurre al minimo metadati nei documenti di Microsoft Word 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 237361 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo vengono inoltre spiegati i vari metodi che Ŕ possibile utilizzare per ridurre al minimo la quantitÓ di metadati nei documenti di Word.

Ogni volta che creare, aprire o salvare un documento in Microsoft Word 2000, il documento Ŕ in pu˛ di includere contenuto che Ŕ possibile che non si desidera condividere con altri utenti quando si distribuisce elettronicamente il documento. Queste informazioni sono detta "metadati". I metadati consentono di aumentare le possibilitÓ di modifica, visualizzazione, archiviazione e recupero dei documenti di Office.

Alcuni metadati sono facilmente accessibili attraverso l'interfaccia utente di Microsoft Word mentre altri sono accessibili solo utilizzando metodi straordinari, come l'apertura di un documento in un editor di file binario di basso livello. Seguono alcuni esempi di metadati che possono essere memorizzati nei documenti:
  • Il nome
  • Le iniziali
  • Il nome della societÓ di appartenenza
  • Il nome del computer
  • Il nome del server di rete o del disco rigido in cui i documenti sono stati salvati
  • Altre proprietÓ dei file e informazioni di riepilogo
  • Parti non visibili di oggetti OLE incorporati
  • I nomi degli autori precedenti dei documenti
  • Le revisioni dei documenti
  • Versioni di documento
  • Informazioni sul modello
  • Testo nascosto
  • Commenti
I metadati vengono creati in vari modi nei documenti di Word, di conseguenza non esiste un metodo unico per eliminare tale contenuto dai documenti. Nelle sezioni riportate di seguito sono indicate le aree in cui i metadati potrebbero essere salvati nei documenti di Word.

Rimozione del nome utente dai documenti

Per visualizzare o modificare il nome utente, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti . Selezionare la scheda Informazioni utente .

    Verranno visualizzate le seguenti caselle di modifica:
    nome
    iniziali
    indirizzo postale
  2. Se non si desidera che queste informazioni in documenti, immettere stringhe insignificanti o spazi nelle appropriate caselle di modifica e quindi scegliere OK per accettare le modifiche.
Nota : qualsiasi nuovi documenti creati conterranno queste informazioni, anzichÚ i valori predefiniti immessi quando Ŕ stato installato Office. Tuttavia, i documenti esistenti giÓ conterranno queste informazioni.

Rimozione delle informazioni di riepilogo personali

Quando si crea o si salva un documento in Word, le informazioni di riepilogo possono essere salvate nel documento. Per accedere a queste informazioni Ŕ possibile utilizzare vari metodi:

  • Aprire il documento. Nel menu file , fare clic su ProprietÓ . Tutte le schede di Riepilogo , Statistiche , contenuto e personalizzate possono contenere varie proprietÓ, come il nome, il nome del proprio manager e il nome della societÓ.
  • In Esplora Windows, fare clic con il pulsante destro del mouse del documento e quindi scegliere ProprietÓ dal menu di scelta rapida. Le schede della finestra di dialogo ProprietÓ potrebbero contenere informazioni.
  • ╚ possibile utilizzare una Visual Basic, Applications macro oppure codice di altri programmi per leggere le proprietÓ visualizzate nella finestra di dialogo ProprietÓ .
Per cancellare informazioni riepilogative da un documento esistente o di un modello, attenersi alla seguente procedura:
  1. Aprire il documento o il modello.
  2. Nel menu file , fare clic su ProprietÓ .
  3. Nella scheda Riepilogo , deselezionare l' autore , Manager , societÓ e nelle altre caselle per le che non si desidera distribuire.
  4. Nella scheda personalizzati , eliminare eventuali proprietÓ contenenti informazioni che non si desidera distribuire.
  5. Al termine, fare clic su OK . Fare clic su Salva dal menu file e scegliere Chiudi dal menu file .
Completata questa procedura, nel documento non saranno pi¨ contenute informazioni di riepilogo.

Rimozione di informazioni di riepilogo personali durante la connessione a una rete

Se si Ŕ connessi a una rete, il nome utente pu˛ essere inserito in autore casella nella scheda Riepilogo e nel campo ultimo salvataggio nella scheda Statistiche di modifica quando si salva un documento. Questo Ŕ possibile anche se tutte le altre informazioni personali sono state rimosse dal computer in uso.

Per rimuovere le informazioni di riepilogo da un documento quando si Ŕ connessi a una rete:
  1. Se il documento Ŕ memorizzato su un server di rete, copiarlo sul disco rigido locale.
  2. Avviare il computer SENZA eseguire la connessione alla rete. Quando viene visualizzata la finestra di dialogo di accesso alla rete, fare clic su Annulla o premere ESC.

    Nota : se non Ŕ possibile avviare Windows premendo ESC (ad esempio, Ŕ in esecuzione Windows NT), continuare la procedura.
  3. Aprire il documento.
  4. Nel menu file , fare clic su ProprietÓ .
  5. Nella scheda Riepilogo , deselezionare l'autore , Manager , societÓ ed eventuali altre caselle di modifica che contengono informazioni non si desidera distribuire.
  6. Nella scheda personalizzati , eliminare eventuali proprietÓ contenenti informazioni che non si desidera distribuire.
  7. Al termine, fare clic su OK . Fare clic su Salva dal menu file . Scegliere Chiudi dal menu file .
Quando si accede alla rete, non aprire il file . In caso contrario il nome utente di rete potrebbe venire nuovamente scritto nel file. ╚ possibile tuttavia utilizzare Esplora risorse per copiare il file su un server di rete o su un disco floppy.

Rimozione dei commenti nei documenti

╚ possibile aggiungere commenti nei documenti di Microsoft Word. Di norma i commenti contengono il nome della persona che li ha creati consentendo ad altri di individuare chi li ha scritti.

I commenti in genere vengono visualizzati come una sezione di testo evidenziata, Ŕ possibile fare clic con il pulsante destro del mouse all'interno il commento e quindi scegliere Elimina commento dal menu di scelta rapida.

I nuovi commenti creati non dovrebbero contenere il nome utente, Ŕ stato rimosso dalla finestra di dialogo Opzioni , come illustrato in precedenza.

Rimozione di intestazioni e piŔ di pagina dai documenti

╚ possibile che intestazioni e piŔ di pagina dei documenti contengano informazioni identificative. Per rimuovere informazioni da intestazioni e piŔ di pagina:
  1. Dal menu Visualizza , scegliere intestazione e piŔ di pagina .
  2. L'intestazione e il piŔ di pagina vengono visualizzati nella parte superiore e inferiore di ogni pagina del documento, che si desidera modificare.
  3. Al termine, fare clic su Chiudi sulla barra degli strumenti intestazione e piŔ di pagina .

Rimozione di segni di revisione

I documenti possono contenere segni di revisione che consentono di stabilire l'autore di determinate modifiche. Quando i segni di revisione vengono accettati o rifiutati, il testo revisionato viene salvato nel documento e i segni rimossi.

Per accettare o rifiutare le revisioni:
  1. Dal menu Strumenti , scegliere revisioni e quindi Accetta o rifiuta modifiche .
  2. Nella finestra di dialogo Accetta o rifiuta modifiche , utilizzare i due pulsanti Trova per individuare revisioni specifiche allo scopo di accettare o rifiutarle singolarmente oppure scegliere Accetta tutto o Rifiuta tutto .
  3. Al termine, fare clic su Chiudi.

Disattivazione del salvataggio veloce

La funzione di salvataggio veloce accelera il processo di salvataggio salvando solo le modifiche apportate a un documento.

A causa del funzionamento del salvataggio veloce, il testo eliminato da un documento potrebbe in realtÓ continuare a essere presente, anche dopo aver salvato il documento. Se ci˛ costituisce un problema, attenersi alla seguente procedura:

  1. Scegliere Opzioni dal menu Strumenti .
  2. Selezionare la scheda Salva .
  3. Fare clic per deselezionare la casella di controllo Consenti salvataggio veloce . Fare clic su OK .
Per ulteriori informazioni sul salvataggio veloce, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
211209WD2000: Apertura documento di Word in un editor di testo Visualizza eliminata testo
197978WD2000: Domande frequenti su 'Consenti salvataggio veloce'

Ricerca e rimozione di testo nascosto

Nei documenti di Word, Ŕ possibile formattare il testo come nascosto. PoichÚ il testo nascosto pu˛ contenere informazioni che non si desidera distribuire, pu˛ essere necessario rivelarlo e rimuoverlo. Per rimuovere tutto il testo nascosto di un documento, attenersi alla seguente procedura:

  1. Scegliere Opzioni dal menu Strumenti . Selezionare la scheda Visualizza .
  2. Fare clic per selezionare la casella di controllo testo nascosto e quindi fare clic su OK .
  3. Nel menu Modifica , fare clic su Sostituisci .
  4. Fare clic sul pulsante altro per espandere la finestra di dialogo.
  5. Fare clic nella casella Modifica accanto a Trova .
  6. Fare clic sul pulsante formato e quindi fare clic su carattere . Fare clic per selezionare la casella di controllo nascosto e quindi fare clic su OK .
  7. Fare clic su Sostituisci tutto .
Tutto il testo nascosto verrÓ rimosso dal documento. Per disattivare la visualizzazione del testo nascosto, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti . Selezionare la scheda Visualizza .
  2. Fare clic per deselezionare la casella di controllo testo nascosto . Fare clic su OK .

Rimozione di collegamenti ipertestuali dai documenti

I documenti possono contenere collegamenti ipertestuali ad altri documenti o a pagine Web su reti Intranet o su Internet. Collegamenti ipertestuali, in genere, vengono visualizzati come stringhe di testo in blu sottolineato.

Per eliminare manualmente un singolo collegamento ipertestuale da un documento, fare clic con il pulsante destro del mouse sul collegamento ipertestuale, scegliere collegamento ipertestuale dal menu di scelta rapida e quindi scegliere Rimuovi collegamento ipertestuale .

Per eliminare tutti i collegamenti ipertestuali di un documento, utilizzare una macro di Visual Basic, Applications Edition. La macro d'esempio di Visual Basic, Applications Edition riportata di seguito rimuove tutti i collegamenti ipertestuali contenuti in un documento.

Nota : in questa macro di esempio viene rimosso solo il collegamento. Il testo del collegamento ipertestuale rimane nel documento.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
Per rimuovere completamente dal documento sia il collegamento ipertestuale sia il testo associato, utilizzare invece la seguente macro di esempio.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
per ulteriori informazioni su come utilizzare il codice di esempio in questo articolo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
212536OFF2000: Come esecuzione di codice di esempio da articoli della Knowledge Base

Rimozione degli stili dai documenti

Gli stili di un documento possono contenere metadati. ╚ possibile rimuovere tali stili o rinominarli. Per eseguire questa operazione:
  1. Aprire il documento contenente gli stili.
  2. Scegliere stile dal menu formato .
  3. Selezionare lo stile da eliminare o rinominare. Fare clic su Elimina per eliminare lo stile oppure fare clic su Modifica per rinominarlo.

Rimozione delle vecchie versioni di file dai documenti

Word include una funzionalitÓ di versione del file che consente di salvare pi¨ versioni dello stesso documento nello stesso file. Potrebbe essere necessario eliminare le versioni precedenti del documento prima di condividerlo con altri utenti.

Per eliminare una o pi¨ versioni di un documento, attenersi alla seguente procedura:
  1. Scegliere versioni dal menu file .
  2. Selezionare la versione del documento che si desidera eliminare. ╚ possibile selezionare pi¨ di una versione premendo CTRL e selezionando le versioni.
  3. Fare clic su Elimina .
  4. Dopo aver eliminato le versioni precedente del documento, scegliere Salva dal menu file .

Rimozione di collegamenti dai codici di campo

Le immagini e gli altri oggetti collegati inclusi nei documenti di Word possono contenere informazioni sul collegamento, come il percorso dell'immagine o dell'oggetto collegato. ╚ possibile rimuovere dal documento le informazioni sul collegamento modificando i codici di campo.

Per visualizzare i codici di campo:

  1. Scegliere Opzioni dal menu Strumenti . Selezionare la scheda Visualizza .
  2. Fare clic per selezionare la casella di controllo codici di campo . Fare clic su OK .
Dopo i codici di campo sono visibili, Ŕ possibile visualizzare se uno qualsiasi di essi contengono informazioni di identificazione.

Per rimuovere informazioni sul collegamento da un'immagine collegata o da un altro oggetto:
  1. Selezionare l'immagine o l'oggetto collegati. In alternativa, selezionare il codice di campo dell'immagine o dell'oggetto se i codici di campo sono visibili.
  2. Premere CTRL + MAIUSC + F9.
Il collegamento all'immagine o all'oggetto verrÓ cosý interrotto. Si fa notare che l'interruzione del collegamento di un'immagine o di un oggetto ne impedisce la futura modifica.

Rimozione del nome e del percorso dei modelli

Tutti i documenti creati in Word si basano su un modello. Per impostazione predefinita, questo Ŕ il file modello Normal.dot memorizzato nella cartella Modelli. ╚ comunque possibile creare un documento basato su un modello diverso in un altro percorso. Il percorso e il nome di questo modello sono memorizzate nelle proprietÓ del documento.

Per visualizzare il nome di modello e il percorso, scegliere ProprietÓ dal menu file , quindi sulla scheda Riepilogo .

Anche se il modello non viene distribuito con il documento, questo mantiene le informazioni relative al nome e al percorso del modello. Per modificare il nome di modello e il percorso per non identificante valori, eseguire le operazioni seguenti:
  1. Dal menu Strumenti , scegliere modelli e aggiunte .
  2. Fare clic su Connetti .
  3. Selezionare un modello con un nome e un percorso non riservato o univoco. PoichÚ ad esempio su ogni computer in cui Ŕ installato Microsoft Word Ŕ presente il modello Normal.dot, si pu˛ selezionare proprio questo file.
  4. Fare clic su Apri . Fare quindi clic su OK .
Nota : il modello pu˛ contenere macro, voci di glossario, stili personalizzati e barre degli strumenti personalizzate. Se il modello viene cambiato, alcuni di questi elementi potrebbero non essere pi¨ disponibili nel documento.

Rimozione delle informazioni delle liste di distribuzione

Se si invia un documento tramite posta elettronica utilizzando una lista di distribuzione, le informazioni di routing allegate al documento. Per rimuovere queste informazioni dal documento Ŕ necessario salvarlo in un formato che non mantenga le informazioni allegate.

In Microsoft Word, salvare il documento in formato HTML o RTF (Rich Text Format). Chiudere il documento e quindi riaprire il nuovo file. PoichÚ le informazioni della lista non sono presente, Ŕ ora possibile salvare il documento nel formato Microsoft Word.

╚ inoltre possibile attenersi alla seguente procedura:
  1. Disattivare l'opzione Consenti salvataggio veloce attenendosi alla precedenza in questo articolo.
  2. Scegliere Invia a dal menu file , quindi Lista di distribuzione .
  3. Fare clic su Cancella per rimuovere la lista di distribuzione. Fare quindi clic su OK .
  4. Nel menu file , fare clic su Salva .
Il documento verrÓ salvato senza le informazioni della lista di distribuzione.

Rimozione dei nomi degli autori precedenti

In un documento di Word vengono memorizzati i nomi degli ultimi 10 utenti che hanno lavorato sul documento stesso. Si tratta di una funzionalitÓ automatica che non pu˛ essere disattivata.

╚ per˛ possibile rimuovere da un documento i nomi degli ultimi 10 autori salvando il file in un formato che non mantenga tali informazioni. Se ad esempio si salva il documento nel formato RTF o HTML, le informazioni sugli autori vengono perse. ╚ poi possibile chiudere il documento RTF/HTML e riaprirlo per salvarlo nel formato di Microsoft Word.

Rimozione del nome dal codice Visual Basic

Quando si registra una macro di Visual Basic in Word, la macro registrata inizia con un'intestazione simile alla seguente:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Per rimuovere il nome utente dalle macro registrate:
  1. Aprire il documento contenente le macro.
  2. Scegliere macro dal menu Strumenti , quindi Visual Basic Editor . In alternativa premere ALT+F11.
  3. Nella finestra di progetto fare doppio clic sul modulo che contiene le macro.
  4. Rimuovere il nome utente dal codice della macro registrata.
Terminata questa operazione premere ALT+Q per tornare al programma. Scegliere Salva dal menu file .

Rimozione dei riferimenti in Visual Basic ad altri file

Con Visual Basic Editor Ŕ possibile creare un riferimento a un altro file. Quando si apre un documento che contiene riferimenti ad altri file, Ŕ possibile leggervi i nomi dei file.

Per rimuovere questi riferimenti attenersi alla seguente procedura:
  1. Aprire il documento contenente i riferimenti.
  2. Scegliere macro dal menu Strumenti , quindi Visual Basic Editor . In alternativa premere ALT+F11.
  3. Nel menu Strumenti , fare clic su riferimenti .
  4. Deselezionare la casella di controllo accanto al file o ai file di riferimento. Al termine, fare clic su OK .
  5. Premere ALT+Q.
  6. Nel menu file , fare clic su Salva .
Nota : rimozione di riferimenti ad altri file possono ridurre la capacitÓ delle macro nel documento di funzionare correttamente.

Rimozione delle informazioni sulla rete o sul disco rigido

Quando si salva un documento sul disco rigido locale o su un server di rete, le informazioni che identificano il disco o il server vengono scritte nel documento.

Per rimuovere tali informazioni da un documento, attenersi alla seguente procedura:
  1. Aprire il documento.
  2. Dal menu file scegliere Salva . Salvare il documento in unitÓ disco floppy (in genere A:).
  3. Nel menu file , fare clic su Chiudi .
  4. Rimuovere il disco floppy dall'unitÓ.
Servirsi dunque di Esplora risorse per copiare il documento dal disco floppy a qualsiasi disco rigido o server di rete.

Nota : a causa di limiti di spazio di un disco floppy (in genere 1,44 MB), questo metodo non pu˛ essere utilizzato se la dimensione del file di documento supera lo spazio libero sul disco floppy.

Gli oggetti incorporati nei documenti possono contenere metadati

Se si incorpora un oggetto in un documento, l'oggetto conserva le sue proprietÓ, indipendentemente dalle eseguite al documento. Ad esempio, se si incorpora una cartella di lavoro in Word un documento, il documento e la cartella ha le proprie proprietÓ.

Rimuovere metadati da un oggetto incorporato, attivare l'oggetto, rimuovere eventuali metadati come descritto in precedenza, riattivare il documento contenitore (utilizzando l'esempio precedente, questo Ŕ il documento di Word), quindi salvare il documento contenitore.

Nota : quando si attiva un oggetto incorporato in un documento, solo una parte dell'oggetto incorporato viene visualizzata nel documento; l'oggetto potrebbe contenere informazioni aggiuntive che non vengono visualizzato. Se si desidera che un documento contenga solo un rendering dell'oggetto incorporato e non il contenuto effettivo, Taglia l'oggetto e quindi utilizzare il comando Incolla speciale dal menu Modifica per incollare l'oggetto nel documento utilizzando un Metafile di formato. In questo modo non sarÓ pi¨ possibile modificare l'oggetto incorporato che, d'altro canto, non conterrÓ metadati.

Le variabili di documento possono contenere metadati

Microsoft fornisce esempi di programmazione a scopo puramente illustrativo, senza alcuna garanzia espressa o implicita. Questo include, ma non Ŕ limitato a, le garanzie implicite di commerciabilitÓ o idoneitÓ per uno scopo specifico. Questo articolo si presuppone che conosca il linguaggio di programmazione in questione e gli strumenti utilizzati per creare ed eseguire il debug di procedure. Tecnici del supporto Microsoft possono spiegare la funzionalitÓ di una particolare procedura, ma in nessun sono caso a modificare questi esempi per fornire funzionalitÓ aggiuntive o creare procedure per soddisfare specifiche esigenze.
Per ulteriori informazioni su come utilizzare il codice di esempio in questo articolo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
212536OFF2000: Come esecuzione di codice di esempio da articoli della Knowledge Base
Per eliminare le variabili di documento contenute nel documento di Word, utilizzare la macro di esempio riportata di seguito:
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Per ulteriori informazioni sulle variabili, in Visual Basic Editor scegliere Guida in linea di Visual Basic dal menu Guida digitare ProprietÓ variabili nella finestra dell'Assistente di Office o nella ricerca libera e scegliere il pulsante Cerca per visualizzare l'argomento.

Suggerimenti generali sulla protezione

Seguono alcuni suggerimenti di carattere generale utilizzabili per aumentare il livello di protezione nell'ambiente informatico in cui si opera:
  • Quando non si utilizza il computer, isolarlo con uno screen saver protetto da password, con una password di accesso o con la funzione di blocco di Windows NT.
  • Se sul computer sono presenti cartelle condivise, applicarvi una password per consentire l'accesso alle informazioni condivise solo agli utenti autorizzati. Per aumentare ulteriormente la protezione, utilizzare il controllo di accesso impostato a livello di utente, in modo da controllare esattamente chi accede alle condivisioni del computer.
  • Quando si elimina un file, svuotare immediatamente il Cestino. ╚ consigliabile utilizzare un'utilitÓ che cancelli o sovrascriva completamente i file quando questi vengono eliminati.
  • Quando si esegue il backup dei dati, archiviare i file di backup in un posto sicuro, ad esempio una cassaforte, cassetta di sicurezza o un armadietto dotato di serratura. Consente di archiviare una copia di backup in un luogo esterno protetto nel caso in cui la posizione primaria Ŕ inutilizzabile.
  • I documenti importanti vanno protetti da password, per assicurarsi che possano essere aperti solo gli utenti autorizzati. Conservare le password in un luogo sicuro e separato. Qualora non si ricordi la password di un documento non sarÓ possibile in alcun modo recuperarne il contenuto.
  • Non distribuire documenti in formato elettronico. Preferire la versione stampata. Non utilizzare elementi identificativi come caratteri distintivi, filigrane, logo o carta speciale, a meno che non sia necessario (ad esempio, per una presentazione).
  • La posta elettronica NON Ŕ anonima. Non trasferire un documento per posta elettronica se non si desidera che la propria identitÓ possa essere allegata in qualche modo al documento.
  • Non inviare un documento via Internet utilizzando il protocollo HTTP o FTP. Le informazioni inviate con questi protocolli sono trasmesse come "testo non crittografato", il che significa che Ŕ tecnicamente possibile, anche se poco probabile, che vengano intercettate.

Riferimenti

Per ulteriori informazioni

Per ulteriori informazioni sugli argomenti descritti precedentemente in questo articolo, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
195007WD2000: Alcune proprietÓ di documento vengono inserite automaticamente
194606WD2000: Informazioni di riepilogo con proprietÓ non sono crittografati
209638WD: Nessuna richiesta di password per "Modifica" nel client di posta elettronica

ProprietÓ

Identificativo articolo: 237361 - Ultima modifica: venerdý 17 giugno 2005 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2000 Standard Edition
Chiavi:á
kbmt kbsavefile kbopenfile kbnewfile kbhowto KB237361 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 237361
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com