Microsoft Word 2000 belgelerinde meta verileri en aza nasıl kullanılır

Makale çevirileri Makale çevirileri
Makale numarası: 237361 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu adım adım makalede, Word belgelerinizdeki meta verileri miktarını en aza indirmek için kullanabileceğiniz çeşitli yöntemler açıklanır.

Oluşturma, açma veya Microsoft Word 2000'de bir belgeyi kaydetme her belge, belge elektronik olarak dağıttığınızda, başkalarıyla paylaşmak isteyebilirsiniz içeriği içerebilir. Bu bilgi, "meta veri" bilinir. Meta veriler Office belgelerinin düzenlenmesini, görüntülenmesini, oluşturulmasını ve alınmasını geliştirmek gibi amaçlarla kullanılır.

Bazı meta verileri, Microsoft Word kullanıcı arabirimi üzerinden kolayca erişilebilir; diğer meta verilerini yalnızca bir belgeyi bir alt düzey ikili dosya düzenleyicisinde açmak gibi sıra dışı anlamına gelir) yoluyla erişilebilir. Belgelerinizde depolanan meta verilere bazı örnekler aşağıda verilmektedir:
  • Adınız
  • Adınızın ve soyadınızın baş harfleri
  • Şirketinizin veya kuruluşunuzun adı
  • Bilgisayarınızın adı
  • Belgenizi kaydettiğiniz ağ sunucusunun veya sabit diskin adı
  • Diğer dosya özellikleri ve özet bilgileri
  • Katıştırılmış OLE nesnelerinin görünür olmayan bölümleri
  • Önceki belgenin yazarı adları
  • Belgedeki düzeltmeler
  • Belge sürümleri
  • Şablon bilgileri
  • Gizli metin
  • Açıklamalar
Meta veriler Word belgelerinde çeşitli yollarla oluşturulur. Bu nedenle, bu içeriğin tümünü belgelerinizden kaldırmak için kullanabileceğiniz tek bir yöntem yoktur. Aşağıdaki bölümlerde Word belgelerinde meta verilerin kaydedilebileceği alanlar açıklanmaktadır.

Bilgisayarınızı belgelerden kullanıcı adınızı kaldırma

Kullanıcı adınızı değiştirmek veya görüntülemek için aşağıdaki adımları izleyin:
  1. Araçlar menüsünden, Seçenekler ' i tıklatın. Kullanıcı bilgileri sekmesini seçin.

    Aşağıdaki düzenleme kutuları görüntülenir:
    Adı
    Baş harfleri
    Posta adresi
  2. Bu bilgileri, belgelerinizde görünmesini istemiyorsanız, tanımlayıcı olmayan Dizeler girin veya uygun boşluk kutularını düzenlemek ve değişiklikleri kabul etmek için Tamam ' ı tıklatın.
Not: Office'i yüklediğinizde varsayılan değerleri girilen yerine bu bilgiler, oluşturduğunuz tüm yeni belgeleri içerir. Ancak varolan belgeler bu bilgileri zaten içeriyor olabilir.

Kişisel Özet bilgilerini kaldırma

Oluşturduğunuzda veya Word'de bir belge kaydettiğinizde, özet bilgileri belgeye kaydedilebilir. Bu bilgilere erişmek için kullanabileceğiniz çeşitli yöntemler vardır:

  • Belgeyi açın. Dosya menüsünde Özellikler ' i tıklatın. Özet, <a1>istatistikler</a1>, içerik ve özel sekmeler, tüm adınızı, yöneticinin adını ve şirketinizin adı gibi çeşitli özellikler içerebilir.
  • Windows Gezgini'nde belgeyi sağ tıklatın ve sonra da kısayol menüsünden Özellikler ' i tıklatın. Özellikler iletişim kutusundaki sekmeler bilgi içerebilir.
  • Özellikler iletişim kutusunda gösterilen özellikleri okumak için bir Visual Basic for Applications makrosu veya başka bir program kodu kullanmak mümkündür.
Varolan bir belgeden veya şablondan özet bilgilerini temizlemek için şu adımları izleyin:
  1. Belgeyi veya şablonu açın.
  2. Dosya menüsünde Özellikler ' i tıklatın.
  3. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz diğer düzenleme kutularını temizleyin.
  4. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  5. Işleminizi tamamladığınızda, Tamam ' ı tıklatın. Dosya menüsünde <a1>Kaydet</a1> seçeneğini tıklatın ve sonra Dosya menüsünden Kapat ' ı tıklatın.
Bu adımları tamamladıktan sonra belgenin Özet özellikleri içermemelidir.

Bir ağa takılı olduğunda kişisel Özet bilgilerini kaldırma

Bir ağ için <a0>Ağ</a0> kullanıcı adı Yazar görünebilir oturum açtıysanız, bir belge kaydettiğinizde <a0>Özet</a0> sekmesindeki ve istatistikleri sekmesinde, <a2>son kaydedilen tarafından</a2> alanında düzenleme kutusu. Tüm kişisel bilgileri bilgisayarınızdan kaldırmış olsanız bile, bu durum oluşabilir.

Ağ üzerinde çalışırken, özet bilgileri belgeden kaldırmak için <a0></a0>:
  1. Belge bir ağ sunucusunda saklanıyorsa, belgeyi yerel sabit diskinize kopyalayın.
  2. Bilgisayarınızı, ancak ağa oturum DEĞIL. Ağda oturum açma iletişim kutusunu gördüğünüzde, iptal ' i tıklatın veya ESCAPE tuşuna basın.

    Not: ESCAPE tuşuna basarak Windows'u başlatamıyorsanız, (örneğin, bilgisayarınızda Windows NT çalışıyorsa), aşağıdaki adımları devam edemiyor.
  3. Belgeyi açın.
  4. Dosya menüsünde Özellikler ' i tıklatın.
  5. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz bilgileri içeren diğer düzenleme kutularını temizleyin.
  6. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  7. Işleminizi tamamladığınızda, Tamam ' ı tıklatın. Dosya menüsünde Kaydet ' i tıklatın. Kapat ' ı Dosya menüsünde tıklatın.
Ne zaman ağ için dosyayı açmayın oturum. Bunu yaparsanız, ağdaki kullanıcı adınız dosyaya yazılabilir. Ancak, dosyayı bir ağ sunucusuna veya diskete kopyalamak için Windows Gezgini'ni kullanabilirsiniz.

Belgeler Yorumlar'ı kaldırma

Microsoft Word, belgeye açıklama ekleme olanağı sunar. Açıklamalar genelde belgenin kimin tarafından yazıldığının bilinebilmesi için ilgili kişinin adını içerir.

Açıklamalar, metnin vurgulanmış bölümü olarak genellikle görünür; açıklamayı içinde sağ tıklatın ve sonra da kısayol menüsünde Açıklama Sil'i tıklatın.

Bu seçenekleri iletişim kutusundan yukarıda gösterildiği gibi kaldırdınız için oluşturduğunuz tüm yeni açıklamalar kullanıcı adınızı içermemelidir.

Üstbilgi ve altbilgi belgelerden kaldırma

Üstbilgiler ve altbilgiler belgelerde tanımlayıcı bilgiler içerebilir. Üstbilgi ve altbilgi bilgileri kaldırmak için <a0></a0>:
  1. Görünüm menüsünden üstbilgi ve altbilgi'ı tıklatın.
  2. Üstbilgi ve altbilgi, belgenizdeki her sayfanın altında ve üstünde görünür; bunları istediğiniz gibi değiştirebilirsiniz.
  3. Bitirdiğiniz zaman, üstbilgi ve altbilgi araç çubuğundaki Kapat ' ı tıklatın.

Düzeltme işaretlerini kaldırma

Belgeleri kimin belirli değişiklikleri bir belgeye yapar belirlemenizi sağlayan ve düzeltme işaretleri içerebilir. Düzeltme işaretlerini kabul ettiğinizde veya reddettiğinizde, düzeltilen metin belgeye kaydedilir ve düzeltme işaretleri kaldırılır.

Benimsemek veya düzeltmeleri reddetmek için:
  1. Araçlar menüsünden Değişiklikleri izle'yi işaret edin ve ardından kabul veya Reddet'i değişiklikleri.
  2. Değişiklikleri Benimse veya Reddet iletişim kutusunda, tek tek kabul veya reddetmek için belirli değişiklikleri bulmak için iki Bul düğmelerini kullanın veya Kabul tümünü ya da Tümünü Reddet'ı tıklatın.
  3. Bitirdiğiniz zaman, Kapat'ı tıklatın .

Hızlı Kaydetme Özelliğini Kapatma

Hızlı kaydetme özelliği, bir belge, yalnızca belgede yapılan değişiklikleri kaydederek kaydetme işlemini hızlandırır.

Hızlı Kaydetme özelliğinin tasarımı nedeniyle, bir belgeden sildiğiniz metin, belge kaydedildikten sonra da belgede kalabilir. Silinmiş metnin belgelerinizde kalan ilgili kuşkularınız varsa, aşağıdaki adımları gerçekleştirmelisiniz:

  1. Araçlar menüsünden Seçenekler ' i tıklatın.
  2. Kayıt sekmesini seçin.
  3. Hızlı kaydetme yapılabilsin onay kutusunu tıklatıp temizleyin. Tamam ' ı tıklatın.
Hızlı kaydetme hakkında ek bilgi için lütfen aşağıdaki Microsoft Knowledge Base'deki makaleleri bakın:
211209WD2000: Text Editor görüntüler, Word belgeyi açmadan metin silinmiş.
197978WD2000: Sık 'Hızlı kaydetmeyi izin' hakkında sorular

Ara ve metin Kaldır gizli olarak biçimlendirilmiş.

Word belgelerinde gizli olarak metni biçimlendirmek için mümkündür. Gizli metin dağıtmak istemeyebileceğiniz bilgiler içerebileceğinden, göstermek ve kaldırmak isteyebilirsiniz. Tüm metin olarak biçimlendirilmiş bir belgeyi kaldırmak için gizli, aşağıdaki adımları gerçekleştirin:

  1. Araçlar menüsünden Seçenekler ' i tıklatın. Görünüm sekmesini seçin.
  2. Gizli metin</a0> onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın.
  3. Düzen menüsünden Değiştir ' i tıklatın.
  4. Iletişim kutusunu genişletmek için Tümü düğmesini tıklatın.
  5. Aranan yanında <a1>Düzenle</a1> kutusunda tıklatın.
  6. Biçim düğmesini tıklatın ve sonra yazı tipini tıklatın. Gizli onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın.
  7. Tümünü Değiştir ' i tıklatın.
Tüm gizli metinler belgeden kaldırılır. Gizli metin görüntülenmesini devre dışı bırakmak için aşağıdaki adımları gerçekleştirin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın. Görünüm sekmesini seçin.
  2. <a0>Gizli metin</a0> onay kutusunu temizlemek için tıklatın. Tamam ' ı tıklatın.

Belgelerden Köprüleri Kaldırma

Belgeler, intranet veya ınternet üzerinde diğer belgelere veya Web sayfalarına köprüler içerebilir. Köprüler genelde altı çizili ve mavi renkli metin dizeleri olarak görünür.

Tek bir köprü, bir belgeden el ile silmek için <a0></a0>, köprüyü sağ fare düğmesiyle tıklatın, sonra da kısayol menüsünden Köprü ' ve Köprüyü Kaldır'ı tıklatın.

Belgedeki tüm köprüleri silmek isterseniz, bunu yapmak için bir Visual Basic for Applications makrosu kullanabilirsiniz. For Applications makrosu aşağıdaki örnek Visual Basic, belgedeki tüm köprüleri kaldırır.

Not: Aşağıdaki örnek makroda yalnızca bağlantı kaldırılır. Köprü metni belgede kalır.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
Hem köprünün hem de köprü metninin tüm izlerini belgeden kaldırmak için, aşağıdaki örnek makroyu kullanabilirsiniz.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
Bu makaledeki örnek kodu kullanma hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
212536OFF2000: Nasıl Knowledge Base makalelerini örnek kod Çalıştır

Belgelerden Stilleri Kaldırma

Belgeler, meta veriler içeren stiller olabilir. Bu stilleri kaldırabilir veya yeniden adlandırabilirsiniz. Bu işlem gerçekleşir:
  1. Stiller içeren belgeyi açın.
  2. Biçim menüsünden Biçem ' i tıklatın.
  3. Silmek veya yeniden adlandırmak istediğiniz stili seçin. Stili silmek için Sil'i tıklatın veya yeniden adlandırmak için Değiştir ' i tıklatın.

Belgelerden Eski Dosya Sürümlerini Kaldırma

Word, aynı belgenin birden çok sürümünü aynı dosyaya kaydetmenize izin veren bir dosya sürümü özelliği içerir. Belgeyi başkalarıyla paylaşmadan önce eski sürümlerini silmek isteyebilirsiniz.

Belgenin bir veya daha fazla sürümünü silmek için aşağıdaki adımları gerçekleştirin:
  1. Dosya menüsünde, sürümler ' i tıklatın.
  2. Silmek istediğiniz belge sürümünü seçin. Sürümleri seçerken CTRL tuşuna basarak, birden çok sürüm seçebilirsiniz.
  3. Sil ' i tıklatın.
  4. Belgenin eski sürümlerini silme işlemini bitirdiğinizde, Dosya menüsünde Kaydet ' i tıklatın.

Alan Kodlarından Bağlantıları Kaldırma

Bağlantılı resimleri ve diğer nesneler Word belgelerinde, bağlantılı bir resim veya nesnenin yolu gibi bağlantı bilgilerini içerebilir. Alan kodlarını düzenleyerek, belgelerinizden bu bağlantı bilgilerini kaldırabilirsiniz.

Alan kodlarını görüntülemek için <a0></a0>:

  1. Araçlar menüsünden Seçenekler ' i tıklatın. Görünüm sekmesini seçin.
  2. Alan kodları</a0> onay kutusunu seçmek için tıklatın. Tamam ' ı tıklatın.
Alan kodları görünür olduktan sonra herhangi birinin tanımlayıcı bilgiler içerip görebilirsiniz.

Bağlantılı bir resim veya başka bir nesne, bağlantı bilgilerini kaldırmak için <a0></a0>:
  1. Bağlantılı resmi veya nesneyi seçin. Ya da alan kodları görünür durumdaysa resmin veya nesnenin alan kodunu seçin.
  2. CTRL+SHIFT+F9 tuşlarına basın.
Resim veya nesnenin bağlantısı kaldırılır. Bir resmin veya nesnenin bağlantısını kesmek düzenlenemez olmasını neden olabileceğini unutmayın.

Şablon Adını ve Konumunu Kaldırma

Word'de oluşturulmuş tüm belgeler bir şablona dayalıdır. Varsayılan olarak, bu şablon dosyası Templates klasöründe bulunan Normal.dot adlı dosyadır. Ancak başka bir konumdaki farklı bir şablona dayalı bir belge oluşturabilirsiniz. Bu şablon adını ve yolunu, belgenin özelliklerinde saklanır.

Şablon adını ve konumunu görüntülemek için <a0></a0>, Dosya menüsünden Özellikler ' i tıklatın ve sonra da Özet sekmesini seçin.

Şablonu belgeyle birlikte göndermeseniz de, belgede şablonun adı ve konumu saklanır. Şablon adını ve konumunu tanımlayıcı olmayan için değiştirmek için değerleri, aşağıdakileri yapın:
  1. Araçlar menüsünden Şablonlar ve eklentiler'ı tıklatın.
  2. Ekle ' yi tıklatın.
  3. Adı veya konumu önemli ya da benzersiz olmayan bir şablon seçin. Örneğin, Microsoft Word'ün yüklü olduğu her bilgisayar, normal.dot içerdiğinden, normal.dot seçmek isteyebilirsiniz.
  4. ' ı tıklatın. Tamam ' ı tıklatın.
Not: şablonun, makrolar, autotext girdileri, özel stilleri ve özel araç çubukları içerebilir. Şablonları değiştirme bu öğelerden bazılarını belgenize kullanılamaz hale getirebilir.

Dolaştırma Notu Bilgilerini Kaldırma

Belgenin bir dolaştırma notu kullanarak e-posta gönderme, dolaştırma bilgileri belgeye iliştirilebilir. Bu bilgileri belgeden kaldırmak için, belgeyi, dolaştırma notu bilgilerini korumayan bir biçimde kaydetmelisiniz.

Microsoft Word'de, belgenizi RTF (zengin metin biçimi) veya HTML biçiminde kaydedin. Belgeyi kapatın ve yeni dosyayı yeniden açın. Dolaştırma Notu bilgileri artık bulunduğundan, artık belgenizi Microsoft Word biçiminde kaydedebilirsiniz.

Ayrıca, aşağıdaki adımları kullanabilirsiniz:
  1. Bu makalenin önceki bölümlerinde yönergeleri kullanarak Hızlı kaydetme yapılabilsin kapatın.
  2. Dosya menüsünde Gönder ' in üzerine gelin ve sonra Diğer Dolaştırma Alıcısı ' nı tıklatın.
  3. Dolaştırma notunu kaldırmak için Temizle ' yi tıklatın. Tamam ' ı tıklatın.
  4. Dosya menüsünde Kaydet ' i tıklatın.
Belge, dolaştırma notu bilgileri olmadan kaydedilir.

Önceki yazarlar adlarını kaldırma

Word belgedeki bir belge üzerinde çalıştığınız son 10 kişilerin adlarını saklar. Bu, kapatılamaz otomatik bir özelliğidir.

Ancak, son 10 yazarlar adları gibi bilgileri koruyan bir biçimde belge kaydederek belgeden kaldırabilirsiniz. Örneğin ya da RTF belgeyi kaydettiğinizde, (zengin metin biçimi) veya HTML biçiminde geliştirme bilgileri kaybolur. Yapabilir sonra kapatmak ve RTF HTML yeniden açın ve bunu Microsoft Word'deki biçimlendirme.

Visual Basic Kodundan Adınızı Kaldırma

Word'de bir Visual Basic makrosu kaydettiğinizde, kaydedilen makro, aşağıdakine benzer bir üstbilgiyle başlar:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Adınızı, kaydedilen makroların kaldırmak için <a0></a0>:
  1. Makroları içeren belgeyi açın.
  2. Araçlar menüsünden, makro ' nun üzerine gelin ve sonra Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT+F11 tuşlarına basın.
  3. Proje penceresinde, makroları içeren modülü çift tıklatın.
  4. Kaydedilmiş makro kodundan adınızı kaldırın.
Adınızı kaldırmayı tamamladığınızda, programa dönmek için ALT + Q tuşlarına basın. Sonra Dosya menüsünde Kaydet ' i tıklatın.

Başka Dosyalara Visual Basic Başvurularını Kaldırma

Visual Basic Düzenleyicisi'nde, başka bir dosyaya başvuru oluşturmak mümkündür. Kullanıcı başka dosyalara başvurular içeren bir belgeyi açtığında, başvurulan dosyaların adlarını görebilir.

Bu başvuruları kaldırmak için <a0></a0>, aşağıdakileri yapın:
  1. Başvurular içeren belgeyi açın.
  2. Araçlar menüsünden, makro ' nun üzerine gelin ve sonra Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT+F11 tuşlarına basın.
  3. Araçlar menüsünde, Başvurular ' ı tıklatın.
  4. Başvurulan dosya veya dosyaların yanındaki onay kutularını tıklatıp temizleyin. Işleminizi tamamladığınızda, Tamam ' ı tıklatın.
  5. ALT+Q tuşlarına basın.
  6. Dosya menüsünde Kaydet ' i tıklatın.
Not: diğer dosyalara başvurular kaldırma, belgenizdeki makrolar düzgün yeteneğini azaltabilir.

Ağ veya Sabit Disk Bilgilerini Kaldırma

Bir belgeyi yerel sabit diskinize veya ağ sunucusuna kaydettiğinizde, belgeye olan yerel sabit disk veya ağ sunucusunu tanımlayan bilgiler yazılabilir.

Bu bilgileri belgeden kaldırmak için şu adımları izleyin:
  1. Belgeyi açın.
  2. Dosya menüsünden farklı Kaydet ' i tıklatın. Belgeyi bilgisayarınızın disket sürücüsüne kaydedin (genelde A:).
  3. Dosya menüsünden Kapat ' ı tıklatın.
  4. Disketi sürücünüzden çıkartın.
Windows Gezgini artık herhangi bir sabit disk veya ağ sunucusuna, disketten belgeye kopyalamak için de kullanabilirsiniz.

Not: belgenin dosya boyutu disketteki boş alan miktarını aşarsa, bir diskete (genelde 1,44 MB) alan sınırlaması nedeniyle, bu yöntem kullanılamaz.

Belgelerdeki Katıştırılmış Nesneler Meta Veriler İçerebilir

Belgeye bir nesne katıştırırsanız, nesneye, belgeye ne olursa olsun, kendi özellikleri yine de korur. Örneğin, Word belgesine bir Microsoft Excel çalışma kitabı katıştırırsanız, belgenin ve çalışma kitabının kendi özellikleri olur.

Meta verileri katıştırılmış bir nesne nesnenin etkinleştirilerek kapsayıcı belgeyi yeniden etkinleştirme daha önce açıklandığı gibi herhangi bir meta verisi kaldırılıyor kaldırabilirsiniz (önceki örneği kullanarak Word belgesi budur) ve sonra da kapsayıcı belgeyi kaydetme.

Not: bir belgedeki katıştırılmış nesneyi etkinleştirmek için belgede katıştırılmış nesnenin yalnızca bir kısmını görüntülenir; nesne, görünmeyen ek bilgiler içerebilir. Bir belgeyi katıştırılmış nesne ve değil gerçek içeriği, Kes, yalnızca bir işleme içermesini isterseniz, nesneyi bir meta dosyası'nı kullanarak bir belgeye yapıştırmak için Düzen menüsünden Özel Yapıştır komutunu kullanın ve nesne biçimlendirin. Bunu yaptıktan sonra, katıştırılmış nesneyi artık düzenleyemezsiniz; ancak nesne, meta veriler içermeyecektir.

Belge Değişkenleri Meta Veriler İçerebilir

Microsoft, programlama örneklerini yalnızca gösterim amacıyla sağlar; örtülü veya açık garanti vermez. Buna satılabilirlik veya belirli bir amaca uygunluk zımni garantileri de dahildir, ancak bunlarla sınırlı değildir. Bu makale, gösterilen programlama dilini ve yordamları oluşturmak ve hata ayıklamak amacıyla kullanılan araçları kullanmayı bildiğinizi varsayar. Microsoft destek mühendisleri, belirli bir yordamın işlevselliğinin açıklanmasına yardımcı olabilir, ancak gereksinimlerinizi karşılamaya yönelik olarak ek işlevsellik sağlamak veya yordamlar geliştirmek amacıyla bu örnekleri değiştirmezler.
Bu makaledeki kod örneğini kullanma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
212536OFF2000: Nasıl Knowledge Base makalelerini örnek kod Çalıştır
Word belgenizin içerdiği belge değişkenlerini silmek için <a0></a0>, aşağıdaki örnek makroyu kullanın:
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Değişkenler, Visual Basic Düzenleyicisi'nde hakkında daha fazla bilgi için Yardım menüsünde Microsoft Visual Basic Yardımı ' nı tıklatın, Değişkenler özelliği, Office Yardımcısı'na veya Yanıt Sihirbazı'nı yazın ve sonra döndürülen konuları görüntülemek için Ara ' yı tıklatın.

Güvenlik İle İlgili Genel Öneriler

Aşağıda, bilgisayar ortamınızdaki güvenlik düzeyini artırmak için kullanabileceğiniz bazı genel öneriler verilmektedir:
  • Bilgisayarınızda olmayan her bir parola korumalı ekran koruyucu, açık bir parola veya Windows NT kilit özelliğini güvenliğini sağlayın.
  • Bilgisayarınızda paylaşılan bir klasör varsa, böylece yalnızca yetkili kullanıcıların sizin paylaşımlara parolalar için uyguladığınız dikkat edin. Bilgisayarınızın ağ paylaşımları tam olarak erişebilecek denetleyebilmek daha iyi güvenlik için kullanıcı düzeyi erişim denetimi kullanın.
  • Bir dosyayı sildiğinizde Geri Dönüşüm Kutusu'nu hemen boşaltın. Dosyalar silindikleri zaman dosyaları tümüyle kaldıran veya dosyaların üzerine yazan bir yardımcı program kullanabilirsiniz.
  • Verilerinizi yedeklediğinizde, yedekleme dosyalarının bir güvenli, bir <a0>Güvenlik</a0> havale kutusu veya bir kilitli dolap gibi güvenli bir yerde saklayın. Birincil konumunuz kullanılamaz olduğunda yedekleri güvenli off-site konumdaki bir kopyasını saklayın.
  • Önemli belgelerin yalnızca yetkili kullanıcılar bunlara açabilirsiniz emin olmak için korumalı, olmalıdır. Parolalarınızı güvenli ve ayrı bir yerde saklanmalıdır. Parolayı geri çağırmak, varsa bir parola korumalı belgenin içeriğini kurtarmak için bir yol unutmayın.
  • Belgeleri elektronik biçimde dağıtmayın. Bunun yerine, onları yazdırın. (Örneğin, bir sunu için) gerekli olmadıkça, ayırt edici yazı tipleri, filigranlar, logolar veya özel bir kağıt gibi tanımlayıcı öğeler kullanmayın.
  • E-posta değil anonim. Kimlik bilgilerinizin herhangi bir şekilde belgeye iliştirilmesi konusunda endişeleriniz varsa belgeyi e-posta yoluyla göndermeyin.
  • Bir belgeyi HTTP veya FTP protokolünü kullanarak ınternet üzerinden göndermeyin. Bu iletişim kuralları gönderilen bilgiler "teknik olduğunu, yani düz metin olarak", gönderilen altyapısından için mümkün (ancak düşüktür).

Referanslar

Daha fazla bilgi için

Bu makalenin önceki bölümlerinde ele alınan konularla ilgili daha fazla bilgi için lütfen aşağıdaki Microsoft Knowledge Base'deki makaleleri bakın:
195007WD2000: Bazı belge özellikleri otomatik olarak doldurulur
194606WD2000: Özet bilgisi altında özellikler şifrelenmiş.
209638WD: "Posta istemcisi'nde değiştirin" için hiçbir parola istemi

Özellikler

Makale numarası: 237361 - Last Review: 17 Haziran 2005 Cuma - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2000 Standard Edition
Anahtar Kelimeler: 
kbmt kbsavefile kbopenfile kbnewfile kbhowto KB237361 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:237361

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com