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MNK Pro: USB device connected to port does not work correctly

Article ID:237546
Last Review:March 30, 2006
Revision:3.0
This article was previously published under Q237546
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SYMPTOMS

When you connect a Universal Serial Bus (USB) device to a USB port on the Microsoft Natural Keyboard Pro, the device may not work correctly.

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CAUSE

This behavior can occur if any of the following conditions are true:
You are using Microsoft Windows 95 or earlier as your operating system. These operating systems do not support HID (Human Interface Device) class USB devices.
The Natural Keyboard Pro is connected to the PS/2 port only on your computer.
The USB device is not a low-powered USB device.

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RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented. If the issue continues to occur, proceed to the next method.

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Confirm that your computer supports HID class USB devices

Verify that you are using an operating system that supports HID class USB devices.

To obtain additional information about USB support for your computer, contact your hardware manufacturer.

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Verify that your device is enabled and installed correctly

For more information about how to determine whether your USB device is enabled and installed correctly, click the following article number to view the article in the Microsoft Knowledge Base:
191772 (http://support.microsoft.com/kb/191772/) USB devices may not be detected by Windows 98

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Connect your keyboard to both the USB and PS/2 ports

1.Shut down and turn off the computer.
2.Plug the PS/2 connector on the Natural Keyboard Pro into the PS/2 port on your computer.
3.Turn the computer on.
4.Plug the USB connector on the Natural Keyboard Pro into the USB port on your computer.
5.If necessary, install the Microsoft IntelliType Pro software.

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Confirm that the USB device is a low-powered device

Devices that are connected to the USB port on the Natural Keyboard Pro must be low-powered devices that consume 100 mA or less of current. Consult the printed documentation provided with the device or contact your hardware manufacturer for more information about your specific device.

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APPLIES TO
Microsoft Comfort Curve Keyboard 2000
Microsoft Internet Keyboard Pro
Microsoft Natural Keyboard Pro

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Keywords: 
kbhardware kbprb kb3rdparty kbfaq KB237546

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