Połączenie z wirtualną siecią prywatną przestaje odpowiadać (zawiesza się) podczas odłączania

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 237751 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL237751
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Może wystąpić jeden z następujących symptomów:
  • Podczas próby anulowania połączenia z wirtualną siecią prywatną (VPN) połączenie VPN przestaje odpowiadać (zawiesza się).
  • Po przekroczeniu limitu czasu połączenia z usługodawcą internetowym połączenie VPN może przestać odpowiadać (zawiesić się).

Przyczyna

Takie zachowanie może pojawić się wtedy, gdy sterownik protokołu PPTP (Point-to-Point Tunnelling Protocol) nie został poprawnie odłączony.

Rozwiązanie

Aby rozwiązać ten problem, uzyskaj aktualizację wirtualnej sieci prywatnej (VPN) dla systemu Windows 98 i program Dial-Up Networking (DUN) w wersji 1.3. Aby uzyskać dodatkowe informacje dotyczące aktualizacji połączenia VPN dla systemu Windows 98 i programu DUN w wersji 1.3., zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:
191540 VPN Update for Windows 98 and Dial-Up Networking 1.3 Available

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Informacje zawarte w tym artykule dotyczą".

Właściwości

Numer ID artykułu: 237751 - Ostatnia weryfikacja: 11 lutego 2014 - Weryfikacja: 4.3
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
Słowa kluczowe: 
kbnosurvey kbarchive dun win98 kbprb win95 KB237751

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com