You receive an "Unable to expand the folder" error message when you add another mailbox to Microsoft Exchange Server service in Outlook

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Article ID: 237825 - View products that this article applies to.
This article was previously published under Q237825
Note The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook, on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
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SYMPTOMS

When you try to add another mailbox to your Outlook Folders list and then double-click the mailbox to open a shared folder such as the Contacts folder in Microsoft Outlook 2000 or in Microsoft Outlook 2002, you may receive the following error message:
Unable to expand the folder. The set of folders could not be opened.
In Microsoft Office Outlook 2003, you may receive the following error message:
Unable to expand the folder. Microsoft Office Outlook could not access the specified folder location.
This occurs even if you have assigned the proper access permissions to the folder you want to share.

CAUSE

You have not set the "Folder Visible" option for the second mailbox.

RESOLUTION

Turn on the Folder Visible option for the mailbox that contains the folder you want to share.

MORE INFORMATION

To select the Folder Visible option

  1. On the computer containing the mailbox with the folder you want to share, right-click the Mailbox, in the Folders list and click Properties, on the shortcut menu.
  2. On the Permissions tab, click to select the Folder visible check box in the Permissions area.
  3. Click OK.

To assign permissions to the shared folder

  1. On the computer containing the mailbox with the folder you want to share, click Options, on the Tools menu.
  2. On the Delegates tab, click Add, select those you want to give access to the folder.
  3. In the Delegate Permissions dialog box, select the permissions you want to give to those who will have access to this folder, and then click OK.

To access the shared folder from another computer in Outlook 2000

  1. On the computer that is to access the shared folder, click Services, on the Tools menu.
  2. Click the Microsoft Exchange Server service, and click Properties.
  3. On the Advanced tab, click Add.
  4. In the Add Mailbox dialog box, type the name of the user who owns the mailbox containing the folder you want to share, and click OK.
  5. The mailbox is added to your Folders list. Double-click the mailbox to open it, and display the shared folder.

To access the shared folder from another computer in Outlook 2002 or in Outlook 2003

  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing e-mail accounts, and then click Next.
  4. Click your Microsoft Exchange Server e-mail account, and then click Change.
  5. Click More Settings.
  6. On the Advanced tab, click Add.
  7. In the Add Mailbox dialog box, type the name of the user who owns the mailbox that contains the folder that you want to share, and then click OK.

Properties

Article ID: 237825 - Last Review: January 24, 2007 - Revision: 4.1
APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbprb KB237825

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